Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Laptop external display problem
New Posts  All Forums:Forum Nav:

Laptop external display problem

post #1 of 6
Thread Starter 
I have a Vosto 1000 and i want to conect it to my samsung 2253bw and it works fine at low resolution but @ 1680*1050 it doesn't work. It displays a fuzzy shaky picture.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid 
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Logitech Z-2300 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid 
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Logitech Z-2300 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #2 of 6
What connection are you using?
    
CPUMotherboardGraphicsRAM
T9400 2.53Ghz OC 2.85Ghz Asus ATI Mobility Radeon HD 3650 OC 780/500 4GB PC2-6400 OC 900Mhz 
Hard DriveOSMonitor
WD 320GB @5400 Vista 32bit Home Premium 14" WXGA+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
T9400 2.53Ghz OC 2.85Ghz Asus ATI Mobility Radeon HD 3650 OC 780/500 4GB PC2-6400 OC 900Mhz 
Hard DriveOSMonitor
WD 320GB @5400 Vista 32bit Home Premium 14" WXGA+ 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Asus Mobile View Post
What connection are you using?
VGA - Blue, Thats all i have no DVI.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid 
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Logitech Z-2300 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid 
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Logitech Z-2300 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #4 of 6
Try a different cable. That same thing happened to my Buddy. He was using a VGA cable not and SVGA cable ( make sure the cable has all 15 pins that's the difference)
Cosmos 1000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 3.5Ghz Foxxcon Flaming Katana HD5850 Xfire 2x2GB G.Skill Trident 2000Mhz 
Hard DriveOSMonitorKeyboard
a whole bunch of nothing special win7 Ultimate 64 32" 1920x1080 LG TV G11 
PowerCaseMouseMouse Pad
PCP&C 750 Silencer Cosmos 1000 Razer Mamba junk $2 
  hide details  
Reply
Cosmos 1000
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 750 @ 3.5Ghz Foxxcon Flaming Katana HD5850 Xfire 2x2GB G.Skill Trident 2000Mhz 
Hard DriveOSMonitorKeyboard
a whole bunch of nothing special win7 Ultimate 64 32" 1920x1080 LG TV G11 
PowerCaseMouseMouse Pad
PCP&C 750 Silencer Cosmos 1000 Razer Mamba junk $2 
  hide details  
Reply
post #5 of 6
I would suggest investing in a DVI cable, it makes the world of difference

Didn't think about this being a laptop when you said there was no DVI.
Edited by h33b - 12/22/08 at 3:42pm
post #6 of 6
Quote:
Originally Posted by ZealotKi11er View Post
I have a Vosto 1000 and i want to conect it to my samsung 2253bw and it works fine at low resolution but @ 1680*1050 it doesn't work. It displays a fuzzy shaky picture.
check the refresh rate the laptop is at, and auto set the monitor
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Laptops and Netbooks
Overclock.net › Forums › Mobile Computing Forum › Laptops and Netbooks › Laptop external display problem