Overclock.net › Forums › Graphics Cards › NVIDIA › two 8800gts one monitor low fps..
New Posts  All Forums:Forum Nav:

two 8800gts one monitor low fps..

post #1 of 8
Thread Starter 
I have 2 8800gt alpha dogs and for some reason one monitor wont play games over like 16 fps... I have tried installed the drivers, tried using sli and alot more but nothing seems to be working

note it also runs one window slow in sli

if I try to use 1 monitor on each card its still slow on one monitor
GAWD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 3.4ghz EVGA 780I FTW EDITION EVGA GTX295 8GB OCZ 4X2GB 1066 REAPER 
Hard DriveOptical DriveOSMonitor
1TB WDC CAVIAR 2 SAMSUNG DVD+- BURNERS WINDOWS VISTA 64bit 2-22 ACER WIDESCREEN 
KeyboardPowerCaseMouse
LOGITECH G15(BLUE LED) KING WIN MACH 1 1000 WATT MODULAR TAGAN BLACK PEARL MX REVOLUTION 
Mouse Pad
THERMALTAKE FLARE 
  hide details  
Reply
GAWD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 3.4ghz EVGA 780I FTW EDITION EVGA GTX295 8GB OCZ 4X2GB 1066 REAPER 
Hard DriveOptical DriveOSMonitor
1TB WDC CAVIAR 2 SAMSUNG DVD+- BURNERS WINDOWS VISTA 64bit 2-22 ACER WIDESCREEN 
KeyboardPowerCaseMouse
LOGITECH G15(BLUE LED) KING WIN MACH 1 1000 WATT MODULAR TAGAN BLACK PEARL MX REVOLUTION 
Mouse Pad
THERMALTAKE FLARE 
  hide details  
Reply
post #2 of 8
Most likely a driver issue. Wipe the drivers and use DriverCleaner Pro to make sure you got everything.
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
FX Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8320e Gigabyte GA-970A-UD3P Sapphire R9 380 4GB 2x8GB Crucial Ballistix DDR3-1600 
Hard DriveHard DriveOptical DriveCooling
Intel 240GB SSD HGST 4TB Storage DVD-RW Cooler Master Hyper 212 EVO 
OSMonitorPowerCase
Windows 7 x64 AOC 27" 1080p Corsair CX750m Corsair 200R 
Audio
Asus Xonar DS 
  hide details  
Reply
post #3 of 8
you might need to update your sig rig because I find it hard to believe you have 8 gig's of ram on a 32-bit OS.

Regardless, I would just say it is a drivers issues.

The best results I got when I had my 780 and sli, was to do this.

Go into control panel, go into display, go into advanced options, hit the adapter tab, click on properties, go to driver, and uninstall.

Then delete the nvidia display drivers folder, turn off computer.

Uninstall one card, turn on computer, install drivers, turn off computer, install other card, activate SLI.

Also, there have been several people this week complaining about a few different types of errors and it turned out they were using beta's, so I wouldnt recommend that.
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
I Love Cheese
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k @ 3.4 Asus P8P67 Basic XFX 5970 2 gig Black Edition 2x 4 gig DDR 1600 G-Skill 
Hard DriveOSMonitorPower
2x500 gig WD Vista Ultimate 64-bit Dual 25" Hannspree LCD CM 750 Watt 
CaseMouse
Rosewill THOR Logitech Trackball 
  hide details  
Reply
post #4 of 8
Thread Starter 
sorry sig is a little off I am on 64 vista, and waiting on my 780i to arrive and my other 4 gig of ram
GAWD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 3.4ghz EVGA 780I FTW EDITION EVGA GTX295 8GB OCZ 4X2GB 1066 REAPER 
Hard DriveOptical DriveOSMonitor
1TB WDC CAVIAR 2 SAMSUNG DVD+- BURNERS WINDOWS VISTA 64bit 2-22 ACER WIDESCREEN 
KeyboardPowerCaseMouse
LOGITECH G15(BLUE LED) KING WIN MACH 1 1000 WATT MODULAR TAGAN BLACK PEARL MX REVOLUTION 
Mouse Pad
THERMALTAKE FLARE 
  hide details  
Reply
GAWD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 3.4ghz EVGA 780I FTW EDITION EVGA GTX295 8GB OCZ 4X2GB 1066 REAPER 
Hard DriveOptical DriveOSMonitor
1TB WDC CAVIAR 2 SAMSUNG DVD+- BURNERS WINDOWS VISTA 64bit 2-22 ACER WIDESCREEN 
KeyboardPowerCaseMouse
LOGITECH G15(BLUE LED) KING WIN MACH 1 1000 WATT MODULAR TAGAN BLACK PEARL MX REVOLUTION 
Mouse Pad
THERMALTAKE FLARE 
  hide details  
Reply
post #5 of 8
Thread Starter 
tried install the new drivers after using that program to remove the old ones... now... I get worse fps running wow at full settings even in sli mode gives me 16fps
GAWD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 3.4ghz EVGA 780I FTW EDITION EVGA GTX295 8GB OCZ 4X2GB 1066 REAPER 
Hard DriveOptical DriveOSMonitor
1TB WDC CAVIAR 2 SAMSUNG DVD+- BURNERS WINDOWS VISTA 64bit 2-22 ACER WIDESCREEN 
KeyboardPowerCaseMouse
LOGITECH G15(BLUE LED) KING WIN MACH 1 1000 WATT MODULAR TAGAN BLACK PEARL MX REVOLUTION 
Mouse Pad
THERMALTAKE FLARE 
  hide details  
Reply
GAWD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 3.4ghz EVGA 780I FTW EDITION EVGA GTX295 8GB OCZ 4X2GB 1066 REAPER 
Hard DriveOptical DriveOSMonitor
1TB WDC CAVIAR 2 SAMSUNG DVD+- BURNERS WINDOWS VISTA 64bit 2-22 ACER WIDESCREEN 
KeyboardPowerCaseMouse
LOGITECH G15(BLUE LED) KING WIN MACH 1 1000 WATT MODULAR TAGAN BLACK PEARL MX REVOLUTION 
Mouse Pad
THERMALTAKE FLARE 
  hide details  
Reply
post #6 of 8
Nvm...
Big Daddy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4970k ASUS Z97-A 2 x EVGA GTX 980Ti Classified 32GB DDR3 1866MHz Corsair Dominators 
Hard DriveCoolingOSMonitor
2 x Samsung 1TB EVO SSD Corsair H80i Windows 10 x64 ASUS ROG Swift M 
KeyboardPowerCaseMouse
Vortex Pok3r Corsair 1200W Jonsbo UMX3 Mionix 
  hide details  
Reply
Big Daddy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4970k ASUS Z97-A 2 x EVGA GTX 980Ti Classified 32GB DDR3 1866MHz Corsair Dominators 
Hard DriveCoolingOSMonitor
2 x Samsung 1TB EVO SSD Corsair H80i Windows 10 x64 ASUS ROG Swift M 
KeyboardPowerCaseMouse
Vortex Pok3r Corsair 1200W Jonsbo UMX3 Mionix 
  hide details  
Reply
post #7 of 8
Not sure if you know to do this... but here:

1. Uninstall drivers via control panel.
2. Restart into safemode
3. Run Driver Cleaner pro (all nvidia settings whether you have them or not), reboot to vista
4. Run DCP again, and reboot a final time.
5. Install latest drivers
**I could be wrong, but this is the order I do it and never really had driver issues. Takes 15mins.

Now, question.. are you trying to stretch the image over 2 monitors or are you using one monitor to game and the other for side tasks?

Another thing is running dual monitors in SLi.. how are they plugged in? I'm almost certain that you need to have them plugged into the SAME card (the main one) for dual monitors to work.
post #8 of 8
Thread Starter 
plugged in to the same card I will try the safe mode thing

and yes one is for gaming while one is for nothing more than tasks
GAWD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 3.4ghz EVGA 780I FTW EDITION EVGA GTX295 8GB OCZ 4X2GB 1066 REAPER 
Hard DriveOptical DriveOSMonitor
1TB WDC CAVIAR 2 SAMSUNG DVD+- BURNERS WINDOWS VISTA 64bit 2-22 ACER WIDESCREEN 
KeyboardPowerCaseMouse
LOGITECH G15(BLUE LED) KING WIN MACH 1 1000 WATT MODULAR TAGAN BLACK PEARL MX REVOLUTION 
Mouse Pad
THERMALTAKE FLARE 
  hide details  
Reply
GAWD
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 3.4ghz EVGA 780I FTW EDITION EVGA GTX295 8GB OCZ 4X2GB 1066 REAPER 
Hard DriveOptical DriveOSMonitor
1TB WDC CAVIAR 2 SAMSUNG DVD+- BURNERS WINDOWS VISTA 64bit 2-22 ACER WIDESCREEN 
KeyboardPowerCaseMouse
LOGITECH G15(BLUE LED) KING WIN MACH 1 1000 WATT MODULAR TAGAN BLACK PEARL MX REVOLUTION 
Mouse Pad
THERMALTAKE FLARE 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › two 8800gts one monitor low fps..