Overclock.net › Forums › Components › Monitors and Displays › "dpms" problem
New Posts  All Forums:Forum Nav:

"dpms" problem

post #1 of 2
Thread Starter 
Ok so long day after work, ready to come home and play some pc games...

Well i come home to sit down turn on my pc/hdtv and everything runs good as usual.. well my screen then goes blue with "dpms standby" at the bottom of my screen, so i hop on my craptop to google the problem and it comes back to a loose slot from a pci card(s)..
unplug everything and take everything out expect the things i need (vidcard keybord/mouse) turn back on still nothing..

ok so i start to panic a little take everyhting out and test it one by one in my dads computer, everything run as it should.. cpu is fine and so forth so i go back to my monitor i had before the hdtv and that doesnt get a signal.. anyone have any ideas about whats going on?



should i try to reset bios or would that have anyhting to do with it?
The System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Asus P5N-e SLI 650i eVGA 8800GTX G-skill(2 x 2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 74 raPtor- 500gbWD - 1tbWD - 250gb WD Sony Windows 7 ultimate x64 Dell S2409W 24" 
KeyboardPowerCaseMouse
Logitech g15 Silencer 750 Quad Antec 300|modded razer lachesis 
Mouse Pad
eXtractmat 
  hide details  
Reply
The System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Asus P5N-e SLI 650i eVGA 8800GTX G-skill(2 x 2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 74 raPtor- 500gbWD - 1tbWD - 250gb WD Sony Windows 7 ultimate x64 Dell S2409W 24" 
KeyboardPowerCaseMouse
Logitech g15 Silencer 750 Quad Antec 300|modded razer lachesis 
Mouse Pad
eXtractmat 
  hide details  
Reply
post #2 of 2
Thread Starter 
not meaning to bump this but it works fine with my dads pc, anyone have any ideas of why its not working with my sig rig?

dads pc is
e640
asus p5ne - same mobo
same ram
same psu
The System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Asus P5N-e SLI 650i eVGA 8800GTX G-skill(2 x 2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 74 raPtor- 500gbWD - 1tbWD - 250gb WD Sony Windows 7 ultimate x64 Dell S2409W 24" 
KeyboardPowerCaseMouse
Logitech g15 Silencer 750 Quad Antec 300|modded razer lachesis 
Mouse Pad
eXtractmat 
  hide details  
Reply
The System
(13 items)
 
  
CPUMotherboardGraphicsRAM
e8400 Asus P5N-e SLI 650i eVGA 8800GTX G-skill(2 x 2gb) DDR2-800 
Hard DriveOptical DriveOSMonitor
WD 74 raPtor- 500gbWD - 1tbWD - 250gb WD Sony Windows 7 ultimate x64 Dell S2409W 24" 
KeyboardPowerCaseMouse
Logitech g15 Silencer 750 Quad Antec 300|modded razer lachesis 
Mouse Pad
eXtractmat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › "dpms" problem