Overclock.net › Forums › Components › Memory › New Corsair CM 2x2GB-6400C4 DHX Won't Post
New Posts  All Forums:Forum Nav:

New Corsair CM 2x2GB-6400C4 DHX Won't Post

post #1 of 3
Thread Starter 
Hey.

My order from PCCG just arrived so I proceeded to test everything out before my 3-day return policy expires. (Fans etc, + the RAM)

After hot-wiring my new HX-620 to test all the fans I replaced my current RAM (sig) with these new modules.

After popping out the old, in with the new I booted the computer (sig) and nothing happened, no Post.

I tried Dual-Channel / No Dual-Channel before finally removing one module. (I thought perhaps I should see if it will start and register, then I can install the 2nd module.

This time (With the 1 module) it posted and I could log in.
I swapped modules and no post, it must be dead.

So, have I done everything by the book? (Note, I can't run Memtest because it won't make it that far.)

Anyone have any experience RMA'ing with Corsair? (Or do I go through PCCG?)

Tnx for help.
 
(As)Rock 'N' Roll
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel G620 AsRock H61M/U3S3 Intel® HD 2000 4GB DDR3 1333MHz 
Hard DriveHard DriveHard DriveOS
OCZ Vertex 2 80GB WD Green 808GB Raid5 5.5TB Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
Samsung BX2440 + Samsung 40" Rapoo E2700 CoolerMaster Extreme 550W Fractal Design R3 Black 
AudioOther
Asus Xonar DGX HighPoint RocketRAID 2300 
  hide details  
Reply
 
(As)Rock 'N' Roll
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel G620 AsRock H61M/U3S3 Intel® HD 2000 4GB DDR3 1333MHz 
Hard DriveHard DriveHard DriveOS
OCZ Vertex 2 80GB WD Green 808GB Raid5 5.5TB Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
Samsung BX2440 + Samsung 40" Rapoo E2700 CoolerMaster Extreme 550W Fractal Design R3 Black 
AudioOther
Asus Xonar DGX HighPoint RocketRAID 2300 
  hide details  
Reply
post #2 of 3
I haven't had experience RMA'ing with either place, but you definitely have a dead module.
    
CPUMotherboardGraphicsRAM
Q6600 G0 stock DFI UT X48-T2R EVGA GTX680 Classified 4gb 4x2gb OCZ Blade LV 800MHZ 
Hard DriveCoolingOSKeyboard
3x WD640AALS RAID0 Custom water Windows 7 Professional 64 bit Logitech G11 
PowerCaseMouse
Corsair TX750 Custom Tech Bench Logitech MX518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 stock DFI UT X48-T2R EVGA GTX680 Classified 4gb 4x2gb OCZ Blade LV 800MHZ 
Hard DriveCoolingOSKeyboard
3x WD640AALS RAID0 Custom water Windows 7 Professional 64 bit Logitech G11 
PowerCaseMouse
Corsair TX750 Custom Tech Bench Logitech MX518 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by urgrandpasdog View Post
I haven't had experience RMA'ing with either place, but you definitely have a dead module.
Wow, this thread is old as now.
I've already filed the RMA after trying some other methods of attempting to get the RAM to post. (Clearing CMOS, Changing Voltage/Timings etc... No Dice!)
 
(As)Rock 'N' Roll
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel G620 AsRock H61M/U3S3 Intel® HD 2000 4GB DDR3 1333MHz 
Hard DriveHard DriveHard DriveOS
OCZ Vertex 2 80GB WD Green 808GB Raid5 5.5TB Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
Samsung BX2440 + Samsung 40" Rapoo E2700 CoolerMaster Extreme 550W Fractal Design R3 Black 
AudioOther
Asus Xonar DGX HighPoint RocketRAID 2300 
  hide details  
Reply
 
(As)Rock 'N' Roll
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel G620 AsRock H61M/U3S3 Intel® HD 2000 4GB DDR3 1333MHz 
Hard DriveHard DriveHard DriveOS
OCZ Vertex 2 80GB WD Green 808GB Raid5 5.5TB Windows 7 Pro 64-Bit 
MonitorKeyboardPowerCase
Samsung BX2440 + Samsung 40" Rapoo E2700 CoolerMaster Extreme 550W Fractal Design R3 Black 
AudioOther
Asus Xonar DGX HighPoint RocketRAID 2300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › New Corsair CM 2x2GB-6400C4 DHX Won't Post