Overclock.net › Forums › Components › Hard Drives & Storage › Having problems with Seagate 7200.11 750mb
New Posts  All Forums:Forum Nav:

Having problems with Seagate 7200.11 750mb

post #1 of 4
Thread Starter 
I tried to install a 750mb seagate through my parts on the back for internal hdd. When I did it would only torn on for about 1/2 a second then I had to reset the bios to get it to power on. Does anyone have any ideas about what might be the problem?
post #2 of 4
hmm, it really sounds like a power issue, but I'm not too sure.
post #3 of 4
Quote:
Originally Posted by kaxel View Post
I tried to install a 750mb seagate through my parts on the back for internal hdd. When I did it would only torn on for about 1/2 a second then I had to reset the bios to get it to power on. Does anyone have any ideas about what might be the problem?
750mb? I have no idea what you're trying to say.
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
quad core madness
(14 items)
 
  
CPUMotherboardGraphicsRAM
Lapped Intel Core 2 Quad - Q6600 G0 Stepping Asus P5K Deluxe WiFi ATi Sapphire HD 6950 2GB Unlocked 8GB G.Skill Pi Black DDR2-800 PC2-6400 
Hard DriveOptical DriveOSMonitor
60GB OCZ Solid 2 SSD Samsung SATA 18X DVD Burner Windows 7 Ultimate x64 Dell 3007WFP-HC + 2x 2007FP in PLP 
KeyboardPowerCaseMouse
Ducky Shine Blue, MX Red Corsair HX620 620W Lian Li V1000 Plus Black Razer Mamba 2012 
Mouse PadAudio
XTrack Ripper XL Creative X-Fi XtremeMusic 
  hide details  
Reply
post #4 of 4
Thread Starter 
Ohhhh, oops. Yeah 750gb.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Having problems with Seagate 7200.11 750mb