Overclock.net › Forums › Intel › Intel - General › Computer Not Booting
New Posts  All Forums:Forum Nav:

Computer Not Booting - Page 2

post #11 of 21
Thread Starter 
I had the video card in the slot, but no power connected to it. That caused the long beep (nothing on screen)

I plugged in the power for my video card, and I am back to no beeps (nothing on screen).
post #12 of 21
hm try a different video card?
do you have any?
=]
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500[c0] @ 4.2 GIGABYTE GA-X48T-DQ6 MSI R4850-512M Radeon HD 4850 OCZ Dual Channel 2048MB PC10600 DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
Seagate Barrabudea 7200.10 500gig lite on 20x dvd writer windows xp sp2 Samsung Touch of Color T220 22" Widescreen LCD 
PowerCase
PC Power & Cooling Silencer 750-Watt Rocketfish 
  hide details  
Reply
=]
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500[c0] @ 4.2 GIGABYTE GA-X48T-DQ6 MSI R4850-512M Radeon HD 4850 OCZ Dual Channel 2048MB PC10600 DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
Seagate Barrabudea 7200.10 500gig lite on 20x dvd writer windows xp sp2 Samsung Touch of Color T220 22" Widescreen LCD 
PowerCase
PC Power & Cooling Silencer 750-Watt Rocketfish 
  hide details  
Reply
post #13 of 21
Thread Starter 
No I don't have another card, but I took out the video card completely, booted up and no beeps. (I couldn't see the screen though)

I don't think it is the video card though. According to some websites no beep codes means:
- Power supply or system board problem

I do have a surge protector, so I don't think the power outage had anything to do with it.
post #14 of 21
build it out of the case with no GPU and 1 stick of RAM and see what happens
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
Midgard
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B50 X4 (3.7Ghz) Biostar TA790GX 128M Gainward GTX 260 GS 2X2GB OCZ Gold DDR2 1066Mhz 
Hard DriveOptical DriveOSMonitor
320GB SpinPoint SATAII Black OEM DVD Burner Win 7 Home Premium 64Bit Samsung P2370 23" 
PowerCaseMouseMouse Pad
750Watt Modular Xigmatek Midgard SteelSeries Kinzu SteelSeries OcK 
  hide details  
Reply
post #15 of 21
Thread Starter 
Quote:
Originally Posted by JMT668 View Post
build it out of the case with no GPU and 1 stick of RAM and see what happens
I would do this, but without the video card in I am unable to tell my non boot from a normal boot.
post #16 of 21
is the video card seated all the way? also just to clarify your getting no video output and no beeps correct?
Serenity
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 860K Gigabyte GA-F2A88X-UP4 MSI R9 270X GAMING 2G HyperX Savage 8GB (2 x 4GB) DDR3 2400 
Hard DriveCoolingOSPower
AMD Radeon SSD RADEON-R7SSD-120G ZALMAN CNPS9900MAX-R Windows 7 64-bit EVGA 500 Watt 80+ 500 Watt (Silver) 
CaseAudio
Corsair Graphite Series 230T Orange Soundblaster X-Fi Titanium 
  hide details  
Reply
Serenity
(10 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon X4 860K Gigabyte GA-F2A88X-UP4 MSI R9 270X GAMING 2G HyperX Savage 8GB (2 x 4GB) DDR3 2400 
Hard DriveCoolingOSPower
AMD Radeon SSD RADEON-R7SSD-120G ZALMAN CNPS9900MAX-R Windows 7 64-bit EVGA 500 Watt 80+ 500 Watt (Silver) 
CaseAudio
Corsair Graphite Series 230T Orange Soundblaster X-Fi Titanium 
  hide details  
Reply
post #17 of 21
unplu pc, take out cmos battery. press and hold the power button for 5-10 seconds. put pc back together and attempt to boot.
post #18 of 21
Thread Starter 
Quote:
Originally Posted by burrbit View Post
is the video card seated all the way? also just to clarify your getting no video output and no beeps correct?
Everything is hooked up 100%, no beeps and nothing on the screen.

When I leave the card in the sloe (but don't attach the power cord to it, I get a continuous beep. (So it is working to some extent and so is the speaker)

Quote:
Originally Posted by noobdown View Post
unplu pc, take out cmos battery. press and hold the power button for 5-10 seconds. put pc back together and attempt to boot.
no luck
post #19 of 21
Thread Starter 
any other ideas before I have to bring this thing in?
post #20 of 21
you should check the power from the video card if it's plugged in....if it is....try to get the video card out and try to run without the video card plugged in do this only if you have an integrated video card from the mobo.....if still doesn't work you should try to get the battery out from the mobo let it 2 min out and then put it back if it doesn't work rebuild the pc again but like this you get everything out you put everything back and the last thing you put back needs to be the baterry form the mobo.......that's it
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Computer Not Booting