post #1 of 1
Thread Starter 
Hey guys I'm having a major problem with my computer. Ive got an asus maximus extreme with a q6600 running at 3.4ghz (425 x 9) -----> AND 1.34 VOLTS <------ Ive got 4gb of ddr3 1066mhz ram running at the automatic settings for speed and timings and voltage in bios to prevent problems and cuz i dont knonw how to overclock ram. ive got a single hd3870x2 running at standard speed too. my "FSB strap to northbridge" was at 400mhz. my bios is the origional that came with the board and ive been overclocking happily with a liquid cooling system for a while now, but recently i experienced some problems out of the blue. My computer started crashing when running games and so i figured i would start overclocking over again by resetting my bios. well then i start to notice that my computer is running slower and when i go back into my bios to try to overclock it lets me put the settings at what they were origionaly but when i start up it gives me either a blue screen once i reach desktop and reboots (loop) OR it just gives me a black screen at startup and refuses to boot the OS. this confuses me because I am using the same exact settings that i had been for a while but all the sudden its crashing? well i came in here to ask you wonderful and helpful people if there are settings in keys in the registry that are causing these problems and if these registry keys can be deleted and/or replaced? or is the registry not even the problem at all and i just damaged my hardware? so after spinning my wheels and sitting around i decided to put my bios at all the standard settings and flash it with the newest version but i dont dare go back in and try to impose any new overclocking settings. is the problem that im not using the correct voltages or ram speeds to keep up with the processor maybe? ive heard from people that overclock their q6600's that it should be running around 1.38 volts if im at 3.4ghz.
my bios settings at the time of the crash were as follows:

cpu voltage - 1.34 volts
cpu fsb freq. - 425 mhz
cpu multiplier - 9
fsb strap to northbridge - 400mhz
pci-e freq. - 100 mhz (standard)
dram freq. - auto (standard)
dram command rate - auto (standard)
dram timing control - auto (standard)
cpu PLL voltage - auto (standard) <-----what is this?
northbridge voltage - auto (standard)
dram voltage - auto (standard)
fsb termination voltage - auto (standard)
southbridge voltage - auto (standard)


*everything else is at standard settings because i thought that if i wanted to OC my processor i just had to change the voltage, fsb freq., and multiplier

-please help guys !

THANKS = P
AUG-A3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Water-cooled Q6600 @ 3.4ghz ASUS Maximus Extreme Dual Watercooled HD 3870 X2's 4 GB DDR3 1066 (pc 8500) 
Hard DriveOptical DriveOSMonitor
Seagate 750 GB (7200rpm) External all in one HP drive Vista Ultimate 64 bit OEM & Ubuntu 8.4 Samsung 22" 
KeyboardPowerCaseMouse
Logitech G15 Ultra X3 1000w Thermaltake Armor + Logitech G5 
  hide details  
Reply
AUG-A3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Water-cooled Q6600 @ 3.4ghz ASUS Maximus Extreme Dual Watercooled HD 3870 X2's 4 GB DDR3 1066 (pc 8500) 
Hard DriveOptical DriveOSMonitor
Seagate 750 GB (7200rpm) External all in one HP drive Vista Ultimate 64 bit OEM & Ubuntu 8.4 Samsung 22" 
KeyboardPowerCaseMouse
Logitech G15 Ultra X3 1000w Thermaltake Armor + Logitech G5 
  hide details  
Reply