Overclock.net › Forums › Components › Memory › New Build, Dual channel not functioning?
New Posts  All Forums:Forum Nav:

New Build, Dual channel not functioning?

post #1 of 3
Thread Starter 
I just built a pc for my boss, nothing too crazy but not the P4 setup he had.

Mobo: Asus P5Q SE Plus
Ram: Gskill DDR2 800 PI@1.8v
CPU: E5200 @ 2.5gb
PSU: Silverstone 600w Modular

Everything went together well, i donated an ATI x1600 pro and a Asus Silent Knight for the CPU cooler. When i went to boot the pc both sticks of RAM were in the #1 & #3 slots. The PC booted but the monitor wouldn't wake up. I didn't think this made much sense so i played with a couple of things and tried again, still nothing.

I decided to take everything out and start again in case i missed something and this time i only used one stick of the RAM. It boots up and the monitor comes on....that was wierd...did i fix something? So i powered down and tried it with both sticks and it happened again. At this point i know it's the RAM since it's the only thing i touched this time.

I'm not used to working with the Asus boards and bios so i went thru all the options and wasn't able to find a solution. If anyone can throw out some info i don't know about this like a past problem somewhat similar or a setting(s) in the bios(i left everything stock in the bios) it woulod be much appreciated.
    
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K ASUS Maximus V Formula/Assassins C3 LGA 1155 In... XFX Double D FX797ATDJC Radeon HD 7970 3GB 384-... XFX Double D FX797ATDJC Radeon HD 7970 3GB 384-... 
RAMHard DriveHard DriveOptical Drive
G.SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin... Crucial M4 CT256M4SSD2 2.5" 256GB SATA III MLC ... Western Digital WD VelociRaptor WD1000DHTZ 1TB ... LITE-ON DVD Burner 
CoolingKeyboardPowerCase
CORSAIR Hydro Series H100i Water Cooler Cooler Master CM Storm QuickFire TK Mechanical ... CORSAIR HX Series HX850 850W ATX12V COOLER MASTER HAF X RC-942-KKN1 Black Steel/ Pl... 
Mouse
Cooler Master CM Storm Recon Black Wired USB 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K ASUS Maximus V Formula/Assassins C3 LGA 1155 In... XFX Double D FX797ATDJC Radeon HD 7970 3GB 384-... XFX Double D FX797ATDJC Radeon HD 7970 3GB 384-... 
RAMHard DriveHard DriveOptical Drive
G.SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin... Crucial M4 CT256M4SSD2 2.5" 256GB SATA III MLC ... Western Digital WD VelociRaptor WD1000DHTZ 1TB ... LITE-ON DVD Burner 
CoolingKeyboardPowerCase
CORSAIR Hydro Series H100i Water Cooler Cooler Master CM Storm QuickFire TK Mechanical ... CORSAIR HX Series HX850 850W ATX12V COOLER MASTER HAF X RC-942-KKN1 Black Steel/ Pl... 
Mouse
Cooler Master CM Storm Recon Black Wired USB 
  hide details  
Reply
post #2 of 3
I've had this exact same problem with an ASUS board before, I can't remember the model number though sorry, alongside some Dominator RAM.

I pulled out one stick, and it would do the exact same thing as your situation. I ended up swapping them round, and made sure they were both firmly seated and it worked great!

Strangely the system had been working fine for 2 weeks previous to this.
post #3 of 3
Thread Starter 
I will try some different combos, but getting the pc functioning was the priority at that time and after spending a few hours i had to go. He's getting a new GPU this week so i'm going to get him on the phone and try out some things.
    
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K ASUS Maximus V Formula/Assassins C3 LGA 1155 In... XFX Double D FX797ATDJC Radeon HD 7970 3GB 384-... XFX Double D FX797ATDJC Radeon HD 7970 3GB 384-... 
RAMHard DriveHard DriveOptical Drive
G.SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin... Crucial M4 CT256M4SSD2 2.5" 256GB SATA III MLC ... Western Digital WD VelociRaptor WD1000DHTZ 1TB ... LITE-ON DVD Burner 
CoolingKeyboardPowerCase
CORSAIR Hydro Series H100i Water Cooler Cooler Master CM Storm QuickFire TK Mechanical ... CORSAIR HX Series HX850 850W ATX12V COOLER MASTER HAF X RC-942-KKN1 Black Steel/ Pl... 
Mouse
Cooler Master CM Storm Recon Black Wired USB 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Intel Core i5-3570K ASUS Maximus V Formula/Assassins C3 LGA 1155 In... XFX Double D FX797ATDJC Radeon HD 7970 3GB 384-... XFX Double D FX797ATDJC Radeon HD 7970 3GB 384-... 
RAMHard DriveHard DriveOptical Drive
G.SKILL Ripjaws X Series 16GB (4 x 4GB) 240-Pin... Crucial M4 CT256M4SSD2 2.5" 256GB SATA III MLC ... Western Digital WD VelociRaptor WD1000DHTZ 1TB ... LITE-ON DVD Burner 
CoolingKeyboardPowerCase
CORSAIR Hydro Series H100i Water Cooler Cooler Master CM Storm QuickFire TK Mechanical ... CORSAIR HX Series HX850 850W ATX12V COOLER MASTER HAF X RC-942-KKN1 Black Steel/ Pl... 
Mouse
Cooler Master CM Storm Recon Black Wired USB 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › New Build, Dual channel not functioning?