Overclock.net › Forums › Intel › Intel Motherboards › trouble ocing q9400
New Posts  All Forums:Forum Nav:

trouble ocing q9400 - Page 2

post #11 of 22
Quote:
Originally Posted by Frankee View Post
my dram ht nb and sb volts are all on auto i never changed them so i dont know what theyre running at any suggestions what voltage i can put them on
I don't exactly know what your bios look like but try setting your vcore to 1.25v fsb term to 1.20v cpu pll to 1.50v and nb voltage to 1.30v and see what happens...Leave everything about ram on auto for now.
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
post #12 of 22
Thread Starter 
i think in my bios it has cpu,dram,ht,nb,and sb voltages everything is on auto except cpu im going to adjust the nb voltage now and see if that could be the problem
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 3.10Ghz Asus P5N-D GTX 280 2x Corsair 2MB 
Hard DriveOSMonitorKeyboard
Western Digital 500gb Windows Vista Home Premium 22 inch Viewsonic G15 
PowerCaseMouse
Corsair 750 watt CM HAF 932 G5 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 3.10Ghz Asus P5N-D GTX 280 2x Corsair 2MB 
Hard DriveOSMonitorKeyboard
Western Digital 500gb Windows Vista Home Premium 22 inch Viewsonic G15 
PowerCaseMouse
Corsair 750 watt CM HAF 932 G5 
  hide details  
Reply
post #13 of 22
Thread Starter 
so i set the nb voltage to 1.30 and moved up the fsb from 1480 to 1500 i was able to get past windows loading screen then nothing loaded after that before i set the nb voltage i wasnt able to even get to the windows loading screen could i possibly have to change the ht or sb voltage too?
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 3.10Ghz Asus P5N-D GTX 280 2x Corsair 2MB 
Hard DriveOSMonitorKeyboard
Western Digital 500gb Windows Vista Home Premium 22 inch Viewsonic G15 
PowerCaseMouse
Corsair 750 watt CM HAF 932 G5 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 3.10Ghz Asus P5N-D GTX 280 2x Corsair 2MB 
Hard DriveOSMonitorKeyboard
Western Digital 500gb Windows Vista Home Premium 22 inch Viewsonic G15 
PowerCaseMouse
Corsair 750 watt CM HAF 932 G5 
  hide details  
Reply
post #14 of 22
Thread Starter 
finally i got it to get to 3.00 i set the ht voltage to 1.44 nb to 1.44 and sb to 1.52 and now its working thanks for the help
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 3.10Ghz Asus P5N-D GTX 280 2x Corsair 2MB 
Hard DriveOSMonitorKeyboard
Western Digital 500gb Windows Vista Home Premium 22 inch Viewsonic G15 
PowerCaseMouse
Corsair 750 watt CM HAF 932 G5 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 3.10Ghz Asus P5N-D GTX 280 2x Corsair 2MB 
Hard DriveOSMonitorKeyboard
Western Digital 500gb Windows Vista Home Premium 22 inch Viewsonic G15 
PowerCaseMouse
Corsair 750 watt CM HAF 932 G5 
  hide details  
Reply
post #15 of 22
Quote:
Originally Posted by Frankee View Post
finally i got it to get to 3.00 i set the ht voltage to 1.44 nb to 1.44 and sb to 1.52 and now its working thanks for the help
Hi Frankee,

Keep in my mind that you have to stay below 1.40v for fsb term with this 45nm Q9400. So you really have to lower that. And I am sure 1.30v-1.35v should be enough. Actually you should not even have to move fsb term volt above 1.20v for 3.0Ghz but I don't really now maybe it's something about your mobo makes you need all these volts. Your fsb should be at 1500 for 375x8 = 3000 and it just looks right. But keep in mind that if you have any setting like fsb term volt you should keep that under 1.4v.

Also your sb and nb volts look very high to me for 3.0Ghz. Try lowering these till you find the lowest settings that boots you into windows.

You may need to mess with your cpu gtl, and nb gtl settings too if you have these options in bios. If I were you I would set cpu gtl to x0.63 and nb gtl to x067 and try to lower other volts..And I don't really think that you have to mess with your ht voltage. I would just leave it at default for 3.0Ghz. Don't forget to disable c1e support and speedstep.

What is your vcore set to right now ?

Best Luck,
Edited by Prong - 12/25/08 at 4:49am
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
post #16 of 22
Thread Starter 
thanks im going to begin lowering nb/sb volts to see how low i can go until it doesnt boot and ive got vcore at 1.3 i believe but my vdroop is horrible right now under heavy load its at 1.23
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 3.10Ghz Asus P5N-D GTX 280 2x Corsair 2MB 
Hard DriveOSMonitorKeyboard
Western Digital 500gb Windows Vista Home Premium 22 inch Viewsonic G15 
PowerCaseMouse
Corsair 750 watt CM HAF 932 G5 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 3.10Ghz Asus P5N-D GTX 280 2x Corsair 2MB 
Hard DriveOSMonitorKeyboard
Western Digital 500gb Windows Vista Home Premium 22 inch Viewsonic G15 
PowerCaseMouse
Corsair 750 watt CM HAF 932 G5 
  hide details  
Reply
post #17 of 22
Quote:
Originally Posted by Frankee View Post
thanks im going to begin lowering nb/sb volts to see how low i can go until it doesnt boot and ive got vcore at 1.3 i believe but my vdroop is horrible right now under heavy load its at 1.23
Your vdroop is too much because most probably you have llc disabled. Enable llc to lower vdroop since you are far away from your max vcore. Try enabling llc and lowering your vcore. 1.26v for vcore in bios with enabled llc will also mean 1.23v underload in windows. LLC is fine unless you set your vcore near its max of 1.3625v. I am disabling LLC only when I set vcore more than 1.35v.
Edited by Prong - 12/25/08 at 5:49am
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
post #18 of 22
Thread Starter 
i dont see any llc in my bios is there another name for it maybe?
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 3.10Ghz Asus P5N-D GTX 280 2x Corsair 2MB 
Hard DriveOSMonitorKeyboard
Western Digital 500gb Windows Vista Home Premium 22 inch Viewsonic G15 
PowerCaseMouse
Corsair 750 watt CM HAF 932 G5 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 3.10Ghz Asus P5N-D GTX 280 2x Corsair 2MB 
Hard DriveOSMonitorKeyboard
Western Digital 500gb Windows Vista Home Premium 22 inch Viewsonic G15 
PowerCaseMouse
Corsair 750 watt CM HAF 932 G5 
  hide details  
Reply
post #19 of 22
Quote:
Originally Posted by Frankee View Post
i dont see any llc in my bios is there another name for it maybe?
I don't really know any other name for load line calibration. Maybe your mobo just don't have this spec.

Here's a thread you might find useful about Asus P5N-D. http://www.overclock.net/intel-mothe...overclock.html

Search the site about your mobo. I am sure you'll find lots of info that might help you...

If you don't have llc i still believe you can get it @3.0ghz with lower vcore. 1.20-1.22 (maybe lower) underload will be enough. So you can try 1.27-1.29 for vcore in bios.
Edited by Prong - 12/25/08 at 8:10am
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
BlackDragon
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 @3.40Ghz w/ 1.2675vcore Asus P5E3 x38 Asus R7 265 6GB DDR3 1333mhz@1361Mhz 9-10-10-26 
Hard DriveOptical DriveOSMonitor
Seagate 500GB Asus DvdRW Windows 8.1 64 bit Samsung T240 
KeyboardPowerCaseMouse
Logitech wireless 650W Thermaltake Toughpower Qfan Thermaltake Tsunami Black Logitech g300 
  hide details  
Reply
post #20 of 22
Thread Starter 
yea ive got the vcore at 1.30 now and under load its at 1.23 now, ive had prime 95 going for a little over 11 hours now so far no errors
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 3.10Ghz Asus P5N-D GTX 280 2x Corsair 2MB 
Hard DriveOSMonitorKeyboard
Western Digital 500gb Windows Vista Home Premium 22 inch Viewsonic G15 
PowerCaseMouse
Corsair 750 watt CM HAF 932 G5 
  hide details  
Reply
First Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9400 3.10Ghz Asus P5N-D GTX 280 2x Corsair 2MB 
Hard DriveOSMonitorKeyboard
Western Digital 500gb Windows Vista Home Premium 22 inch Viewsonic G15 
PowerCaseMouse
Corsair 750 watt CM HAF 932 G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › trouble ocing q9400