Overclock.net › Forums › Intel › Intel Motherboards › I Installed wrong bios on wrong motherboard :((
New Posts  All Forums:Forum Nav:

I Installed wrong bios on wrong motherboard :(( - Page 2

post #11 of 22
Thread Starter 
Looks like I'm screwed guys. It won't let me flash. It gets to the screen but it freezes there and doesn't excute the flash. This really sucks.
MELFINA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6ghz (1.42 Vcore) Gigabyte GA-EP45 UD3P Gigabyte 7950 Windforce + 6770 XFX G.Skill 8GB DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agtility 2 60Gigs + 4TB 3 drives LG DVD Win7 64bit 24' Gateway 
KeyboardPowerCaseMouse
Logitech Wireless (1)PCP 610W + (2) Theramltake 650W VGA Armor Case MS Optical Mouse 
  hide details  
Reply
MELFINA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6ghz (1.42 Vcore) Gigabyte GA-EP45 UD3P Gigabyte 7950 Windforce + 6770 XFX G.Skill 8GB DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agtility 2 60Gigs + 4TB 3 drives LG DVD Win7 64bit 24' Gateway 
KeyboardPowerCaseMouse
Logitech Wireless (1)PCP 610W + (2) Theramltake 650W VGA Armor Case MS Optical Mouse 
  hide details  
Reply
post #12 of 22
Try putting the bios .bin on a CD. The boot blocker should auto-detect it and go to town. I had a similar issue not long ago and it reported a successful flash.
Nacho Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 4.0GHz @1.3v GA-EP45-UD3P MSI 460 810/1800 2x2GB Gskill 800/894 
Hard DriveOptical DriveOSMonitor
2x WD 640 Blue RAID0 ASUS DVD+-RW WIN7 / XP 64 / Linux ACER 23" 
PowerCase
Corsair HX750 Custom CM690 
  hide details  
Reply
Nacho Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 4.0GHz @1.3v GA-EP45-UD3P MSI 460 810/1800 2x2GB Gskill 800/894 
Hard DriveOptical DriveOSMonitor
2x WD 640 Blue RAID0 ASUS DVD+-RW WIN7 / XP 64 / Linux ACER 23" 
PowerCase
Corsair HX750 Custom CM690 
  hide details  
Reply
post #13 of 22
Are you trying to flash it from a USB drive? Cause maybe that won't work cause there being no bios. Try burning the file to a CD like it wants you to and see if that works.

And FYI, the bios is not stored on a soldered on chip, it is stored on a removable chip. It's the square chip in a brown socket near the front panel header (at least on that board). It is possible (if all else fails) to get a new chip with bios installed from the manufacturer.

edit - too slow, doh
My Money Pit
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 Asus Crosshair V Formula Daimond HD 7970 Corsair Vengence 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 SSD OCZ Vertex 2 SSD Seagate ST350063  LG WH10LS30 BluRay  
CoolingOSMonitorKeyboard
Custom Water Cooling  Windows7 Home Premium 64 Samsung 2232GW Flatpanel Logitech G15 
PowerCaseMouseMouse Pad
PCP&C Turbo-Cool 850 Cooler Master HAF-932 Razer Copperhead Razer Exactmat 
AudioAudio
Onboard Optical to D/A converter to headphone a... Razer Barracuda AC-1 to Onkyo HT setup 
  hide details  
Reply
My Money Pit
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 Asus Crosshair V Formula Daimond HD 7970 Corsair Vengence 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 830 SSD OCZ Vertex 2 SSD Seagate ST350063  LG WH10LS30 BluRay  
CoolingOSMonitorKeyboard
Custom Water Cooling  Windows7 Home Premium 64 Samsung 2232GW Flatpanel Logitech G15 
PowerCaseMouseMouse Pad
PCP&C Turbo-Cool 850 Cooler Master HAF-932 Razer Copperhead Razer Exactmat 
AudioAudio
Onboard Optical to D/A converter to headphone a... Razer Barracuda AC-1 to Onkyo HT setup 
  hide details  
Reply
post #14 of 22
All newer Asus MOBO's have an auto Bios recovery feature but it will only recover off of a cd whether its the CD that came with the mobo or like others have suggested already one you burn with the correct bin file on it.

I had the same thing happen with a p5n-e sli, all I had to do was let it pull the bios off the cd and voila board worked perfect again.

Don't RMA, and Don't Solder both are wasting your time when its easily fixed by restoring using a cd and only a cd.
post #15 of 22
Thread Starter 
Well I put the cd that came with my mobo. I'm not sure what version bios it had in there. For all I know it reverted way back and now my cpu isn't supported. All I here is a long beep now.
MELFINA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6ghz (1.42 Vcore) Gigabyte GA-EP45 UD3P Gigabyte 7950 Windforce + 6770 XFX G.Skill 8GB DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agtility 2 60Gigs + 4TB 3 drives LG DVD Win7 64bit 24' Gateway 
KeyboardPowerCaseMouse
Logitech Wireless (1)PCP 610W + (2) Theramltake 650W VGA Armor Case MS Optical Mouse 
  hide details  
Reply
MELFINA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6ghz (1.42 Vcore) Gigabyte GA-EP45 UD3P Gigabyte 7950 Windforce + 6770 XFX G.Skill 8GB DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agtility 2 60Gigs + 4TB 3 drives LG DVD Win7 64bit 24' Gateway 
KeyboardPowerCaseMouse
Logitech Wireless (1)PCP 610W + (2) Theramltake 650W VGA Armor Case MS Optical Mouse 
  hide details  
Reply
post #16 of 22
Now your best option is to grab a spare older CPU (like a 65nm dual core) and see what happens.

Otherwise you can RMA the board (Asus took right at two weeks last time I needed that...) ; or you can contact the biosman.com (~$27) ; or you can pick up a new (cheap) CPU like maybe a 2100 and see what you get.
Nacho Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 4.0GHz @1.3v GA-EP45-UD3P MSI 460 810/1800 2x2GB Gskill 800/894 
Hard DriveOptical DriveOSMonitor
2x WD 640 Blue RAID0 ASUS DVD+-RW WIN7 / XP 64 / Linux ACER 23" 
PowerCase
Corsair HX750 Custom CM690 
  hide details  
Reply
Nacho Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 4.0GHz @1.3v GA-EP45-UD3P MSI 460 810/1800 2x2GB Gskill 800/894 
Hard DriveOptical DriveOSMonitor
2x WD 640 Blue RAID0 ASUS DVD+-RW WIN7 / XP 64 / Linux ACER 23" 
PowerCase
Corsair HX750 Custom CM690 
  hide details  
Reply
post #17 of 22
If you have another computer why not burn the updated bios file to the cd?
'Ts German
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.3 3.12v Asus P5N-D 750i ATI HD4670 OCZ 2GB 
Hard DriveOSMonitorPower
WD 500GB & 160GB Windows 7 24" ViewSonic Ultra LSP750 750-Watt 
Case
CM Storm Scout 
  hide details  
Reply
'Ts German
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 @ 4.3 3.12v Asus P5N-D 750i ATI HD4670 OCZ 2GB 
Hard DriveOSMonitorPower
WD 500GB & 160GB Windows 7 24" ViewSonic Ultra LSP750 750-Watt 
Case
CM Storm Scout 
  hide details  
Reply
post #18 of 22
Quote:
Originally Posted by Commended View Post
If you have another computer why not burn the updated bios file to the cd?
Now that the board has (assuming here) a bios, the boot blocker won't load and re-flash the bios.

There might also be another problem, because I've never heard of a bios auto-flashing before. That was pretty weird. Usually you get two or three layers of 'Are you sure?' before a flash.
Nacho Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 4.0GHz @1.3v GA-EP45-UD3P MSI 460 810/1800 2x2GB Gskill 800/894 
Hard DriveOptical DriveOSMonitor
2x WD 640 Blue RAID0 ASUS DVD+-RW WIN7 / XP 64 / Linux ACER 23" 
PowerCase
Corsair HX750 Custom CM690 
  hide details  
Reply
Nacho Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 4.0GHz @1.3v GA-EP45-UD3P MSI 460 810/1800 2x2GB Gskill 800/894 
Hard DriveOptical DriveOSMonitor
2x WD 640 Blue RAID0 ASUS DVD+-RW WIN7 / XP 64 / Linux ACER 23" 
PowerCase
Corsair HX750 Custom CM690 
  hide details  
Reply
post #19 of 22
Thread Starter 
Quote:
Originally Posted by Aardobard View Post
Now that the board has (assuming here) a bios, the boot blocker won't load and re-flash the bios.

There might also be another problem, because I've never heard of a bios auto-flashing before. That was pretty weird. Usually you get two or three layers of 'Are you sure?' before a flash.
Yeah that was the worst part. What I'm going to do now is check to see what version bios that cd has. That way I can rule out whether or not that bios was too old.
MELFINA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6ghz (1.42 Vcore) Gigabyte GA-EP45 UD3P Gigabyte 7950 Windforce + 6770 XFX G.Skill 8GB DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agtility 2 60Gigs + 4TB 3 drives LG DVD Win7 64bit 24' Gateway 
KeyboardPowerCaseMouse
Logitech Wireless (1)PCP 610W + (2) Theramltake 650W VGA Armor Case MS Optical Mouse 
  hide details  
Reply
MELFINA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6ghz (1.42 Vcore) Gigabyte GA-EP45 UD3P Gigabyte 7950 Windforce + 6770 XFX G.Skill 8GB DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agtility 2 60Gigs + 4TB 3 drives LG DVD Win7 64bit 24' Gateway 
KeyboardPowerCaseMouse
Logitech Wireless (1)PCP 610W + (2) Theramltake 650W VGA Armor Case MS Optical Mouse 
  hide details  
Reply
post #20 of 22
It has to be 0203 (First version) or 0405 as the next version 0501 supported your Q6600.

Just download the latest BIOS and give it a try. Good luck!

http://support.asus.com/download/dow...=P5N32-E%20SLI
Edited by Ledge68 - 12/22/08 at 7:54pm
Liberty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 3.6Ghz GIGABYTE GA-EP45-UD3P XFX HD4890 2x2gb Crucial Ballistic@4-4-4-12 900Mhz 
Hard DriveOptical DriveOSMonitor
WD 640Black, 74Gb WD Rator & 250Gb Seagate Sony DVD Burnner Windows 7 Ultimate 64bit Sceptre X20WG 20.1 
KeyboardPowerCaseMouse
Microsoft Reclusa OCZ 700w GamerXtream COOLER MASTER Storm Scout Razar Diamondback 
  hide details  
Reply
Liberty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 3.6Ghz GIGABYTE GA-EP45-UD3P XFX HD4890 2x2gb Crucial Ballistic@4-4-4-12 900Mhz 
Hard DriveOptical DriveOSMonitor
WD 640Black, 74Gb WD Rator & 250Gb Seagate Sony DVD Burnner Windows 7 Ultimate 64bit Sceptre X20WG 20.1 
KeyboardPowerCaseMouse
Microsoft Reclusa OCZ 700w GamerXtream COOLER MASTER Storm Scout Razar Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › I Installed wrong bios on wrong motherboard :((