New Posts  All Forums:Forum Nav:

Missing Bootmgr

post #1 of 26
Thread Starter 
Here's the scoop...I was playing fallout 3 on high graphics which made my compy freeze up. So I decided to restart the compy and BOOM when i booted up i got "Missing Bootmgr" along with strange approximatly 14pt symbols randomly placed on the screen (like PI).

Anyways, how on earth do I fix this!?
Thanks in advance,
Kagaos
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #2 of 26
boot from your xp disk into the recovery console and type:

fixboot
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #3 of 26
Thread Starter 
Quote:
Originally Posted by wiggy2k7 View Post
boot from your xp disk into the recovery console and type:

fixboot
OK did that, but i get an error saying that the drive doesn't exist...????
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #4 of 26
Try this instead...go into the repair and get a command line. From the XP disc of course...type:

bootrec.exe /fixmbr


That did it for me once.
Bravo One
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte Z170X-UD3 EVGA GTX1070 SC ACX3.0 16GB EVGA DDR4-2400mhz (2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD 1TB WD 500GB WD 250GB 
CoolingOSMonitorMonitor
Cooler Master Hyper TX3 Windows 10 x64 24" Asus 24" Samsung  
KeyboardPowerCase
OCN/Ducky Mechanical Corsair HX520 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i5 4200M HP Probook 650 G1 Intel IGP 8GB DDR3 
Hard DriveOptical DriveOSMonitor
500GB DVD/RW Windows 7 Pro 64 bit 15" 
  hide details  
Reply
Bravo One
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte Z170X-UD3 EVGA GTX1070 SC ACX3.0 16GB EVGA DDR4-2400mhz (2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD 1TB WD 500GB WD 250GB 
CoolingOSMonitorMonitor
Cooler Master Hyper TX3 Windows 10 x64 24" Asus 24" Samsung  
KeyboardPowerCase
OCN/Ducky Mechanical Corsair HX520 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i5 4200M HP Probook 650 G1 Intel IGP 8GB DDR3 
Hard DriveOptical DriveOSMonitor
500GB DVD/RW Windows 7 Pro 64 bit 15" 
  hide details  
Reply
post #5 of 26
Thread Starter 
Quote:
Originally Posted by wierdo124 View Post
Try this instead...go into the repair and get a command line. From the XP disc of course...type:

bootrec.exe /fixmbr


That did it for me once.
OK so i got the fixmbr and fixboot to work out, however it didn't help much. But before I did that, the missing bootmgr error magically went away but I still went ahead and did the above^
Now, however I get the option to start up and can choose "start window regularly" or "use last known good configuration" But when I choose a startup option I get a missing window/system32/config/system error....WHAAAs going on??
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #6 of 26
Thread Starter 
Well here is an update...after trying to start up I got the following message:
System Registry doesn't have active controlset key.
System Registry may be damaged.

So...I went and fixed the missing window/system32/config/system error by replacing it.
Here is what happens so far:
I can start up and it starts to load windows and after approximatly 2 passes of the loading bar, the screen turns black and it's almost as if the computer is off even though it is running :S

I am having serious trouble here...any help would be very nice!
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #7 of 26
Can u boot it into safe mode?
the Interoceter
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 M0@3.6Ghz 1.3125v 400x9 Gigabyte EP45-UD3R VisionTek 4850 2x2gb Ballistix 6400 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate ST3250410AS RAID0 + 1TB WD Green Samsung 20x dvdrw + LiteOn 4x Bd-Rom Windows 7 Ultimate x64 Sony 46" 1080p 120Hz 46w4100 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec NeoPower 500w Thermaltake M9 Logitech MX518 
  hide details  
Reply
the Interoceter
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 M0@3.6Ghz 1.3125v 400x9 Gigabyte EP45-UD3R VisionTek 4850 2x2gb Ballistix 6400 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate ST3250410AS RAID0 + 1TB WD Green Samsung 20x dvdrw + LiteOn 4x Bd-Rom Windows 7 Ultimate x64 Sony 46" 1080p 120Hz 46w4100 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec NeoPower 500w Thermaltake M9 Logitech MX518 
  hide details  
Reply
post #8 of 26
Well, first, clean all the viruses off your system.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #9 of 26
Thread Starter 
Quote:
Originally Posted by nonzenze View Post
Can u boot it into safe mode?
I can now...I had to do some more file replacement but now I am up into windows.
Here is a new problem though, all my installed programs are missing a key file or key files and none of them work. For example when I try to open or even uninstall NOD antivirus I get "Error communicating with Kernel" and (for uninstall) "This action is only valid for products that are currently installed."

Now what's going on?

Edit: Also all my service packs and windows updates were missing. My soundcard audio driver was missing as well.
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #10 of 26
Sounds like your registry is toast. If you have an old registry backup you can try to import it in, and that may fix it. If you dont have one my only suggestion would be a full Reformat and Reinstall. I would use a Linux live CD (Knoppix or Mepis) and an external drive to backup all my personal stuff before reformatting. When you start having problems with the Windoze kernel it usually means its time to start over. As far as what caused the problem I really couldn't say without having the machine in front of me. Sorry I couldnt be of more help.
the Interoceter
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 M0@3.6Ghz 1.3125v 400x9 Gigabyte EP45-UD3R VisionTek 4850 2x2gb Ballistix 6400 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate ST3250410AS RAID0 + 1TB WD Green Samsung 20x dvdrw + LiteOn 4x Bd-Rom Windows 7 Ultimate x64 Sony 46" 1080p 120Hz 46w4100 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec NeoPower 500w Thermaltake M9 Logitech MX518 
  hide details  
Reply
the Interoceter
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E7200 M0@3.6Ghz 1.3125v 400x9 Gigabyte EP45-UD3R VisionTek 4850 2x2gb Ballistix 6400 
Hard DriveOptical DriveOSMonitor
2x 250gb Seagate ST3250410AS RAID0 + 1TB WD Green Samsung 20x dvdrw + LiteOn 4x Bd-Rom Windows 7 Ultimate x64 Sony 46" 1080p 120Hz 46w4100 
KeyboardPowerCaseMouse
Saitek Eclipse II Antec NeoPower 500w Thermaltake M9 Logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems