Overclock.net › Forums › Intel › Intel Motherboards › asus maximus extreme OC - help mayb?
New Posts  All Forums:Forum Nav:

asus maximus extreme OC - help mayb?

post #1 of 4
Thread Starter 
Ive got an asus maximus extreme with a q6600 running at 3.4ghz (425 x 9) -----> AND 1.34 VOLTS <------ Ive got 4gb of ddr3 1066mhz ram running at the automatic settings for speed and timings and voltage. ive got a single hd3870x2 running at standard speed too. my "FSB strap to northbridge" was at 400mhz. my bios is the origional that came with the board and ive been overclocking happily with a liquid cooling system for a while now, but recently i experienced some problems out of the blue. my computer started crashing when running games or when a program would start and so i figured i would start overclocking over again by resetting my bios. well then i start to notice that my computer is running slower and when i go back into my bios to try to overclock it lets me put the settings at what they were origionaly but when i start up it gives me either a blue screen once i reach desktop and reboots (loop) OR it just gives me a black screen at startup and refuses to boot the OS. this confuses me because I am using the same exact settings that i had been for a while but all the sudden its crashing? are there settings in keys in the registry that are causing these problems and if these registry keys can be deleted and/or replaced? or is the registry not even the problem at all and i just damaged my hardware? i already flashed my bios to current version after the problem. am i not using the correct voltages or ram speeds to keep up with the processor?
my bios settings at the time of the crash were as follows:

cpu voltage - 1.34 volts
cpu fsb freq. - 425 mhz
cpu multiplier - 9
fsb strap to northbridge - 400mhz
pci-e freq. - 100 mhz (standard)
dram freq. - auto (standard)
dram command rate - auto (standard)
dram timing control - auto (standard)
cpu PLL voltage - auto (standard) <-----what is this?
northbridge voltage - auto (standard)
dram voltage - auto (standard)
fsb termination voltage - auto (standard)
southbridge voltage - auto (standard)


*everything else in bios is at standard settings

-please help!

THANKS
AUG-A3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Water-cooled Q6600 @ 3.4ghz ASUS Maximus Extreme Dual Watercooled HD 3870 X2's 4 GB DDR3 1066 (pc 8500) 
Hard DriveOptical DriveOSMonitor
Seagate 750 GB (7200rpm) External all in one HP drive Vista Ultimate 64 bit OEM & Ubuntu 8.4 Samsung 22" 
KeyboardPowerCaseMouse
Logitech G15 Ultra X3 1000w Thermaltake Armor + Logitech G5 
  hide details  
Reply
AUG-A3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Water-cooled Q6600 @ 3.4ghz ASUS Maximus Extreme Dual Watercooled HD 3870 X2's 4 GB DDR3 1066 (pc 8500) 
Hard DriveOptical DriveOSMonitor
Seagate 750 GB (7200rpm) External all in one HP drive Vista Ultimate 64 bit OEM & Ubuntu 8.4 Samsung 22" 
KeyboardPowerCaseMouse
Logitech G15 Ultra X3 1000w Thermaltake Armor + Logitech G5 
  hide details  
Reply
post #2 of 4
Thread Starter 
SOOOO Im guessing nobody has any idea what im talking about???
AUG-A3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Water-cooled Q6600 @ 3.4ghz ASUS Maximus Extreme Dual Watercooled HD 3870 X2's 4 GB DDR3 1066 (pc 8500) 
Hard DriveOptical DriveOSMonitor
Seagate 750 GB (7200rpm) External all in one HP drive Vista Ultimate 64 bit OEM & Ubuntu 8.4 Samsung 22" 
KeyboardPowerCaseMouse
Logitech G15 Ultra X3 1000w Thermaltake Armor + Logitech G5 
  hide details  
Reply
AUG-A3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Water-cooled Q6600 @ 3.4ghz ASUS Maximus Extreme Dual Watercooled HD 3870 X2's 4 GB DDR3 1066 (pc 8500) 
Hard DriveOptical DriveOSMonitor
Seagate 750 GB (7200rpm) External all in one HP drive Vista Ultimate 64 bit OEM & Ubuntu 8.4 Samsung 22" 
KeyboardPowerCaseMouse
Logitech G15 Ultra X3 1000w Thermaltake Armor + Logitech G5 
  hide details  
Reply
post #3 of 4
seems like a little voltage may be in order.
NV52
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 QL-64 AMD M780G Radeon HD3200 4gb DDR2 
Hard DriveOSMonitorCase
320gb SATA Win 7 Pro x64 15.6" LED Backlit LCD Gateway NV52 
MouseMouse Pad
CM Storm Sentinel Advance fUnc 1030 Archetype 
  hide details  
Reply
NV52
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 x2 QL-64 AMD M780G Radeon HD3200 4gb DDR2 
Hard DriveOSMonitorCase
320gb SATA Win 7 Pro x64 15.6" LED Backlit LCD Gateway NV52 
MouseMouse Pad
CM Storm Sentinel Advance fUnc 1030 Archetype 
  hide details  
Reply
post #4 of 4
Thread Starter 
so you think my cpu voltage is low? any ideaswhat it should be? also is my ram running too slow at 1066mhz and normal timings when my proc. is at 3.4ghz?
AUG-A3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Water-cooled Q6600 @ 3.4ghz ASUS Maximus Extreme Dual Watercooled HD 3870 X2's 4 GB DDR3 1066 (pc 8500) 
Hard DriveOptical DriveOSMonitor
Seagate 750 GB (7200rpm) External all in one HP drive Vista Ultimate 64 bit OEM & Ubuntu 8.4 Samsung 22" 
KeyboardPowerCaseMouse
Logitech G15 Ultra X3 1000w Thermaltake Armor + Logitech G5 
  hide details  
Reply
AUG-A3
(13 items)
 
  
CPUMotherboardGraphicsRAM
Water-cooled Q6600 @ 3.4ghz ASUS Maximus Extreme Dual Watercooled HD 3870 X2's 4 GB DDR3 1066 (pc 8500) 
Hard DriveOptical DriveOSMonitor
Seagate 750 GB (7200rpm) External all in one HP drive Vista Ultimate 64 bit OEM & Ubuntu 8.4 Samsung 22" 
KeyboardPowerCaseMouse
Logitech G15 Ultra X3 1000w Thermaltake Armor + Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › asus maximus extreme OC - help mayb?