Overclock.net › Forums › Intel › Intel Motherboards › GA-EP45-UD3P 2ramslots+1ide don't work?
New Posts  All Forums:Forum Nav:

GA-EP45-UD3P 2ramslots+1ide don't work?

post #1 of 8
Thread Starter 
Hey I recently bought a UD3P but 2 of the ram slots (furthest from the cpu) don't work, and the IDE doesn't seem to work either (I've tried reseating the cable multiple times and with my IDE dvd drive). I bought it as open box from Newegg, so the only option is a full refund, but I really like this board! I've sent a message to Gigabyte to see if I can get a replacement board, but still no word back. What to do?

Btw, when I put a stick of ram in the non-working slots, the mobo either does a boot-loop, or it powers on and does continuous beeps.

On a side note, I am dying to overclock this board to the max (low fps in css is killing me), but is it a good idea to try it a board which already has non functional parts?
post #2 of 8
Quote:
Originally Posted by MingoDynasty View Post
Hey I recently bought a UD3P but 2 of the ram slots (furthest from the cpu) don't work, and the IDE doesn't seem to work either (I've tried reseating the cable multiple times and with my IDE dvd drive). I bought it as open box from Newegg, so the only option is a full refund, but I really like this board! I've sent a message to Gigabyte to see if I can get a replacement board, but still no word back. What to do?

Btw, when I put a stick of ram in the non-working slots, the mobo either does a boot-loop, or it powers on and does continuous beeps.

On a side note, I am dying to overclock this board to the max (low fps in css is killing me), but is it a good idea to try it a board which already has non functional parts?
Probably not.
Also, did the board come with IDE cables or no? I know ceratin manufacturers have their own way of setting them up. Like my Asus IDE cables didnt work quite right with my DFI board and such.
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
post #3 of 8
Thread Starter 
Yeah it came with IDE cables, but I used my old one. Maybe the old one isn't compatible (unlikely?)?
post #4 of 8
IMHO take the full refund from newegg and buy a brand new gigabyte ep45-ud3p mobo.
in the past i bought a few open box mobo's but the end result was returning them because they never did function correctly. i doubt gigabyte will give you a new mobo, they would send you a refurbished one.

just my
Q9550 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Yorkfield Q9550 E0 @ 3.66ghz Gigabyte EP45-UD3P rev.1.0 Gigabyte ATI HD 4350 4gb (2x2gb) Mushkin DDR2-1066 
Hard DriveOptical DriveOSMonitor
WD 36gb Raptor, Seagate 320gb & 500gb Sata HD's Pioneer 216, Benq 1640, LG H62L XP Pro SP3 Samsung 23 inch lcd tv 
PowerCase
Corsair 650HW CM 590 
  hide details  
Reply
Q9550 System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Yorkfield Q9550 E0 @ 3.66ghz Gigabyte EP45-UD3P rev.1.0 Gigabyte ATI HD 4350 4gb (2x2gb) Mushkin DDR2-1066 
Hard DriveOptical DriveOSMonitor
WD 36gb Raptor, Seagate 320gb & 500gb Sata HD's Pioneer 216, Benq 1640, LG H62L XP Pro SP3 Samsung 23 inch lcd tv 
PowerCase
Corsair 650HW CM 590 
  hide details  
Reply
post #5 of 8
Thread Starter 
Hmm, I bought it Dec. 10, so I have 2 days left to make a refund lol.

If I returned it and bought a brand new UD3P, that would cost almost $40 more than what I spent on the open box
post #6 of 8
Quote:
Originally Posted by MingoDynasty View Post
Yeah it came with IDE cables, but I used my old one. Maybe the old one isn't compatible (unlikely?)?
Thats exactly what happend when I tried to use my Asus cable on my DFI board. When I switched to my DFI cables all of my cd and floppy read errors went away.
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
Black Box
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-Vpro Evga 780 Classified Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
A-Data 128GB SSD Samsung Spinpoint F3 1TB Pioneer BDR-207DBK Corsair H80 
OSMonitorKeyboardPower
Win 7 pro 64 Hannspree 25" 1080p LCD 2ms Razer Lycosa PC Power & Cooling 760w 
CaseMouseMouse PadAudio
Corsair 550D MX 518 Allsop Creative XFi Xtreme music 
  hide details  
Reply
post #7 of 8
Im having the Exact same problem...I bought my ud3p new, from newegg. And the channels furthest from the cpu dont work...I can run both sticks in single channel and it will boot. However as you said the furthest ones dont work with even one stick in, I RMA'd my board back to newegg, bought a whole new set of ram and its still doing the same thing. Did you ever figure out your problem??? I've read so many forums and I cant find an answer.
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
Cube
(18 items)
 
  
CPUMotherboardGraphicsGraphics
i7 6700k MSI Z170A GAMING 7 ASUS STRIX 1070 ASUS STRIX 1070 
RAMHard DriveHard DriveHard Drive
EVGA 32GB PC4 3000 SAMSUNG EVO 840 256GB 2 TB Hitachi 2 TB Hitachi 
Optical DriveCoolingOSMonitor
BDR R/W Corsair H115i WIN 10 PRO 27" DELL S2716DG 144HZ Gsync 
KeyboardPowerCaseAudio
Razer Black Widow Ultimate Corsair RM 850X Corsair Carbide AIR 540 YAMAHA R-S202 
AudioAudio
BIC F12 AMERICA 12" DAYTON B652 AIR 
  hide details  
Reply
post #8 of 8
Thread Starter 
Nope. Seems to me like there's been a f*ucked up shipment of UD3P boards. I did an rma to Gigabyte (something you'll want to avoid for the life of you)... that was about 3 weeks ago. Still no word on getting my board back. Btw, you should check your IDE port; mine wasn't working (wouldn't detect any IDE drives).
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › GA-EP45-UD3P 2ramslots+1ide don't work?