Overclock.net › Forums › Intel › Intel CPUs › CPU-Z Displaying higher core volt than is set.
New Posts  All Forums:Forum Nav:

CPU-Z Displaying higher core volt than is set.

post #1 of 7
Thread Starter 
Hello everyone! I have a real quick question and was hoping someone here knew the answer...CPU-Z is displaying my core volt HIGHER than I set it...I have my vcore set to about..1.25 or there abouts but it actually bounces up and down around 1.312-1.38

My processors vid voltage range is:
0.85V – 1.5V

So I'm assuming that as long as it doesn't bounce above 1.5 for long I'm fine...
I wouldn't mind the whole thing but last time I ran prime for about 7 hours when I came back to my comp the core volt was 2.2! :X


For reference, I'm running a e6750 on a asus p5n-e sli mobo. Any help would be greatly appreciated
post #2 of 7
2.2 Vcore! That probably would have killed the cpu.

Sensor must be screwy.

Do the temps make sense? If so, its probably just a sensor problem.
ISS
(17 items)
 
Voyager-1
(8 items)
 
Apollo
(15 items)
 
CPUMotherboardGraphicsRAM
Core i5 2500K Quad Core Asus P8P67 Rev 3.1 Radeon HD 7950 12GB Kingston HyperX 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 500GB 500GB Seagate 7200.12 1TB WD Blue LG SuperMulti Combo Drive 
CoolingOSMonitorKeyboard
Thermalright Venomous X-RT Windows 10 Pro x64 Samsung SyncMaster S24B300 23.6" 1080P CoolerMaster QuickFire XT Mechanical 
PowerCaseMouseMouse Pad
PCP&C 750W Silencer Zalman Z9 Razer Deathadder SteelSeries 
CPUMotherboardGraphicsRAM
A10-6800K Gigabyte F2A85XN-WiFi ITX AMD HD Radeon 8670D 8GB AMD Performance Series 
Hard DriveOSPowerCase
1TB WD Blue Windows 8 Pro x64 Seasonic 380 Watt CoolerMaster Elite 120 Advanced 
CPUMotherboardGraphicsRAM
A6-3400m Llano APU 1.4GHz-3.4Ghz HP A60M UMA Socket FS1 6520G 6GB 1333MHz 9-9-9-24 
Hard DriveCoolingOSCase
64GB OCZ Vertex 4 Stock ARCH HP g6 
Audio
IDT 
  hide details  
Reply
ISS
(17 items)
 
Voyager-1
(8 items)
 
Apollo
(15 items)
 
CPUMotherboardGraphicsRAM
Core i5 2500K Quad Core Asus P8P67 Rev 3.1 Radeon HD 7950 12GB Kingston HyperX 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 500GB 500GB Seagate 7200.12 1TB WD Blue LG SuperMulti Combo Drive 
CoolingOSMonitorKeyboard
Thermalright Venomous X-RT Windows 10 Pro x64 Samsung SyncMaster S24B300 23.6" 1080P CoolerMaster QuickFire XT Mechanical 
PowerCaseMouseMouse Pad
PCP&C 750W Silencer Zalman Z9 Razer Deathadder SteelSeries 
CPUMotherboardGraphicsRAM
A10-6800K Gigabyte F2A85XN-WiFi ITX AMD HD Radeon 8670D 8GB AMD Performance Series 
Hard DriveOSPowerCase
1TB WD Blue Windows 8 Pro x64 Seasonic 380 Watt CoolerMaster Elite 120 Advanced 
CPUMotherboardGraphicsRAM
A6-3400m Llano APU 1.4GHz-3.4Ghz HP A60M UMA Socket FS1 6520G 6GB 1333MHz 9-9-9-24 
Hard DriveCoolingOSCase
64GB OCZ Vertex 4 Stock ARCH HP g6 
Audio
IDT 
  hide details  
Reply
post #3 of 7
Thread Starter 
Well my temps are always hanging around 33-35 idle and only ever seen as high as 52 while running prime a LONG time The temps were high while it displayed 2.2 volts but I don't think it was actually at that voltage...any sure fire way to check what my core voltage is sitting at in windows?
post #4 of 7
Thread Starter 
You know what...I'm using Everest ultimate edition right now and it displays the core sitting right where I put it(it fluctuates from there but that is normal from what Ive been told as long as it rests back to the set core)... I'm gonna chalk this up to screwy sensor on CPU-Z's part.. thanks for the help
post #5 of 7
I dont know if this is too late to get on this one; but I have a similar problem. whether i set my vcore to 1.19 all the way up to 1.25 cpuz still reads 1.23? I do have llc enabled, so that may have something to do with it. I'm just worried that I am maybe pulling current off something else or something weird like that. The cpu actually does run cooler at 1.19
also I dont have this issue at higher vcore's. Any help would be greatly appreciated.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 @ 3.75 asus p5e3 deluxe 4870 2x2 mushkin 99601 ddr3 @1408 
Hard DriveOSMonitorPower
1TB WD caviar vista hp 64 46'' samsung 4681 500w antec earthwatts 
Case
antec sonta 2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
q9550 @ 3.75 asus p5e3 deluxe 4870 2x2 mushkin 99601 ddr3 @1408 
Hard DriveOSMonitorPower
1TB WD caviar vista hp 64 46'' samsung 4681 500w antec earthwatts 
Case
antec sonta 2 
  hide details  
Reply
post #6 of 7
I have the same board and the same problem with the latest CPUZ. Solution = Download CPUZ 1.44.1 (i think i got it off of file hippo) and it will show you the correct voltages. as for your strange 2.2Vcore, that was probably because you were using another voltage monitoring program which makes CPUZ go stupid. for an example if i have HWmonitor running and i open CPUZ it will show my Vcore at 4V!....
post #7 of 7
lol i have the same problem here >.<" set at bios for 1.275v.. but shown in CPU-z at 1.312v sigh*
Edited by reiben05 - 1/15/09 at 12:55am
Cube WC Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asus z97i plus GTX 780 ti Kingston DDR3 1600mhz Fury 
Hard DriveHard DriveHard DriveHard Drive
1TB Samsung EVO 3TB SeaGate 4TB Western Digital 480GB Crucial m.2 
Hard DriveCoolingOSMonitor
1TB Western Digital Custom Liquid Cooling Windows 7 64bit Asus MX279h 
PowerCase
Corsair CX750m Fractal Design Node 804 
  hide details  
Reply
Cube WC Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k asus z97i plus GTX 780 ti Kingston DDR3 1600mhz Fury 
Hard DriveHard DriveHard DriveHard Drive
1TB Samsung EVO 3TB SeaGate 4TB Western Digital 480GB Crucial m.2 
Hard DriveCoolingOSMonitor
1TB Western Digital Custom Liquid Cooling Windows 7 64bit Asus MX279h 
PowerCase
Corsair CX750m Fractal Design Node 804 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU-Z Displaying higher core volt than is set.