Overclock.net › Forums › Intel › Intel - General › Boot fails due to "failed overclocking" problem is I am not overclcocking!
New Posts  All Forums:Forum Nav:

Boot fails due to "failed overclocking" problem is I am not overclcocking!

post #1 of 9
Thread Starter 
I have an ASUS P5K mobo and it constantly fails the boot up because it says "overclock failed"! even when I am not overclocking it states this.
Could my mobo be going goofy? Another thing that happens alot is it doesnt see my graphics card at boot up. I ma getting kind of sick of these problems cause I constantly have to reboot when I boot up until it finally gets me to my desktop. What could be wrong? I rescently flashed my bois and I have the latest drivers for my card which is a ATI HD 4870.
homeade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7-930 2.8GHZ oc'd 4.0 ASUS P6T sapphire hd 6870 OCZ DDR3 X 4 GIG 1333 
Hard DriveOptical DriveOSMonitor
Seagate 1 Terabyte & 320 WD Caviar sata SONY BLURAY+DVD RW HP Win8 Home Prem 64bit Samsung P2770 27'' 1080P 
KeyboardPowerCaseMouse
Logitech G510 CORRSAIR 750 WATTS COOLERMASTER RAZER 
Mouse PadAudioAudioAudio
18'' X 24'' BLACK PAD Auzentech X-Plosion  Creative labs 5.1 surround system - mind blowin... plantronic gamecon - usb headphones  
  hide details  
Reply
homeade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7-930 2.8GHZ oc'd 4.0 ASUS P6T sapphire hd 6870 OCZ DDR3 X 4 GIG 1333 
Hard DriveOptical DriveOSMonitor
Seagate 1 Terabyte & 320 WD Caviar sata SONY BLURAY+DVD RW HP Win8 Home Prem 64bit Samsung P2770 27'' 1080P 
KeyboardPowerCaseMouse
Logitech G510 CORRSAIR 750 WATTS COOLERMASTER RAZER 
Mouse PadAudioAudioAudio
18'' X 24'' BLACK PAD Auzentech X-Plosion  Creative labs 5.1 surround system - mind blowin... plantronic gamecon - usb headphones  
  hide details  
Reply
post #2 of 9
you tried resetting CMOS?
try taking the battery out for 10mins then putting it back in and boot...

EDIT: i saw that you have recently flashed your BIOS, revert back to the previous and see if you are having the same problem. if you dont, dont flash. lol. DONT fix something if its not broken
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.4ghz ASrock Z68 Extreme4 gen 3 N/A Saving up ;) G.Skill RipjawsX 8GB 
Hard DriveOSMonitorKeyboard
OCZ 480gb SSD + Western 500Gb x 3 Windows 8.1 64 bit Samsung SM2232BW Logitech G15 
PowerCaseMouse
Coolermaster 1000w TT Armor Razer Diamondback 3G 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.4ghz ASrock Z68 Extreme4 gen 3 N/A Saving up ;) G.Skill RipjawsX 8GB 
Hard DriveOSMonitorKeyboard
OCZ 480gb SSD + Western 500Gb x 3 Windows 8.1 64 bit Samsung SM2232BW Logitech G15 
PowerCaseMouse
Coolermaster 1000w TT Armor Razer Diamondback 3G 
  hide details  
Reply
post #3 of 9
Update the BIOS. Reset the CMOS and make sure that you're running it with the stock clocks.
post #4 of 9
I would think just going into bios and there should be an option to change everything back to default settings. I get the same error, but only sometimes when I am overclocking .
post #5 of 9
Quote:
Originally Posted by Aden Florian View Post
I would think just going into bios and there should be an option to change everything back to default settings. I get the same error, but only sometimes when I am overclocking .
Load Fail-Safe Defaults.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #6 of 9
Also check to see if it happens with any non-essential peripherals attached (basically 1 keyboard, 1 HD, 1 stick of RAM). Something might be drawing too much power or conflicting with other hardware during the POST.
Wallet Flusher
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K@4.8 Lapped MSI P67A-G55 GTX 580 980@ 1.18v (WC) 4x4GB Mushkin Ridgeback 7-8-7-24 
OSMonitorPowerCase
Win 7 64 Asus Pro Art PA246Q Seasonic X750 Silverstone TJ09 
Mouse
G9X 
  hide details  
Reply
Wallet Flusher
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K@4.8 Lapped MSI P67A-G55 GTX 580 980@ 1.18v (WC) 4x4GB Mushkin Ridgeback 7-8-7-24 
OSMonitorPowerCase
Win 7 64 Asus Pro Art PA246Q Seasonic X750 Silverstone TJ09 
Mouse
G9X 
  hide details  
Reply
post #7 of 9
mine also has weird BIOS anomaly's, there was a thread about the P5K gremlins a while back...

there is no cure, even a BIOS update wont solve it..

Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
post #8 of 9
Thread Starter 
Quote:
Originally Posted by skunksmash View Post
mine also has weird BIOS anomaly's, there was a thread about the P5K gremlins a while back...

there is no cure, even a BIOS update wont solve it..

So is it safe to say its my mobo?
homeade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7-930 2.8GHZ oc'd 4.0 ASUS P6T sapphire hd 6870 OCZ DDR3 X 4 GIG 1333 
Hard DriveOptical DriveOSMonitor
Seagate 1 Terabyte & 320 WD Caviar sata SONY BLURAY+DVD RW HP Win8 Home Prem 64bit Samsung P2770 27'' 1080P 
KeyboardPowerCaseMouse
Logitech G510 CORRSAIR 750 WATTS COOLERMASTER RAZER 
Mouse PadAudioAudioAudio
18'' X 24'' BLACK PAD Auzentech X-Plosion  Creative labs 5.1 surround system - mind blowin... plantronic gamecon - usb headphones  
  hide details  
Reply
homeade
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel I7-930 2.8GHZ oc'd 4.0 ASUS P6T sapphire hd 6870 OCZ DDR3 X 4 GIG 1333 
Hard DriveOptical DriveOSMonitor
Seagate 1 Terabyte & 320 WD Caviar sata SONY BLURAY+DVD RW HP Win8 Home Prem 64bit Samsung P2770 27'' 1080P 
KeyboardPowerCaseMouse
Logitech G510 CORRSAIR 750 WATTS COOLERMASTER RAZER 
Mouse PadAudioAudioAudio
18'' X 24'' BLACK PAD Auzentech X-Plosion  Creative labs 5.1 surround system - mind blowin... plantronic gamecon - usb headphones  
  hide details  
Reply
post #9 of 9
without a doubt.....

my BIOS issues range from the OC failure screen you get to ...total lock up in BIOS which causes a reboot, or the need to reboot twice if i wish to change anything in the BIOS as it wont register the first time around...


when i first got this board a year ago, i hunted to find a reason this was happening with what was then a ''top of the line'' board, i found a few forums who had discussed the problem with Asus, apparently there is an inherent problem with P5K boards..... their stability is NOT affected but its a real pita when it decides to throw a wobbly...lol
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Boot fails due to "failed overclocking" problem is I am not overclcocking!