Overclock.net › Forums › AMD › AMD - General › PC not booting
New Posts  All Forums:Forum Nav:

PC not booting - Page 2

post #11 of 12
Quote:
Originally Posted by Milo View Post
UPDATE

I have tried different mobos, graphics card etc and still the same. I tried the psu in another machine and it does the same - hd led stays lit and I can't open the dvd rw drives.

I tried the psu in my backup PC - AMD slot A 1Ghz and although I can get into bios hd/dvd drives are not detected and the machine will not boot.

I'm quite disappointed really as the psu is a 1300W Tagan.
Actually, this is the second thread where I see a 1300W Tagan failing. Coincidence?

Personally, I'd RMA that Tagan - Get a $99 Corsair TX750, and sell the newly RMA'd Tagan. Can't go wrong with any Corsair unit.

Might even make a profit. And like Logan stated, 1300W is overkill. Especially if the PSU can't handle a fraction of that power.

http://www.newegg.com/Product/Produc...9006&Tpk=750TX
Edited by Shift. - 12/26/08 at 11:11am
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
six|speed
(11 items)
 
five|speed
(14 items)
 
automatic.
(14 items)
 
CPUMotherboardGraphicsRAM
i7 4790k Gryphon Z97 Asus GTX760 OC 16GB Crucial Ballistix 
Hard DriveCoolingOSOS
2x 256GB Crucial MX100 H60 Windows 8.1 Pro OS X Yosemite 
MonitorPowerCase
2x Dell U2414H Seasonic X650 Legacy U3 
CPUMotherboardGraphicsRAM
i5 760 | 4GHz | 1.275v Gigabyte P55A-UD3 MSI NX7600GT  8GB G.Skill ECO 
Hard DriveOptical DriveCoolingOS
1TB Samsung Spinpoint F3 LG 22X DVD±R Corsair H50 OSX 10.7.3 
MonitorPowerCaseMouse
LG 23" Corsair HX620 Antec Nine-Hundred MX 518 
Mouse Pad
Thermaltake 
CPUMotherboardGraphicsRAM
X3 710 CACZC | 3.7GHz DFI LP DK 790GX-M2RS ATI Radeon HD 3300 4GB OCZ XTC @ 800MHz 2.08v 
Hard DriveOptical DriveCoolingOS
Western Digital 6400AAKS LG 22X DVD±R Xigmatek S1283 7 Professional 64-Bit 
MonitorKeyboardPowerCase
20" Acer AL2017 Logitech Media Corsair CX430 Thermaltake Soprano 
Mouse
Logitech G5 
  hide details  
Reply
post #12 of 12
Quote:
Originally Posted by Shift. View Post
Actually, this is the second thread where I see a 1300W Tagan failing. Coincidence?

Personally, I'd RMA that Tagan - Get a $99 Corsair TX750, and sell the newly RMA'd Tagan. Can't go wrong with any Corsair unit.
http://www.newegg.com/Product/Produc...9006&Tpk=750TX
QFT, I remember that other thread as well. The only things that I've ever heard about that brand is to stay away. And at this point its easy to see why.

Good luck
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › PC not booting