Overclock.net › Forums › Video Games › PC Gaming › Crysis Warhead wont load!
New Posts  All Forums:Forum Nav:

Crysis Warhead wont load!

post #1 of 10
Thread Starter 
Hello,

I have just installed crysis warhead, it install OK, but when i try to play the game it goes to a black screen then just goes back to the desktop :S i have the latest video drivers from nvidia's site 180.xx.

REP for anyone who helps.
post #2 of 10
Try setting up an autoexec.cfg and forcing your native res, i know some games do this if its defaulting to a screwy resolution.

*EDIT* You may also try moving the "game.cfg" and having the game generate a new one.

Documents > MyGames > Crysis_WARHEAD is where it is. just move it somewhere not in that folder and launch
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by [FDG]Explosion View Post
Try setting up an autoexec.cfg and forcing your native res, i know some games do this if its defaulting to a screwy resolution.

*EDIT* You may also try moving the "game.cfg" and having the game generate a new one.

Documents > MyGames > Crysis_WARHEAD is where it is. just move it somewhere not in that folder and launch
Nice try but it didnt work, any other ideas?
post #4 of 10
can you tell if the Crysis.exe is starting and just instantly dying in task manager?

Also, this is gonna sound odd, but make sure theres an exe in the Bin32 folder under its install directory.
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #5 of 10
Thread Starter 
Yeah it loads, in windowed mode, sites there for a few secounds with a black screen, then just dies.
post #6 of 10
you have a hard copy? This is sounding more and more like a SecureROM issue...


youve tried re-installing fresh drivers? i know you said you had the latest.
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #7 of 10
Thread Starter 
I am going to try re-installing it and see if that helps.
post #8 of 10
Let us know.
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
Archon
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.6ghz ASUS P8Z68V-Pro eVGA GTX770 SC w/ACX 2x4gb 1600mhz G.Skill Ripjaws 
Hard DriveHard DriveOptical DriveOS
120gb Mushkin Chronos Seagate Barracuda 1tb ASUS Sata Combo drive Win7|Enterprise|64Bit 
MonitorKeyboardPowerCase
Acer H213H Black Widow Ultimate Corsair TX850|Rev.1 Lancool PC-K62 
MouseMouse Pad
Logitech MX518 Xtrac Ripper XL 
  hide details  
Reply
post #9 of 10
make sure you have the latest direct x. Try restarting your pc . Also try reinstalling it
Finally Perfected
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500@ 4.6Ghz @ 1.36V Gigabyte P45 Two Sapphire 4870's CFX 1066MHz Dominators 
Hard DriveOSMonitorPower
500GB and 160GB Windows XP Professional SP2 Samsung SyncMaster 2253bw Corsair 750watt 
CaseMouseMouse Pad
Antec 1200 G5 Rocketfish 
  hide details  
Reply
Finally Perfected
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500@ 4.6Ghz @ 1.36V Gigabyte P45 Two Sapphire 4870's CFX 1066MHz Dominators 
Hard DriveOSMonitorPower
500GB and 160GB Windows XP Professional SP2 Samsung SyncMaster 2253bw Corsair 750watt 
CaseMouseMouse Pad
Antec 1200 G5 Rocketfish 
  hide details  
Reply
post #10 of 10
Sweet fix for this, a friend was having same issue.... thx,
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Crysis Warhead wont load!