Overclock.net › Forums › Graphics Cards › NVIDIA › Strange artifacting with a 8800gts 512
New Posts  All Forums:Forum Nav:

Strange artifacting with a 8800gts 512

post #1 of 11
Thread Starter 
I've had my 8800gts 512 for 9 months now and have begun to see some very strange problems with it. It happened a week before reformatting and is still happening now. I'll install drivers to see which ones work best (I'm using 180.48) and finally settled on one version to use. But I can start my computer up and test for artifacts in ATI tool and furmark with zero problems. Then go play games and be just fine. However if I leave my computer on for long periods of time (overnight after being on all day) I can test for stability again and get tons of artifacting and freezing in games.

After a restart it's usually just fine and this has occurred with numerous drivers. If I start a game in windowed mode it will sometimes artifact until I maximize the window or vice versa. I cant even play DMC4 at any time because the screen resets when changing the resolution and freezes regardless if I just passed a stress test. This is my very first build and have OCed the card to 710 core with linked clocks with no problems initially. It didnt seem like I was putting too much stress on the card. If you're curious I usually idle at 48c and top out at 57c at load. Basically playing games is a crap shoot, sometimes I have to restart and other times its working like new. I just need some help on whether this could be bad luck with drivers or my card. Usually any errors I get are device driver or video device errors from my windows error reports.

Thanks for reading .

ps- I'm also wondering if this could stem from problems with any other part (mobo/cpu or anything, because I've noticed very slight, periodic stuttering in videos/songs during playback which has also driven me to wits end after the reformatting.)
Edited by Opeth07 - 12/23/08 at 6:51pm
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.1ghz Gigabyte GA-EP45-UD3R EVGA GTX 260 core 216 55nm 2gig x 2 G.Skill DDR2 800 
Hard DriveOSMonitorPower
WD 250gb 7200RPM & 1TB samsung 5400 Windows 7 64bit Acer AL2216Wbd 22'' corsair 850tx 
Case
CM 690 stock 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.1ghz Gigabyte GA-EP45-UD3R EVGA GTX 260 core 216 55nm 2gig x 2 G.Skill DDR2 800 
Hard DriveOSMonitorPower
WD 250gb 7200RPM & 1TB samsung 5400 Windows 7 64bit Acer AL2216Wbd 22'' corsair 850tx 
Case
CM 690 stock 
  hide details  
Reply
post #2 of 11
What if you set back your default clocks?
Blade Dancer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 ASUS SABERTOOTH 990FX HD 7970 8Gb DDR3 CMX8GX3M2A1600C9 
Hard DriveCoolingOSMonitor
OCZ Vertex 120Gb Noctua NH-D14 Win7 Ultimate 64 22" x 2 Syncmaster BX2431 
KeyboardPowerCaseMouse
Das Keyboard CM 850w Real Power Silverstone TJ-07 MX518 
Mouse Pad
QcK Steel 
  hide details  
Reply
Blade Dancer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 ASUS SABERTOOTH 990FX HD 7970 8Gb DDR3 CMX8GX3M2A1600C9 
Hard DriveCoolingOSMonitor
OCZ Vertex 120Gb Noctua NH-D14 Win7 Ultimate 64 22" x 2 Syncmaster BX2431 
KeyboardPowerCaseMouse
Das Keyboard CM 850w Real Power Silverstone TJ-07 MX518 
Mouse Pad
QcK Steel 
  hide details  
Reply
post #3 of 11
Thread Starter 
Quote:
Originally Posted by Zippit View Post
What if you set back your default clocks?
ill try that right now, I've run a stress test with default clocks that did fine but never did any in game testing. I just played HL2: ep 2 and it ran perfectly almost maxed out. But I went back to HL 2 and tried to change the resolution and it started artifacting after it changed the resolution. I'll reset the clocks and test some more. Thank you.
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.1ghz Gigabyte GA-EP45-UD3R EVGA GTX 260 core 216 55nm 2gig x 2 G.Skill DDR2 800 
Hard DriveOSMonitorPower
WD 250gb 7200RPM & 1TB samsung 5400 Windows 7 64bit Acer AL2216Wbd 22'' corsair 850tx 
Case
CM 690 stock 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.1ghz Gigabyte GA-EP45-UD3R EVGA GTX 260 core 216 55nm 2gig x 2 G.Skill DDR2 800 
Hard DriveOSMonitorPower
WD 250gb 7200RPM & 1TB samsung 5400 Windows 7 64bit Acer AL2216Wbd 22'' corsair 850tx 
Case
CM 690 stock 
  hide details  
Reply
post #4 of 11
Sounds like you have a faulty card or you damaged it. I think you need to clock it back to default.
Gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8ghz (1.30v) EVGA 750i FTW (vdroop pencil modded) SLI EVGA GTX 260 Core 216 SC 4gb Gskill DDR2 1066 mhz 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 500gb 32mb cache Windows 7 64-Bit Ultimate 22" LG 1680x1050 and 23" LG 1920x1080 LED Logitech G15 
PowerCaseMouse
Corsair 750TX Antec 900 Razer Lachesis 
  hide details  
Reply
Gaming rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 @ 3.8ghz (1.30v) EVGA 750i FTW (vdroop pencil modded) SLI EVGA GTX 260 Core 216 SC 4gb Gskill DDR2 1066 mhz 
Hard DriveOSMonitorKeyboard
Seagate Barracuda 500gb 32mb cache Windows 7 64-Bit Ultimate 22" LG 1680x1050 and 23" LG 1920x1080 LED Logitech G15 
PowerCaseMouse
Corsair 750TX Antec 900 Razer Lachesis 
  hide details  
Reply
post #5 of 11
Thread Starter 
Ok, after setting it back to default clocks it still artifacts after changing the resolution. It also delays how long it takes to kill the process once I alt tab out as well. Takes almost 15 seconds before I can do anything again after exiting the game when it's usually almost instant. After it started artifacting in HL2 I tried to play WOW and it artifacted right away after being opened in windowed mode. It will probably fix itself after a restart but im starting to fear it really might be a hardware problem.
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.1ghz Gigabyte GA-EP45-UD3R EVGA GTX 260 core 216 55nm 2gig x 2 G.Skill DDR2 800 
Hard DriveOSMonitorPower
WD 250gb 7200RPM & 1TB samsung 5400 Windows 7 64bit Acer AL2216Wbd 22'' corsair 850tx 
Case
CM 690 stock 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.1ghz Gigabyte GA-EP45-UD3R EVGA GTX 260 core 216 55nm 2gig x 2 G.Skill DDR2 800 
Hard DriveOSMonitorPower
WD 250gb 7200RPM & 1TB samsung 5400 Windows 7 64bit Acer AL2216Wbd 22'' corsair 850tx 
Case
CM 690 stock 
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by Opeth07 View Post
Ok, after setting it back to default clocks it still artifacts after changing the resolution. It also delays how long it takes to kill the process once I alt tab out as well. Takes almost 15 seconds before I can do anything again after exiting the game when it's usually almost instant. After it started artifacting in HL2 I tried to play WOW and it artifacted right away after being opened in windowed mode. It will probably fix itself after a restart but im starting to fear it really might be a hardware problem.
It does sound like a hardware issue. Get an RMA from XFX, but make sure you tell them that you have done all the troubleshooting right up front, or they'll have you doing it for weeks.

You've verified that it's not downclocking itself?
Edited by zooterboy - 12/23/08 at 7:17pm
Finally...
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k @4.4GHz ASUS Rampage IV Extreme Black Edition Nvidia GTX 1070 Founders Edition 32GB Corsair Vengeance Pro DDR3-2400 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 128GB 2TB WD Black ASUS Blu-ray combo, LiteOn dvdrw MCR320 
CoolingCoolingCoolingCooling
MCR320 MCP655 Heatkiller 3.0 Nickel plated EK Multi-Option 150 Res 
OSMonitorKeyboardPower
windows 10 HP 32q Logitech G19 & Logitech G13 EVGA SuperNOVA 1300 G2 
CaseMouseMouse PadAudio
Mountain Mods U2-UFO Razer Mamba Razer Destructor Logitech G930 
  hide details  
Reply
Finally...
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k @4.4GHz ASUS Rampage IV Extreme Black Edition Nvidia GTX 1070 Founders Edition 32GB Corsair Vengeance Pro DDR3-2400 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 128GB 2TB WD Black ASUS Blu-ray combo, LiteOn dvdrw MCR320 
CoolingCoolingCoolingCooling
MCR320 MCP655 Heatkiller 3.0 Nickel plated EK Multi-Option 150 Res 
OSMonitorKeyboardPower
windows 10 HP 32q Logitech G19 & Logitech G13 EVGA SuperNOVA 1300 G2 
CaseMouseMouse PadAudio
Mountain Mods U2-UFO Razer Mamba Razer Destructor Logitech G930 
  hide details  
Reply
post #7 of 11
Thread Starter 
Quote:
Originally Posted by zooterboy View Post
It does sound like a hardware issue. Get an RMA from XFX, but make sure you tell them that you have done all the troubleshooting right up front, or they'll have you doing it for weeks.

You've verified that it's not downclocking itself?
ya, its only running at the clocks im setting it at through riva tuner and I also checked through ati tool. Other than that I'm not sure how to tell if its doing anything by itself.
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.1ghz Gigabyte GA-EP45-UD3R EVGA GTX 260 core 216 55nm 2gig x 2 G.Skill DDR2 800 
Hard DriveOSMonitorPower
WD 250gb 7200RPM & 1TB samsung 5400 Windows 7 64bit Acer AL2216Wbd 22'' corsair 850tx 
Case
CM 690 stock 
  hide details  
Reply
My PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6750 @ 3.1ghz Gigabyte GA-EP45-UD3R EVGA GTX 260 core 216 55nm 2gig x 2 G.Skill DDR2 800 
Hard DriveOSMonitorPower
WD 250gb 7200RPM & 1TB samsung 5400 Windows 7 64bit Acer AL2216Wbd 22'' corsair 850tx 
Case
CM 690 stock 
  hide details  
Reply
post #8 of 11
I had this when I started gaming back in the ol' days.


It apeared to be an overheated card that was borked... I got it replaced and BLAMMO! gone!
Blade Dancer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 ASUS SABERTOOTH 990FX HD 7970 8Gb DDR3 CMX8GX3M2A1600C9 
Hard DriveCoolingOSMonitor
OCZ Vertex 120Gb Noctua NH-D14 Win7 Ultimate 64 22" x 2 Syncmaster BX2431 
KeyboardPowerCaseMouse
Das Keyboard CM 850w Real Power Silverstone TJ-07 MX518 
Mouse Pad
QcK Steel 
  hide details  
Reply
Blade Dancer
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX8120 ASUS SABERTOOTH 990FX HD 7970 8Gb DDR3 CMX8GX3M2A1600C9 
Hard DriveCoolingOSMonitor
OCZ Vertex 120Gb Noctua NH-D14 Win7 Ultimate 64 22" x 2 Syncmaster BX2431 
KeyboardPowerCaseMouse
Das Keyboard CM 850w Real Power Silverstone TJ-07 MX518 
Mouse Pad
QcK Steel 
  hide details  
Reply
post #9 of 11
Quote:
Originally Posted by Opeth07 View Post
ya, its only running at the clocks im setting it at through riva tuner and I also checked through ati tool. Other than that I'm not sure how to tell if its doing anything by itself.
Not sure if you can do this in RivaTuner but in Precision there is an option for in-game-HUD for your clock speeds and FPS if you wanted to see if it was downclocking in game that would be the way to go.

I know on my GTX 260 when i try to play fallout, during cutscenes my card will downclock itself to 400mhz and makes the scenes very unplayable.
NotSoSLi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Hero VII EVGA GTX 980ti G.Skill 16GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Samsung 840 EVO Windows 8.1 x64 ACER 1440p 144hz G15 
PowerCaseMouse
Corsair 850tx Stormtrooper MX518 
  hide details  
Reply
NotSoSLi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Hero VII EVGA GTX 980ti G.Skill 16GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Samsung 840 EVO Windows 8.1 x64 ACER 1440p 144hz G15 
PowerCaseMouse
Corsair 850tx Stormtrooper MX518 
  hide details  
Reply
post #10 of 11
In Rivatuner, you can put all kinds of different stats on screen and in the task bar, including core speed and temp. BTW, Rivatuner and EVGA Precision were made by the same person. It's probably the card going bad, but it might not hurt to check it out.

There is a setting in Rivatuner that you can use to force the GPU to stay at a specific performance level. I can't seem to find the site for instructions for this, but do some research, check it out.
Finally...
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k @4.4GHz ASUS Rampage IV Extreme Black Edition Nvidia GTX 1070 Founders Edition 32GB Corsair Vengeance Pro DDR3-2400 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 128GB 2TB WD Black ASUS Blu-ray combo, LiteOn dvdrw MCR320 
CoolingCoolingCoolingCooling
MCR320 MCP655 Heatkiller 3.0 Nickel plated EK Multi-Option 150 Res 
OSMonitorKeyboardPower
windows 10 HP 32q Logitech G19 & Logitech G13 EVGA SuperNOVA 1300 G2 
CaseMouseMouse PadAudio
Mountain Mods U2-UFO Razer Mamba Razer Destructor Logitech G930 
  hide details  
Reply
Finally...
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel 4930k @4.4GHz ASUS Rampage IV Extreme Black Edition Nvidia GTX 1070 Founders Edition 32GB Corsair Vengeance Pro DDR3-2400 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Pro 128GB 2TB WD Black ASUS Blu-ray combo, LiteOn dvdrw MCR320 
CoolingCoolingCoolingCooling
MCR320 MCP655 Heatkiller 3.0 Nickel plated EK Multi-Option 150 Res 
OSMonitorKeyboardPower
windows 10 HP 32q Logitech G19 & Logitech G13 EVGA SuperNOVA 1300 G2 
CaseMouseMouse PadAudio
Mountain Mods U2-UFO Razer Mamba Razer Destructor Logitech G930 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Strange artifacting with a 8800gts 512