Overclock.net › Forums › Components › Power Supplies › Psu dying?
New Posts  All Forums:Forum Nav:

Psu dying?

post #1 of 3
Thread Starter 
I wasn't sure where to put this but I've been having odd problems as of late. It started when I was playing L4D and the pc just powered off no warning. Happened twice more that night. Now I'll get a long beep and it'll power down randomly in windows and when turning it back on, it makes a long beep but nothing else happens as windows loads to desktop. This seems to be occurring more and more often now.

Is my Psu failing (hopefully as I have a new psu on the way already) or is mobo dying on me?
Edited by Nirran - 12/24/08 at 12:19am
Gaming Pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.7 EVGA x58 SLI XFX 7970 (otw) 4GB Corsair 
Hard DriveOSMonitorPower
2x 160GB + 500GB storage Windows 7 x64 30" HP ZR30w Corsair 750W 
Case
Antec 1200 
  hide details  
Reply
Gaming Pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.7 EVGA x58 SLI XFX 7970 (otw) 4GB Corsair 
Hard DriveOSMonitorPower
2x 160GB + 500GB storage Windows 7 x64 30" HP ZR30w Corsair 750W 
Case
Antec 1200 
  hide details  
Reply
post #2 of 3
it could your PSU is failing. but i would try and take out the cmos for like 10min and slap it back in. and see what it does
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #3 of 3
Thread Starter 
Well got my new psu from amazon today and it was the psu going out. No loud beep upon startup and now running smooth. It's odd with the new psu because it's so quiet compared to my old psu lol.
Gaming Pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.7 EVGA x58 SLI XFX 7970 (otw) 4GB Corsair 
Hard DriveOSMonitorPower
2x 160GB + 500GB storage Windows 7 x64 30" HP ZR30w Corsair 750W 
Case
Antec 1200 
  hide details  
Reply
Gaming Pc
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 @ 3.7 EVGA x58 SLI XFX 7970 (otw) 4GB Corsair 
Hard DriveOSMonitorPower
2x 160GB + 500GB storage Windows 7 x64 30" HP ZR30w Corsair 750W 
Case
Antec 1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Psu dying?