Overclock.net › Forums › Intel › Intel - General › Just did my first moderate OC, got some questions
New Posts  All Forums:Forum Nav:

Just did my first moderate OC, got some questions - Page 2

post #11 of 22
What is your VID? Coretemp will display it. AND yea, those voltages are a bit high for that speed. you have to run PRIME95 stress test bro. idle temps mean nothing. i have a feeling that those temps are a tad high.

so for now, run the Prime95 small fft stress test. if your temps go near 70, go to test>>stop. you don't want your temps that high.
    
CPUMotherboardGraphicsRAM
Q6600*Lapped* Gigabyte EP45 - DS3R ATI HD4850 + Gigabyte HD4850 crossfire 4GB Expensive Crucial ValuRAM. 800mhz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB | WD 320GB LG 20X Windows 7 Ultimate x64 Dell S2209W 21.5" | 1920x1080 
KeyboardPowerCaseMouse
compaq... Thermaltake Purepower 600 Antec 900 Logitech MX518 
Mouse Pad
Wood 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600*Lapped* Gigabyte EP45 - DS3R ATI HD4850 + Gigabyte HD4850 crossfire 4GB Expensive Crucial ValuRAM. 800mhz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB | WD 320GB LG 20X Windows 7 Ultimate x64 Dell S2209W 21.5" | 1920x1080 
KeyboardPowerCaseMouse
compaq... Thermaltake Purepower 600 Antec 900 Logitech MX518 
Mouse Pad
Wood 
  hide details  
Reply
post #12 of 22
Thread Starter 
Quote:
Originally Posted by GSingh View Post
What is your VID? Coretemp will display it. AND yea, those voltages are a bit high for that speed. you have to run PRIME95 stress test bro. idle temps mean nothing. i have a feeling that those temps are a tad high.

so for now, run the Prime95 small fft stress test. if your temps go near 70, go to test>>stop. you don't want your temps that high.
Ok, I manually set the voltages for all the CPU ones and the DDRAM, left the middle ones on auto, and I disabled C1e in the advanced bios options, didn't see anything with speedstep so I'm assuming C1e is the only one. Now my only problems is when I run prime95 I get a BSOD and auto restart. First few times it did it after prime95 auto started on boot, but then I went into Options->Torture Test-> Small FFTs and was watching the temps, and all 4 cores were hovering at 55 degrees cels when I got the BSOD. Any ideas? This is with OC'ing just to 3.0ghz btw.
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.0ghz Gigabyte GA-EP45-DS3L BFG 8800 GTX G.Skill PI PC2-6400 8GB (4x2GB) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 300GB, WD SATA 160GB 1 DVD R/W, 1 DVD Vista Ultimate x64 HP w22 LCD Monitor 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX 650w ThermalTake Razer DeathAdder 
Mouse Pad
Rocketfish 
  hide details  
Reply
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.0ghz Gigabyte GA-EP45-DS3L BFG 8800 GTX G.Skill PI PC2-6400 8GB (4x2GB) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 300GB, WD SATA 160GB 1 DVD R/W, 1 DVD Vista Ultimate x64 HP w22 LCD Monitor 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX 650w ThermalTake Razer DeathAdder 
Mouse Pad
Rocketfish 
  hide details  
Reply
post #13 of 22
You need to increase your vcore, do it slowly and keep an a close eye on your temps.
post #14 of 22
Yeah. What he ^^^ said. Bsod is caused by low voltage. just slowly increase the voltages. and leterr rip until you have like 6 hrs stable.
    
CPUMotherboardGraphicsRAM
Q6600*Lapped* Gigabyte EP45 - DS3R ATI HD4850 + Gigabyte HD4850 crossfire 4GB Expensive Crucial ValuRAM. 800mhz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB | WD 320GB LG 20X Windows 7 Ultimate x64 Dell S2209W 21.5" | 1920x1080 
KeyboardPowerCaseMouse
compaq... Thermaltake Purepower 600 Antec 900 Logitech MX518 
Mouse Pad
Wood 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600*Lapped* Gigabyte EP45 - DS3R ATI HD4850 + Gigabyte HD4850 crossfire 4GB Expensive Crucial ValuRAM. 800mhz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB | WD 320GB LG 20X Windows 7 Ultimate x64 Dell S2209W 21.5" | 1920x1080 
KeyboardPowerCaseMouse
compaq... Thermaltake Purepower 600 Antec 900 Logitech MX518 
Mouse Pad
Wood 
  hide details  
Reply
post #15 of 22
Thread Starter 
Ok here's where I'm at. I started upping the voltages from 1.325 (I think that was the normal baseline for 2.4ghz) and I got it up to 1.375 and it was still giving me the BSOD, however I noticed the temps were getting up around 66 67 for the 1st and 2nd cores. I set the Vcore to auto and I looked in cpuz and it has me bouncing around from 1.376 to 1.392v where it says Core Voltage on the main screen upper right. I'm thinking about trying the prime95 test while its set at auto watching how high it goes on voltage in cpuz and monitoring the temps with coretemps. If it runs stable and I get see the highest the voltage goes, should I go in and set it manually at that level?

Also, how much higher voltage would I typically have to go to get it clocked up to 3.2ghz? I see other threads about guys almost and identical setup (same mobo, psu, and cpu cooler) getting 3.2 easy and trying to go higher, so there's gotta be a way.
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.0ghz Gigabyte GA-EP45-DS3L BFG 8800 GTX G.Skill PI PC2-6400 8GB (4x2GB) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 300GB, WD SATA 160GB 1 DVD R/W, 1 DVD Vista Ultimate x64 HP w22 LCD Monitor 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX 650w ThermalTake Razer DeathAdder 
Mouse Pad
Rocketfish 
  hide details  
Reply
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.0ghz Gigabyte GA-EP45-DS3L BFG 8800 GTX G.Skill PI PC2-6400 8GB (4x2GB) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 300GB, WD SATA 160GB 1 DVD R/W, 1 DVD Vista Ultimate x64 HP w22 LCD Monitor 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX 650w ThermalTake Razer DeathAdder 
Mouse Pad
Rocketfish 
  hide details  
Reply
post #16 of 22
Thread Starter 
K, ran the prime95 small fft with the vcore voltage set at auto, and in cpuz it sat at a constant 1.344. I did not get any BSOD, however the temps for core 1 & 2 rose up to 72 degrees cels (core 1 actually hit 73 once it got into test 7). Cores 3 &4 stayed right around 67-68. Ran the test for approx. 13 mins. Are those temps way to high? And how is it the test ran while the voltage was at 1.344 fine, but when I auto set it to 1.375v i was getting BSODs?
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.0ghz Gigabyte GA-EP45-DS3L BFG 8800 GTX G.Skill PI PC2-6400 8GB (4x2GB) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 300GB, WD SATA 160GB 1 DVD R/W, 1 DVD Vista Ultimate x64 HP w22 LCD Monitor 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX 650w ThermalTake Razer DeathAdder 
Mouse Pad
Rocketfish 
  hide details  
Reply
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.0ghz Gigabyte GA-EP45-DS3L BFG 8800 GTX G.Skill PI PC2-6400 8GB (4x2GB) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 300GB, WD SATA 160GB 1 DVD R/W, 1 DVD Vista Ultimate x64 HP w22 LCD Monitor 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX 650w ThermalTake Razer DeathAdder 
Mouse Pad
Rocketfish 
  hide details  
Reply
post #17 of 22
You might have one of those bad chips with a VID of 1.325 but those temps are way too high for 3.0-3.2ghz. back off the OC for now and when the budget allows, get yourself a better cooler. May i suggest the Tuniq tower or the TRUE if you have the money.
    
CPUMotherboardGraphicsRAM
Q6600*Lapped* Gigabyte EP45 - DS3R ATI HD4850 + Gigabyte HD4850 crossfire 4GB Expensive Crucial ValuRAM. 800mhz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB | WD 320GB LG 20X Windows 7 Ultimate x64 Dell S2209W 21.5" | 1920x1080 
KeyboardPowerCaseMouse
compaq... Thermaltake Purepower 600 Antec 900 Logitech MX518 
Mouse Pad
Wood 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600*Lapped* Gigabyte EP45 - DS3R ATI HD4850 + Gigabyte HD4850 crossfire 4GB Expensive Crucial ValuRAM. 800mhz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB | WD 320GB LG 20X Windows 7 Ultimate x64 Dell S2209W 21.5" | 1920x1080 
KeyboardPowerCaseMouse
compaq... Thermaltake Purepower 600 Antec 900 Logitech MX518 
Mouse Pad
Wood 
  hide details  
Reply
post #18 of 22
go with xigmatek s1283.
great cooler lol

*edit* http://www.newegg.com/Product/Produc...82E16835233003
but if you get it get the bolt through kit too.
=]
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500[c0] @ 4.2 GIGABYTE GA-X48T-DQ6 MSI R4850-512M Radeon HD 4850 OCZ Dual Channel 2048MB PC10600 DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
Seagate Barrabudea 7200.10 500gig lite on 20x dvd writer windows xp sp2 Samsung Touch of Color T220 22" Widescreen LCD 
PowerCase
PC Power & Cooling Silencer 750-Watt Rocketfish 
  hide details  
Reply
=]
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8500[c0] @ 4.2 GIGABYTE GA-X48T-DQ6 MSI R4850-512M Radeon HD 4850 OCZ Dual Channel 2048MB PC10600 DDR3 1333MHz 
Hard DriveOptical DriveOSMonitor
Seagate Barrabudea 7200.10 500gig lite on 20x dvd writer windows xp sp2 Samsung Touch of Color T220 22" Widescreen LCD 
PowerCase
PC Power & Cooling Silencer 750-Watt Rocketfish 
  hide details  
Reply
post #19 of 22
Thread Starter 
Dunno how much this would affect cpu temp, but I popped off the side of my case to allow for some ventillation which is keeping the temps not going past 70C (into test 10 of small fft, and browsing the web). But I happened to feel around the back of my case, and the power cable coming out of the psu is hot as hell. Never encountered that before, could it be a defective power cord, and would that affect the temps?

I did research on this cooler before i got it off newegg, and there's a bunch of people saying they are overclocking their q6600's to 3.0 or 3.2 and only running at 60C while testing full load. So I'm not really sure what to think.
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.0ghz Gigabyte GA-EP45-DS3L BFG 8800 GTX G.Skill PI PC2-6400 8GB (4x2GB) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 300GB, WD SATA 160GB 1 DVD R/W, 1 DVD Vista Ultimate x64 HP w22 LCD Monitor 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX 650w ThermalTake Razer DeathAdder 
Mouse Pad
Rocketfish 
  hide details  
Reply
Current
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.0ghz Gigabyte GA-EP45-DS3L BFG 8800 GTX G.Skill PI PC2-6400 8GB (4x2GB) 
Hard DriveOptical DriveOSMonitor
Seagate SATA 300GB, WD SATA 160GB 1 DVD R/W, 1 DVD Vista Ultimate x64 HP w22 LCD Monitor 
KeyboardPowerCaseMouse
Logitech G15 Corsair TX 650w ThermalTake Razer DeathAdder 
Mouse Pad
Rocketfish 
  hide details  
Reply
post #20 of 22
its a good cooler for the price. Your PSU is also not the most stable (logsys or w/e) is not known for their psu's. 575 watts out of that thing might not be enough for your 8800gtx +overclock.

but not to worry, just get a better cooler and stay at like 3.2, any higher doesn't yield any significant gains except in benchmarks.
    
CPUMotherboardGraphicsRAM
Q6600*Lapped* Gigabyte EP45 - DS3R ATI HD4850 + Gigabyte HD4850 crossfire 4GB Expensive Crucial ValuRAM. 800mhz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB | WD 320GB LG 20X Windows 7 Ultimate x64 Dell S2209W 21.5" | 1920x1080 
KeyboardPowerCaseMouse
compaq... Thermaltake Purepower 600 Antec 900 Logitech MX518 
Mouse Pad
Wood 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600*Lapped* Gigabyte EP45 - DS3R ATI HD4850 + Gigabyte HD4850 crossfire 4GB Expensive Crucial ValuRAM. 800mhz 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB | WD 320GB LG 20X Windows 7 Ultimate x64 Dell S2209W 21.5" | 1920x1080 
KeyboardPowerCaseMouse
compaq... Thermaltake Purepower 600 Antec 900 Logitech MX518 
Mouse Pad
Wood 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Just did my first moderate OC, got some questions