Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › windows installer has stopped working
New Posts  All Forums:Forum Nav:

windows installer has stopped working

post #1 of 30
Thread Starter 
Just re formatted with my new graphics card to vista and I'm getting this when installing things...
seems to install things just fine though



I'm also getting an error code when trying to launch games which I believe is the fault of xfire.

another error i'm getting is one when trying to update windows

overall my experience with 64bit windows vista has been horrible. Should I just go to 64bit XP or 32 bit vista?
Edited by evilspongebob72 - 12/25/08 at 4:28am
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
post #2 of 30
One of two things:

Faulty RAM or an unstable OC.
TJ07 Type R Build
(78 photos)
  
Reply
TJ07 Type R Build
(78 photos)
  
Reply
post #3 of 30
Thread Starter 
hmm I have taken my cpu back to stock but how would I go about testing the ram?
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
post #4 of 30
Quote:
Originally Posted by evilspongebob72 View Post
hmm I have taken my cpu back to stock but how would I go about testing the ram?
download memtest86+ and burn it to a cd....
Simple Ryzen
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 msi x370 gaming pro carbon 1070 Gaming G1 16GB corsair vengeance lpx ddr4 3000  
Hard DriveOptical DriveCoolingOS
128g 840 evo, 250g 850 evo, 960g Sandisk Ultra 2 1 Lite-on Lh20a1s Noctua dh15 Windows 10 pro 64Bit 
MonitorPowerCaseAudio
vg248qe Evga supernova 850 g2 HAF 912 Recon3d Fatality Pro 
  hide details  
Reply
Simple Ryzen
(15 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 msi x370 gaming pro carbon 1070 Gaming G1 16GB corsair vengeance lpx ddr4 3000  
Hard DriveOptical DriveCoolingOS
128g 840 evo, 250g 850 evo, 960g Sandisk Ultra 2 1 Lite-on Lh20a1s Noctua dh15 Windows 10 pro 64Bit 
MonitorPowerCaseAudio
vg248qe Evga supernova 850 g2 HAF 912 Recon3d Fatality Pro 
  hide details  
Reply
post #5 of 30
Quote:
Originally Posted by evilspongebob72 View Post
hmm I have taken my cpu back to stock but how would I go about testing the ram?
memtest86

http://www.memtest86.com/&ei=y4FTSdz...40JCei0VlZQ6rg

Download that and either put it on a flash drive and boot from it or put it on a CD-Rom and boot from it. It will test your memory for you. Also, the problem's you're experiencing shouldn't be OS related. I'm using Vista x64 (no SP1) and I can install anything with no problem.
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
Kamtastic II
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 630 Gigabyte GA-MA790GP-UD4H Visiontek 4850 512MB Reference 8GB A-Data DDR2 800 
Hard DriveOptical DriveOSMonitor
750GB Caviar Black Currently Samsung 20x SH2022 Windows 7 Ultimate x64 2 x Samsung Synchmaster 226BW 
KeyboardPowerCaseMouse
Logitech G11 OCZ 700w GameXStream Thermaltake V9 Black Edition Razer Copperhead 
  hide details  
Reply
post #6 of 30
Thread Starter 
I reseated the ram and it seems to be fine now...

is there anything else I can do apart from memtest. I burned it but it didn't seem to work
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
post #7 of 30
Thread Starter 
I have no overclock and I done 4 passes with memtest


any other ideas?
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
post #8 of 30
Quote:
Originally Posted by evilspongebob72 View Post
I have no overclock and I done 4 passes with memtest


any other ideas?
Restart the service. I bet you anything that windows Vista install was bad

Go to administrative Tools in control panel, Services, Find "Windows Installer" than Start/restart it Than check to make sure its set on manual (Right click - Properties)

Also try updating to the newest installer
Gaming PC
(16 items)
 
HTC 10
(8 items)
 
 
CPUMotherboardGraphicsGraphics
i5 4690K MSI Z97 MPOWER AC MAX EVGA 980 Ti Hybrid  Powercolor X1950 XTX GDDR4 
RAMRAMHard DriveHard Drive
CMY16GX3M2A2400C11R CMY16GX3M2A2400C11R A-DATA Cheapo SSD 2x ST2000DM001-1ER164 
Hard DriveCoolingOSMonitor
ASMedia® ASM1061 (External) Swifttech H320 Win 10 x64 SAMSUNG LS24F350 
PowerCaseMouseAudio
Corsair RM850w Corsair Obsidian 750D Corsair Harpoon RGB Fiio E7 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon 820 MSM8996 Adreno 530 2x 2GB LPDDR4 32 GB eMMC Flash 
CoolingOSMonitorPower
Passive Android 7.0 (#2.38.617.6) Super LCD 5: 2560x1440 (565 PPI) 3,000 mAh Battery 
  hide details  
Reply
Gaming PC
(16 items)
 
HTC 10
(8 items)
 
 
CPUMotherboardGraphicsGraphics
i5 4690K MSI Z97 MPOWER AC MAX EVGA 980 Ti Hybrid  Powercolor X1950 XTX GDDR4 
RAMRAMHard DriveHard Drive
CMY16GX3M2A2400C11R CMY16GX3M2A2400C11R A-DATA Cheapo SSD 2x ST2000DM001-1ER164 
Hard DriveCoolingOSMonitor
ASMedia® ASM1061 (External) Swifttech H320 Win 10 x64 SAMSUNG LS24F350 
PowerCaseMouseAudio
Corsair RM850w Corsair Obsidian 750D Corsair Harpoon RGB Fiio E7 
CPUGraphicsRAMHard Drive
Qualcomm Snapdragon 820 MSM8996 Adreno 530 2x 2GB LPDDR4 32 GB eMMC Flash 
CoolingOSMonitorPower
Passive Android 7.0 (#2.38.617.6) Super LCD 5: 2560x1440 (565 PPI) 3,000 mAh Battery 
  hide details  
Reply
post #9 of 30
Thread Starter 
Quote:
Originally Posted by Unknownm View Post
Restart the service. I bet you anything that windows Vista install was bad

Go to administrative Tools in control panel, Services, Find "Windows Installer" than Start/restart it Than check to make sure its set on manual (Right click - Properties)

Also try updating to the newest installer
I have reformatted about 4 times now

will try that now

strange thing is it only happens on some installers but always on the folding at home gpu installer. Although the folding at home client works fine as the error is always at the very end. I think I'm just going to ignore it
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
post #10 of 30
Are you sure your desktop isn't causing a distraction?
Old Bessy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 Gigabyte GA-MA78LM-S2H Refence ATI 4870 2x2GB El Cheapo 
Hard DriveHard DriveCoolingOS
80GB Main 1TB Storage Stock Win 7 
KeyboardPowerCaseMouse
Arctosa Antec VP-450 Antec 300 Deathadder 
  hide details  
Reply
Old Bessy
(12 items)
 
  
CPUMotherboardGraphicsRAM
Athlon II X4 635 Gigabyte GA-MA78LM-S2H Refence ATI 4870 2x2GB El Cheapo 
Hard DriveHard DriveCoolingOS
80GB Main 1TB Storage Stock Win 7 
KeyboardPowerCaseMouse
Arctosa Antec VP-450 Antec 300 Deathadder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › windows installer has stopped working