Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › windows installer has stopped working
New Posts  All Forums:Forum Nav:

windows installer has stopped working - Page 2

post #11 of 30
bring your cpu to stock speeds and see if you are able to install that. It is signs of either bad ram or unstable overclock if you have reinstalled 4 time. Also did you install windows with your OC on? If so that could also be part of the problem.
post #12 of 30
Thread Starter 
I reduced my overclock before doing this re format and ran 4 passes of memtest86+ with no errors.

Is there anything else it could be?

my boot time is just over a minute as well, is that normal?
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
post #13 of 30
reduced or completely took off your OC?

There is a difference

If you have an OC on your pc before you reformat troubles are known to happen.
post #14 of 30
Thread Starter 
I completely took it away and reset cmos. Then upped memory voltage to the 2.1 needed and formatted again.

going to put my old ram back in and run the F@H installer and see if I get the error again
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
post #15 of 30
Thread Starter 
done 11 passes of memtest no errors.

could it be my HDD? it might have got damaged when I was moving everything
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
post #16 of 30
I'm bumping this thread because I'm having the same issue only it's with windows 7.

And it only does this (same as OP) with GPU2 installer. I want to get folding going again but I can't! SMP till then...
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
post #17 of 30
Thread Starter 
see my problem still enabled me to install what I wanted to install.
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
Meh...
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 | 3.8GHz | 1.31v GA-P35C-DS3R ATI Sapphire 4870 512MB 4GB OCZ Platinum XTC 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 320GB | Seagate 250GB Storage Pioneer DVD-RW DVR-216D Windows Seven x64 BenQ G2410HD 24" 1080p 
KeyboardPowerCaseMouse
Logitech G15 Gaming Keyboard Corsair TX Series 650W Antec Nine Hundred Two Logitech G5 Gaming Mouse 
  hide details  
Reply
post #18 of 30
Nah mine just tells me that the installer has crashed or whatever and sits there "Trying to find a solution"...

=\\
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
Bye Bye 775
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.5GHz ASUS P8P67 PRO MSI GTX 660 Ti Power Edition  2x4gb Ripjaws@1866MHz 
Hard DriveOptical DriveOSMonitor
840Pro 128 | 3xWD Vraptor | 1.5TB Green LG 6X Blu-ray /HD-DVD combo Win7 Ultimate 64bit 2 x U2311H 1920x1080 
KeyboardPowerCaseMouse
Logitech G710+ Corsair HX620 Corsair 600t Logitech G500 
  hide details  
Reply
post #19 of 30
I have the same problem with the iTunes-installer on windows 7

win7 beta from microsoft.com
and pluspatch

Have you installed pluspatch?
post #20 of 30
ergh... i'm having this problem with alot of programs rigt now.. adobe, MS Office '07, Java RE.... yea... anyone have a fix for this?
Hephae
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Zotac 9300 mITX MSI 460GTX Cyclone 2x 2GB Team Xtreem 
Hard DriveOSKeyboardPower
500GB SG Momentus XT Win7 x64 Logitech Illuminated Seasonic X650 
CaseMouse
Hephae Razer Abyssus 
  hide details  
Reply
Hephae
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Zotac 9300 mITX MSI 460GTX Cyclone 2x 2GB Team Xtreem 
Hard DriveOSKeyboardPower
500GB SG Momentus XT Win7 x64 Logitech Illuminated Seasonic X650 
CaseMouse
Hephae Razer Abyssus 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › windows installer has stopped working