Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › windows installer has stopped working
New Posts  All Forums:Forum Nav:

windows installer has stopped working - Page 3

post #21 of 30
Ive been googling for a fix some time now, havent found anything useful yet

Its .MSI-packages that wont install (sometimes .exe is just a bunch of packed .MSI's).

I think picasa and cccleaner and a few other might start these problems.. This sucks
post #22 of 30
i did a clean install and got thingsn installing again. not sure what it was but a clean install was good. i've also skipped the update. don't need it so i won't bother with it.
Hephae
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Zotac 9300 mITX MSI 460GTX Cyclone 2x 2GB Team Xtreem 
Hard DriveOSKeyboardPower
500GB SG Momentus XT Win7 x64 Logitech Illuminated Seasonic X650 
CaseMouse
Hephae Razer Abyssus 
  hide details  
Reply
Hephae
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 Zotac 9300 mITX MSI 460GTX Cyclone 2x 2GB Team Xtreem 
Hard DriveOSKeyboardPower
500GB SG Momentus XT Win7 x64 Logitech Illuminated Seasonic X650 
CaseMouse
Hephae Razer Abyssus 
  hide details  
Reply
post #23 of 30
Getting this on Windows 7 when trying to install Adobe Reader. Fail. I'm not re-installing W7 again, I just moved all my backed up stuff onto here
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
post #24 of 30
I wont reinstall either. Not until someone figures out what's causing these problems..

Otherwise its a pretty decent risk that i will experience this bug again
post #25 of 30
Quote:
Originally Posted by sugarton View Post
Getting this on Windows 7 when trying to install Adobe Reader. Fail. I'm not re-installing W7 again, I just moved all my backed up stuff onto here
I was gettign the same thing happening to me. I was gona reinstall W7 but i decided to do a system restore. And it worked. It has been happening to many people.
Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS P6T DLX GTX 295 6GB GSkill 
Hard DriveOSMonitorKeyboard
Intel X25-M Win7 x64 ASUS 24" 1080p Razer Lycosa 
PowerCaseMouse
Cooler Master 900W UCP Cooler Master Cosmos S Razer Salmosa 
  hide details  
Reply
Comp
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 ASUS P6T DLX GTX 295 6GB GSkill 
Hard DriveOSMonitorKeyboard
Intel X25-M Win7 x64 ASUS 24" 1080p Razer Lycosa 
PowerCaseMouse
Cooler Master 900W UCP Cooler Master Cosmos S Razer Salmosa 
  hide details  
Reply
post #26 of 30
post #27 of 30
Quote:
Originally Posted by padwan View Post
Thank you very much
beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7300 3.71ghz 1.360v Gigabyte P35-DS3L rev1.0 8600GT 664/1461/856 (upgrade eventually!) 4GB Corsair XMS2 872mhz 5-5-5-12 
Hard DriveOSMonitorPower
Seagate 7200.10 250GB+320GB Vista Ultimate 64/Arch Linux 64 Viewsonic VA1912wb Corsair VX550 
CaseMouse
Cooler Master 690 Razer Diamondback 
  hide details  
Reply
beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E7300 3.71ghz 1.360v Gigabyte P35-DS3L rev1.0 8600GT 664/1461/856 (upgrade eventually!) 4GB Corsair XMS2 872mhz 5-5-5-12 
Hard DriveOSMonitorPower
Seagate 7200.10 250GB+320GB Vista Ultimate 64/Arch Linux 64 Viewsonic VA1912wb Corsair VX550 
CaseMouse
Cooler Master 690 Razer Diamondback 
  hide details  
Reply
post #28 of 30
Yep, there's a fix. But it's NOT a good idea to delete all the values in DisabledSessions, instead do the Technet advised workaround, by renaming the MachineThrottling value to "_MachineThrottling". It will fix it. I had the same problem.
Bravo One
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte Z170X-UD3 EVGA GTX1070 SC ACX3.0 16GB EVGA DDR4-2400mhz (2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD 1TB WD 500GB WD 250GB 
CoolingOSMonitorMonitor
Cooler Master Hyper TX3 Windows 10 x64 24" Asus 24" Samsung  
KeyboardPowerCase
OCN/Ducky Mechanical Corsair HX520 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i5 4200M HP Probook 650 G1 Intel IGP 8GB DDR3 
Hard DriveOptical DriveOSMonitor
500GB DVD/RW Windows 7 Pro 64 bit 15" 
  hide details  
Reply
Bravo One
(15 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 6700k Gigabyte Z170X-UD3 EVGA GTX1070 SC ACX3.0 16GB EVGA DDR4-2400mhz (2x8GB) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo 120GB WD 1TB WD 500GB WD 250GB 
CoolingOSMonitorMonitor
Cooler Master Hyper TX3 Windows 10 x64 24" Asus 24" Samsung  
KeyboardPowerCase
OCN/Ducky Mechanical Corsair HX520 Fractal Design Define R5 
CPUMotherboardGraphicsRAM
i5 4200M HP Probook 650 G1 Intel IGP 8GB DDR3 
Hard DriveOptical DriveOSMonitor
500GB DVD/RW Windows 7 Pro 64 bit 15" 
  hide details  
Reply
post #29 of 30
Thanks, that fixed the issue for me. Just got rid of the 2 registry values and enabled "turn off customer experience reporting". Adobe Reader just installed as normal.
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A97 Sapphire Radeon HD7850 4GB G. Skill DDR3 1600 
Hard DriveHard DriveOptical DriveOS
WD 5000AAKS WD 250GB 2500KS ASUS DVD-RW SATA Windows 10 Pro x64 
MonitorPowerCase
Samsung 23" BX2350 LCD Corsair 600W CMPSU-600G Antec Nine Hundred 
  hide details  
Reply
post #30 of 30
Quote:
Originally Posted by wierdo124 View Post
Yep, there's a fix. But it's NOT a good idea to delete all the values in DisabledSessions, instead do the Technet advised workaround, by renaming the MachineThrottling value to "_MachineThrottling". It will fix it. I had the same problem.
Why not delete?

They will have no function when they are renamed. No difference in deleting or renaming, or am I wrong?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › windows installer has stopped working