Overclock.net › Forums › Intel › Intel - General › Santa screwed up my PC last night...could use some assistance
New Posts  All Forums:Forum Nav:

Santa screwed up my PC last night...could use some assistance

post #1 of 30
Thread Starter 
Well 0 I'm not sure if it was Santa or one his reindeer - but one of them did something to my PC while I was sleeping.

This morning I woke up to a constant tone coming from my PC. The screen was black and moving the mouse or hitting the keyboard would not wake it. I reset, and when the post screen was running it froze and gave me a BIOS CHECKSUM ERROR. I reset one more time and pressed DEL to enter BIOS. All of my settings were back to default. I rearranged the boot order back to matching my HDD configuration and saved/exit.

The windows load screen appeared but after 10 minutes was still loading XP. I reset. The windows XP load screen appeared again...I waited 15 minutes...nothing. Finally I decided to take a shower and drink my coffee and when I returned...it had finally loaded my welcome screen.

Now...I am exactly 83 minutes into the boot sequence and I can see my desktop finally...but it is still loading my start-up programs (the NOD32 window just appeared). Basically - The PC is taking 1000 times longer to do everything.

ANy ideas. Please.
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
post #2 of 30
Hmm.... I dont know what could have happened except to try and reset your bios. See if you can run memtest and maybe do a windows repair?
Rising Rage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ll 250 @3.6ghz GA790X-DS4 3870 Crossfire 855///1225 2x2gb OCZ Platinum LV 
Hard DriveOSMonitorPower
160gb WD-slow W7 64 20" Hannspree 530w Rosewill 41a single rail 
Case
Antec 900 
  hide details  
Reply
Rising Rage
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon ll 250 @3.6ghz GA790X-DS4 3870 Crossfire 855///1225 2x2gb OCZ Platinum LV 
Hard DriveOSMonitorPower
160gb WD-slow W7 64 20" Hannspree 530w Rosewill 41a single rail 
Case
Antec 900 
  hide details  
Reply
post #3 of 30
Maybe a HDD is not doing fast enough or you might need a reformat.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid 
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Logitech Z-2300 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid 
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Logitech Z-2300 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #4 of 30
Remove everything. All usb connections for starters. See if that does anything. Then you will have to start removing major componants. CD drives, Hard drives one by one and then booting to see if anything changes. Do this until you are down to nothing but a memory stick, cpu/fan and a video card.

Well, obviously reset the bios first as posted above. Maybe even remove the battery and all that jazz.
Microwave Mojo
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 4690K @ 4.5ghz Gigabyte Z97X-UD3H Sapphire R9 280 Dual X 8GB DDR3 Kingston @ 1866 
Hard DriveOSMonitorPower
256GB Crucial SSD Windows 8.1 x64 24" Corsair TX650W 
  hide details  
Reply
Microwave Mojo
(13 items)
 
  
CPUMotherboardGraphicsRAM
I5 4690K @ 4.5ghz Gigabyte Z97X-UD3H Sapphire R9 280 Dual X 8GB DDR3 Kingston @ 1866 
Hard DriveOSMonitorPower
256GB Crucial SSD Windows 8.1 x64 24" Corsair TX650W 
  hide details  
Reply
post #5 of 30
memtest your RAM and also do a diagnostic on your HD.
post #6 of 30
Could be possible that you hard drive is dying, but don't quote me on that. If it is still doing it, I would try and backup your stuff fast incase and reformat.
    
CPUMotherboardGraphicsRAM
Intel i7-4790k @ Stock ASrock Fatal1ty Z97 Killer 2x XFX 6950 Unlocked HyperX Savage 2x8GB 
Hard DriveCoolingOSMonitor
250GB Crucial MX200 Corsair H100i V2 Windows 10 64-bit Crossover 2795 QHD 
KeyboardPowerCaseAudio
CM Quickfire TK EVGA P2 1000w Corsair Carbide 240 JDS Labs cMoy BB/Fiio E10 + HD 598/Q701 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7-4790k @ Stock ASrock Fatal1ty Z97 Killer 2x XFX 6950 Unlocked HyperX Savage 2x8GB 
Hard DriveCoolingOSMonitor
250GB Crucial MX200 Corsair H100i V2 Windows 10 64-bit Crossover 2795 QHD 
KeyboardPowerCaseAudio
CM Quickfire TK EVGA P2 1000w Corsair Carbide 240 JDS Labs cMoy BB/Fiio E10 + HD 598/Q701 
  hide details  
Reply
post #7 of 30
Thread Starter 
I'm still waiting for the PC to finish loading as before I do anything I want to move some docs over to my Backup HDD...

This is totally confusing me...because it is running perfectly, just at 1/1000th speed lol
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
post #8 of 30
if it is loading but loading extremely slow it is signs that your HD could be going bad. I have seen that with several of my clients PC's.
post #9 of 30
I have great news for your! This happened to me a few weeks ago. Took an hour to see vista sidebar. I was at a lan party and I think someone screwed with my PC.

Boot into safe mode > system configuration > make sure the max memory is unchecked.

Someone set mine to 256 instead of my 4 GBs.
post #10 of 30
Thread Starter 
well - im now at about 110 minutes into load and waiting for my last startup item to load (hp digital imaging monitor) after which time I will try and backup everything important to the storage drive.

This is really something. Even when I click to extend the icon tray at the bottom right...it slides at like 1 pixel per second and takes like 30 seconds for all of the icons to show...wierd
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
ABS Black Pearl
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 B3 @ 3.1GHz EVGA 780i SLI BFG GTS250 OC 2x2GB Mushkin 
Hard DriveOptical DriveOSMonitor
320GB + 160GB 7200RPM SATA Lite-On DVD+RW w LS Win 7 Ult. 64 Acer 22" X221W & 19" Samasung 
KeyboardPowerCaseMouse
Logitech G15 (1st Edition) Rosewill RX750 v2.2 ABS Black Pearl (Lian Li Rebadge) Logitech MX Revolution 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Santa screwed up my PC last night...could use some assistance