post #1 of 1
Thread Starter 
Hi Guys,

I've been having a problem the last couple of days regarding my website (below) in that I can't update it MS Expression Web 2 keeps giving me this error when I try to connect to my site.....

"Server error: Error 2 opening registry key "SOFTWARE\\Microsoft\\Shared Tools\\Web Server Extensions\\Ports\\Port 80"

Now the rep from my hosting company said that it was a possible registry error my end, so I had a look around but to be honest didn't really have much chance of finding a possible missing or broken registry key. So as my OS needed reinstalling anyway I thought I'd format C: and start again. So I quick formatted C: (three times) and reinstalled everything. Guess what? Same error

Could this be an error at the server end? As I would have thought a format and reinstall would have cleared a reg problem at my computer.

Thanks

Orb
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
256GB PCIe M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T 
KeyboardPowerCaseMouse
Logitech K750 Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech G700s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
256GB PCIe M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T 
KeyboardPowerCaseMouse
Logitech K750 Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech G700s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply