Overclock.net › Forums › AMD › AMD Motherboards › Did I kill my motherboard? CMOS Checksum Error
New Posts  All Forums:Forum Nav:

Did I kill my motherboard? CMOS Checksum Error

post #1 of 24
Thread Starter 
So I got ambitious and decided to replace my stock NB and SB coolers with Thermaltake extreme spirit II coolers on my Gigabyte MA770-DS3. I got everything swapped out, and I thought I was delicate enough when screwing down the heatsinks, but when I went to boot up the computer it would not post. It gets past the initial screen where it still recognizes all my components properly, but then it goes to a screen that says "CMOS checksum error" and says all defaults have been restored. It allows me to press F1 to continue to boot, and when I do, it just hangs with a black screen and a flashing underscore...

I removed the motherboard and the extreme spirits, used thermal cleaner on the NB and SB and inspected them with a magnifying glass and they do not appear cracked or physically damaged.

I think I must have damaged something on my motherboard, but I'm really hopeless and was hoping to get some help.

Thanks in advance.
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
post #2 of 24
you just have to fix your boot order. make sure that its recognizing your boot drive, and that it is first in the sequence.
Heisenberg
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4930k Asus RIV BE HIS HD7970x3 4x4GB Corsair 2133 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo 500GB 2 Crucial m4 256gb raid 0 4TB Hitachi EK rivbe monoblock + ek 7970fc 
OSMonitorKeyboardPower
Windows 8.1 Pro 27" LED Cinema + 27" Auria 2560x1440 Mionix Zibal 60 Corsair ax1200i 
CaseMouseAudioAudio
Case Labs TH10 Mionix Naos 5000 Asus Xonar d2x Teac ha-501 amp & hd650/dt880 600 ohm cans 
  hide details  
Reply
Heisenberg
(16 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 4930k Asus RIV BE HIS HD7970x3 4x4GB Corsair 2133 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Evo 500GB 2 Crucial m4 256gb raid 0 4TB Hitachi EK rivbe monoblock + ek 7970fc 
OSMonitorKeyboardPower
Windows 8.1 Pro 27" LED Cinema + 27" Auria 2560x1440 Mionix Zibal 60 Corsair ax1200i 
CaseMouseAudioAudio
Case Labs TH10 Mionix Naos 5000 Asus Xonar d2x Teac ha-501 amp & hd650/dt880 600 ohm cans 
  hide details  
Reply
post #3 of 24
The best case scenario here is that your bios, being restored to default has changed your boot order and is not booting from your hard drive anymore, Verify in your bios that your first boot device is set to your primary hard drive and remove any disc's from your cd-rom drive.

^
Beat me to it.....
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
post #4 of 24
Thread Starter 
Yeah I already tried that. I restored the boot order to the hard drive and disabled all other boot devices. When I went to reboot, it went back it and had the same error. I'm not sure at what point it resets everything to default, but when it does, it sets the floppy to first boot device (I don't have a floppy).
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
post #5 of 24
Have you tried clearing the cmos yet?
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
post #6 of 24
Have you reset the CMOS?
Beat me to it^^
Re:Define
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 4790k [Stock / 1.15v] Asus Maximus VII Gene Zotac GTX1070 Founder's Edition 16GB Samsung LV Green [2.4Ghz / 10 - 11 - 11 - ... 
Hard DriveHard DriveHard DriveOptical Drive
Corsair Force 3 [120GB] [x2] Sandisk Ultra [480GB] Seagate 7200.14 [2TB] LG Blu - Ray Writer [Slot Loading] 
CoolingOSMonitorMonitor
Noctua NH-U12P SE2 Windows 10 x64 Dell U2412M Samsung UE40H6400 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 eVGA Supernova 750W G2 [White Braided Cables] Corsair Obsidian 350D [High Airflow Kit] Steelseries Sensei 
Mouse PadAudioAudio
Steelseries QCK Focusrite Saffire 6 USB  Yamaha HS-7 / Beyerdynamic DT880 Pro / Sennheis... 
CPUMotherboardGraphicsRAM
I5-5257U (2.7GHZ) Apple Logic Board (Broadwell) Intel Iris 6100 8GB DDR3L (1867MHZ) 
Hard DriveHard DriveOSMonitor
256GB PCI-E SSD 128GB Trancsend JetDrive 330 OSX El Capitan 13.3" Retina Display (2560x1600) 
KeyboardPowerCase
Backlit Chiclet Keyboard 60w Magsafe 2 Unibody 
  hide details  
Reply
Re:Define
(19 items)
 
   
CPUMotherboardGraphicsRAM
Intel i7 4790k [Stock / 1.15v] Asus Maximus VII Gene Zotac GTX1070 Founder's Edition 16GB Samsung LV Green [2.4Ghz / 10 - 11 - 11 - ... 
Hard DriveHard DriveHard DriveOptical Drive
Corsair Force 3 [120GB] [x2] Sandisk Ultra [480GB] Seagate 7200.14 [2TB] LG Blu - Ray Writer [Slot Loading] 
CoolingOSMonitorMonitor
Noctua NH-U12P SE2 Windows 10 x64 Dell U2412M Samsung UE40H6400 
KeyboardPowerCaseMouse
Microsoft Sidewinder X4 eVGA Supernova 750W G2 [White Braided Cables] Corsair Obsidian 350D [High Airflow Kit] Steelseries Sensei 
Mouse PadAudioAudio
Steelseries QCK Focusrite Saffire 6 USB  Yamaha HS-7 / Beyerdynamic DT880 Pro / Sennheis... 
CPUMotherboardGraphicsRAM
I5-5257U (2.7GHZ) Apple Logic Board (Broadwell) Intel Iris 6100 8GB DDR3L (1867MHZ) 
Hard DriveHard DriveOSMonitor
256GB PCI-E SSD 128GB Trancsend JetDrive 330 OSX El Capitan 13.3" Retina Display (2560x1600) 
KeyboardPowerCase
Backlit Chiclet Keyboard 60w Magsafe 2 Unibody 
  hide details  
Reply
post #7 of 24
Thread Starter 
Perhaps it is resetting the boot order before it recognizes that I have reset the boot order to be hard drive first? I also tried removing and reinserting the battery on the motherboard.

What about the CMOS checksum error? I've read that error means some part isn't being recognized properly.
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
post #8 of 24
Thread Starter 
To reset the CMOS do you have to remove the battery or is it that little jumper on the motherboard? I'm sorta newbish at this, appologies!
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
post #9 of 24
Yes you can use the jumper or remove the battery for about 15 minutes.
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
post #10 of 24
yeah this happend to me, i reset to default in bios and took out the battery and such.

Not sure if that fixed it but after a while of randomly clicking it finally booted up and has been working since the last 5-10 days i forget. But i thought it might have been me scratching up my mobo and such.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Did I kill my motherboard? CMOS Checksum Error