Overclock.net › Forums › AMD › AMD Motherboards › Did I kill my motherboard? CMOS Checksum Error
New Posts  All Forums:Forum Nav:

Did I kill my motherboard? CMOS Checksum Error - Page 3

post #21 of 24
Thread Starter 
Just tried date and time. No difference...sigh. Looks like I'll have to wait a few more days to get my soundcard installed so I can start playing with it.

Thanks for all of your help...
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
post #22 of 24
Thread Starter 
Not sure if people care or not, but I was able to resolve this problem. I swapped out the board with an identical board and everything worked fine. I must have damaged the southbridge on my old board when changing the coolers.

I custom mounted a 40mm fan to the stock northbridge on the new board and was able to squeeze another 300 mhz out of my overclock. CPU temps are in the low 50's full load after 2 hours of prime95 so I think I'm going to stick where I'm at and wait for Phenom II.

Thanks again for anybody who helped me out. I learned a great lesson about being delicate with things.
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
post #23 of 24
Chris, i to had that problem som time back and it turned out to be a very weak batt! Check your date if it is always wrong and bios always showing floppy as first boot device imo its a 2.00 batt problem.....
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
My CM sniper
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 4.8ghz @ 1.4v. ASRock Z68 EXTREME4 GEN3 EVGA gtx470 SC GSKILL SNIPER DDR3 1600 2X4 9.9.9.24 
Hard DriveOptical DriveOSMonitor
CRUCIAL 64GB SSD 1-VR300 4X F3 1TB SAMSUNG 22X SATA DVD BURNER WINDOWZ 7 64BIT 23'' ACER P235H WS 
KeyboardPowerCaseMouse
LOGITECH G15 V 2007 CORSAIR TX750 CM STORM SNIPER/ MODDED OCZ DOMINATRIX 
Mouse PadAudio
ALL OVER THE TABLE ON BOARD 
  hide details  
Reply
post #24 of 24
Thread Starter 
I checked the battery, even tried replacing, checked the date, every stick of RAM, etc...

Honestly, it is worth it to me to just pay the 51 dollars for the open box board from newegg and be done with it...life is too short to stress as much as I did over that problem!
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
Good Times
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 940 @ 3.5 Ghz 1.375V Gigabyte GA-MA770-DS3 MSI 9600GT 8GB Patriot DDR2 1066 
Hard DriveOSMonitorPower
Western Digital 500GB Vista Home Premium x64 Viewsonic 19" Corsair TX750W 
CaseMouse
Antec P180 Logitech MX-518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Did I kill my motherboard? CMOS Checksum Error