Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista 32-Bit nvlddmkm stopped and recovered problem. Please help!
New Posts  All Forums:Forum Nav:

Vista 32-Bit nvlddmkm stopped and recovered problem. Please help!

post #1 of 16
Thread Starter 
My 32-Bit Vista has been acting up lately and I'm in need of help.

Whenever I turn my computer on and it logs on to my desktop, and while I do anything on it for the next 3 minutes all of a sudden my mouse and everything freezes for 4 seconds and then my mouse is able to move again and then after another 4 seconds it freezes again and it repeats itself for like 10 minutes until all of a sudden my monitor turns off standby like and comes back on and the bottom right of my toolbar says...

"Display driver stopped responding and has recovered
Display driver nvlddmkm stopped responding and has successfully recovered."

It does this same thing for like 3-4 times or so and then after the 3rd time or so it stops doing it and acts perfectly fine afterwards. It's very strange.

I tried going to safe mode and it has NEVER done anything like above to me, it runs perfectly well. So I'm thinking its a driver issue rather then a hardware issue. Which confuses me because when I google up this thing mostly people answered it as a hardware problem. However it feels in my case IMO it's a software driver problem.

I been hearing many different stories about this problem though. Some say its a power supply problem ( Which I'm sure mines don't have a problem ) , a ram problem , and/or taking off the vista aero theme.
Rig 2015
(10 items)
 
Rig 2008
(9 items)
 
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 3.4 Ghz GIGABYTE EP45-UD3P / F10 XFX Radeon HD 5850 Black Edition Mushkin Enhanced Blackline  
Hard DriveCoolingOSPower
Western Digital Arctic Cooling Freezer 7 Pro Windows 7 Warlock 750 
Case
ATX Mid Tower 
  hide details  
Reply
Rig 2015
(10 items)
 
Rig 2008
(9 items)
 
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 3.4 Ghz GIGABYTE EP45-UD3P / F10 XFX Radeon HD 5850 Black Edition Mushkin Enhanced Blackline  
Hard DriveCoolingOSPower
Western Digital Arctic Cooling Freezer 7 Pro Windows 7 Warlock 750 
Case
ATX Mid Tower 
  hide details  
Reply
post #2 of 16
I have heard many people having this problem. From a simple fix of x64 fixing the issue to a simple overclock. I had the same problem on my 8800GTS 640 xfx video card and when i installed an ATI 4870 1gig it did the same thing only this time it was the ATI file. I re configured my bios and instead of overclocking the processor as much (939 3800+ from 2.0 to 2.7 (270 fsb)) i changed it to 235FSB (2.35ghz) and upped the memory limit to 216. 3d mark went down slightly but it fixed my problem.

In my opinion there are 3 ways of overclocking and normally you cannot do all 3 it just depends on what you do / play. I play everquest 2 which is a highly CPU intensive so i overclock the FSB as much as i can. If yours is memory intensive up the memory speed higher or if you are more of a video card keep basic settings on motherboard, max out the video card then slowly increase the FSB / memory settings. Its all about overclocking and heat.

I could give more direct answer if i knew what you were running, its defaults and your current settings.

Asus A8N32 - SLI Delux
AMD Athlon 64 3800+ (939)
Corsair 3500LL (2g)
Corsair (something similar 2g)
Sapphire ATI 4870 1GIG video card
2 WD raptor Raid 0

Boot time is 12-15 seconds from bios post. Im waiting for the AM3 phenom FX chips to be released.
post #3 of 16
Thread Starter 
Quote:
Originally Posted by ang1dust View Post
I have heard many people having this problem. From a simple fix of x64 fixing the issue to a simple overclock. I had the same problem on my 8800GTS 640 xfx video card and when i installed an ATI 4870 1gig it did the same thing only this time it was the ATI file. I re configured my bios and instead of overclocking the processor as much (939 3800+ from 2.0 to 2.7 (270 fsb)) i changed it to 235FSB (2.35ghz) and upped the memory limit to 216. 3d mark went down slightly but it fixed my problem.

In my opinion there are 3 ways of overclocking and normally you cannot do all 3 it just depends on what you do / play. I play everquest 2 which is a highly CPU intensive so i overclock the FSB as much as i can. If yours is memory intensive up the memory speed higher or if you are more of a video card keep basic settings on motherboard, max out the video card then slowly increase the FSB / memory settings. Its all about overclocking and heat.

I could give more direct answer if i knew what you were running, its defaults and your current settings.

Asus A8N32 - SLI Delux
AMD Athlon 64 3800+ (939)
Corsair 3500LL (2g)
Corsair (something similar 2g)
Sapphire ATI 4870 1GIG video card
2 WD raptor Raid 0

Boot time is 12-15 seconds from bios post. Im waiting for the AM3 phenom FX chips to be released.
CPU
E6400 Conroe Motherboard
GIGABYTE EP45-UD3P Memory
PNY 4gb Graphics Card
xfx 9600 GT
Power Supply
750 Case
ATX
CPU cooling
AC Freezer 7 Pro GPU cooling
Vantec
Rig 2015
(10 items)
 
Rig 2008
(9 items)
 
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 3.4 Ghz GIGABYTE EP45-UD3P / F10 XFX Radeon HD 5850 Black Edition Mushkin Enhanced Blackline  
Hard DriveCoolingOSPower
Western Digital Arctic Cooling Freezer 7 Pro Windows 7 Warlock 750 
Case
ATX Mid Tower 
  hide details  
Reply
Rig 2015
(10 items)
 
Rig 2008
(9 items)
 
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 3.4 Ghz GIGABYTE EP45-UD3P / F10 XFX Radeon HD 5850 Black Edition Mushkin Enhanced Blackline  
Hard DriveCoolingOSPower
Western Digital Arctic Cooling Freezer 7 Pro Windows 7 Warlock 750 
Case
ATX Mid Tower 
  hide details  
Reply
post #4 of 16
i had that EXACT same problem about a week ago. i uninstalled the 180.48 drivers and tried out the newer beta ones on nvidia.com and the problem went away.
    
CPUMotherboardGraphicsRAM
Intel Core-i5 6500 ASRock H110M-DGS XFX RX480 8GB Corsair Vengeance LPX 2x4GB DDR4 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 120GB Seagate Barracuda 3TB HP Blu-ray Corsair H55 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG 24MP55HQ Saitek Eclipse II Corsair CX550M 
CaseMouse
Rosewill SRM-01 Corsair M45 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core-i5 6500 ASRock H110M-DGS XFX RX480 8GB Corsair Vengeance LPX 2x4GB DDR4 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 120GB Seagate Barracuda 3TB HP Blu-ray Corsair H55 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG 24MP55HQ Saitek Eclipse II Corsair CX550M 
CaseMouse
Rosewill SRM-01 Corsair M45 
  hide details  
Reply
post #5 of 16
Thread Starter 
Quote:
Originally Posted by Flatliner View Post
i had that EXACT same problem about a week ago. i uninstalled the 180.48 drivers and tried out the newer beta ones on nvidia.com and the problem went away.
How do I uninstall that driver? Also can you direct link me the beta drivers please? I would guess the display adapter Nvidia Geforce 9600 and roll back, but I'm not sure.
Rig 2015
(10 items)
 
Rig 2008
(9 items)
 
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 3.4 Ghz GIGABYTE EP45-UD3P / F10 XFX Radeon HD 5850 Black Edition Mushkin Enhanced Blackline  
Hard DriveCoolingOSPower
Western Digital Arctic Cooling Freezer 7 Pro Windows 7 Warlock 750 
Case
ATX Mid Tower 
  hide details  
Reply
Rig 2015
(10 items)
 
Rig 2008
(9 items)
 
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 3.4 Ghz GIGABYTE EP45-UD3P / F10 XFX Radeon HD 5850 Black Edition Mushkin Enhanced Blackline  
Hard DriveCoolingOSPower
Western Digital Arctic Cooling Freezer 7 Pro Windows 7 Warlock 750 
Case
ATX Mid Tower 
  hide details  
Reply
post #6 of 16
uninstall nvidia display drivers through the control panel > add remove programs. then reboot into safe mode and run a driver cleaner program, like drivercleanerpro or similar. then reboot, install fresh new drivers.
    
CPUMotherboardGraphicsRAM
Intel Core-i5 6500 ASRock H110M-DGS XFX RX480 8GB Corsair Vengeance LPX 2x4GB DDR4 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 120GB Seagate Barracuda 3TB HP Blu-ray Corsair H55 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG 24MP55HQ Saitek Eclipse II Corsair CX550M 
CaseMouse
Rosewill SRM-01 Corsair M45 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core-i5 6500 ASRock H110M-DGS XFX RX480 8GB Corsair Vengeance LPX 2x4GB DDR4 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 120GB Seagate Barracuda 3TB HP Blu-ray Corsair H55 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG 24MP55HQ Saitek Eclipse II Corsair CX550M 
CaseMouse
Rosewill SRM-01 Corsair M45 
  hide details  
Reply
post #7 of 16
I had this problem, it's annoying as hell.

Basically i uninstalled the drivers. Rebooted. Deleted the C:/Nvidia folder. Rebooted. Installed the latest ones. Rebooted.

Problem solved, for good.
post #8 of 16
Thread Starter 
Would anything happen to my monitor ( Like forever blackout ) when I uninstall the display drivers though ?
Rig 2015
(10 items)
 
Rig 2008
(9 items)
 
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 3.4 Ghz GIGABYTE EP45-UD3P / F10 XFX Radeon HD 5850 Black Edition Mushkin Enhanced Blackline  
Hard DriveCoolingOSPower
Western Digital Arctic Cooling Freezer 7 Pro Windows 7 Warlock 750 
Case
ATX Mid Tower 
  hide details  
Reply
Rig 2015
(10 items)
 
Rig 2008
(9 items)
 
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 3.4 Ghz GIGABYTE EP45-UD3P / F10 XFX Radeon HD 5850 Black Edition Mushkin Enhanced Blackline  
Hard DriveCoolingOSPower
Western Digital Arctic Cooling Freezer 7 Pro Windows 7 Warlock 750 
Case
ATX Mid Tower 
  hide details  
Reply
post #9 of 16
nope, it would just be at a low resolution, probably 800x600. after which, you just install the newer drivers and you'll be able to go back to your usual resolution.
    
CPUMotherboardGraphicsRAM
Intel Core-i5 6500 ASRock H110M-DGS XFX RX480 8GB Corsair Vengeance LPX 2x4GB DDR4 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 120GB Seagate Barracuda 3TB HP Blu-ray Corsair H55 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG 24MP55HQ Saitek Eclipse II Corsair CX550M 
CaseMouse
Rosewill SRM-01 Corsair M45 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core-i5 6500 ASRock H110M-DGS XFX RX480 8GB Corsair Vengeance LPX 2x4GB DDR4 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 120GB Seagate Barracuda 3TB HP Blu-ray Corsair H55 
OSMonitorKeyboardPower
Windows 10 Pro x64 LG 24MP55HQ Saitek Eclipse II Corsair CX550M 
CaseMouse
Rosewill SRM-01 Corsair M45 
  hide details  
Reply
post #10 of 16
Thread Starter 
Thanks so much! Can you link me the Nvidia beta drivers link please? Thanks in advance!

Nvm I found the beta December 2008 release. Will test them shortly and tell you how it goes !
Rig 2015
(10 items)
 
Rig 2008
(9 items)
 
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 3.4 Ghz GIGABYTE EP45-UD3P / F10 XFX Radeon HD 5850 Black Edition Mushkin Enhanced Blackline  
Hard DriveCoolingOSPower
Western Digital Arctic Cooling Freezer 7 Pro Windows 7 Warlock 750 
Case
ATX Mid Tower 
  hide details  
Reply
Rig 2015
(10 items)
 
Rig 2008
(9 items)
 
 
CPUMotherboardGraphicsRAM
Q9550 (E0) @ 3.4 Ghz GIGABYTE EP45-UD3P / F10 XFX Radeon HD 5850 Black Edition Mushkin Enhanced Blackline  
Hard DriveCoolingOSPower
Western Digital Arctic Cooling Freezer 7 Pro Windows 7 Warlock 750 
Case
ATX Mid Tower 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista 32-Bit nvlddmkm stopped and recovered problem. Please help!