Overclock.net › Forums › Intel › Intel - General › revival build
New Posts  All Forums:Forum Nav:

revival build

post #1 of 15
Thread Starter 
alright so for the heck of it i had an old case and a working intel p4vmm2 mobo with a 2.4ghz CPU. i put the case the mobo and all the parts together and the first time i turned it on everything was alright, i mean everything, there was a display, i could see the ram, hard drive, CPU it was working fine. till i turned it off and moved it to another room.

i turned it on and saw something about CPU check sum error or something, i cant remember since it just flashed once and shut down

now the darn thing wont turn on, i mean it worked just a few minutes ago, i see the LED power go on for a second then off, i see the fan turn on for a few seconds then off.

i checked the jumper settings and its alright, ive double check the front panel connectors and unpluged the front panel usb and still doesnt work

both ram sticks work fine, there are no expansion cards loose (the computer has internal video)

update. 20 mins ago if its lying down it turns on. if i move it to stand up it turns off. weird.

5 mins ago, now it doesnt turn on at all but, i see the LED power go on for a second then off, i see the fan turn on for a few seconds then off.
Cheapo Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 2.93Ghz MSI Boston 7525 Sapphire 5670 1GB GDDR5 128bit Kingston 4Gb DDR2 PC6400 
Hard DriveOptical DriveCoolingOS
Seagate 500Gb Samsung DVD-RW Stock Windows 7 64bit 
MonitorKeyboardPowerCase
20" HP 2009f 1600x900 Dragon war coolmax PSU 850W DISCOVERY  
MouseAudioOther
Dragon War Realtek TP link wireless 
  hide details  
Reply
Cheapo Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 2.93Ghz MSI Boston 7525 Sapphire 5670 1GB GDDR5 128bit Kingston 4Gb DDR2 PC6400 
Hard DriveOptical DriveCoolingOS
Seagate 500Gb Samsung DVD-RW Stock Windows 7 64bit 
MonitorKeyboardPowerCase
20" HP 2009f 1600x900 Dragon war coolmax PSU 850W DISCOVERY  
MouseAudioOther
Dragon War Realtek TP link wireless 
  hide details  
Reply
post #2 of 15
Sounds like a loose connection somewhere. Maybe main power to board.
post #3 of 15
Try unhooking every wire and putting them all back in. I find that helps a lot.

Also, make sure there isn't a short anywhere. Possibly with a riser in the back that isn't lined up perfectly.
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
post #4 of 15
Thread Starter 
il do that. unplug everything connecting the mobo and then plug it back it. thanks probably a loose power connection somewhere.

btw i was just using this motherboard and CPU the other day everything was fine, i just changed the casing prompting me to move everything. il sort out the cables and let you know how it goes
Cheapo Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 2.93Ghz MSI Boston 7525 Sapphire 5670 1GB GDDR5 128bit Kingston 4Gb DDR2 PC6400 
Hard DriveOptical DriveCoolingOS
Seagate 500Gb Samsung DVD-RW Stock Windows 7 64bit 
MonitorKeyboardPowerCase
20" HP 2009f 1600x900 Dragon war coolmax PSU 850W DISCOVERY  
MouseAudioOther
Dragon War Realtek TP link wireless 
  hide details  
Reply
Cheapo Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 2.93Ghz MSI Boston 7525 Sapphire 5670 1GB GDDR5 128bit Kingston 4Gb DDR2 PC6400 
Hard DriveOptical DriveCoolingOS
Seagate 500Gb Samsung DVD-RW Stock Windows 7 64bit 
MonitorKeyboardPowerCase
20" HP 2009f 1600x900 Dragon war coolmax PSU 850W DISCOVERY  
MouseAudioOther
Dragon War Realtek TP link wireless 
  hide details  
Reply
post #5 of 15
Thread Starter 
update i amazingly got it to work and load but its lying down! i havent moved it yet. lol. its still on and working and im just leaving it on for a bit to see if its all right.

when it stands up it might turn off. ive already made sure that no cable is touching the motherboard. everything is pretty clean. all plugs are locked in and tight, this is one weird problem im going to upright it in a bit and see how it goes. sigh, i know its alright but keeping it standing is a problem

edit. i just moved it upright and IT TURNED OFF AGAIN! lol. what could be doing this >.< it sounds like a simple problem i just dont know what.
Edited by lokster - 12/25/08 at 10:25pm
Cheapo Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 2.93Ghz MSI Boston 7525 Sapphire 5670 1GB GDDR5 128bit Kingston 4Gb DDR2 PC6400 
Hard DriveOptical DriveCoolingOS
Seagate 500Gb Samsung DVD-RW Stock Windows 7 64bit 
MonitorKeyboardPowerCase
20" HP 2009f 1600x900 Dragon war coolmax PSU 850W DISCOVERY  
MouseAudioOther
Dragon War Realtek TP link wireless 
  hide details  
Reply
Cheapo Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 2.93Ghz MSI Boston 7525 Sapphire 5670 1GB GDDR5 128bit Kingston 4Gb DDR2 PC6400 
Hard DriveOptical DriveCoolingOS
Seagate 500Gb Samsung DVD-RW Stock Windows 7 64bit 
MonitorKeyboardPowerCase
20" HP 2009f 1600x900 Dragon war coolmax PSU 850W DISCOVERY  
MouseAudioOther
Dragon War Realtek TP link wireless 
  hide details  
Reply
post #6 of 15
I don't know, really odd problem. The only thing I could think would be the issue is that one of the connectors could be bad, either on the PSU or the mobo....gravity might be pulling it slightly out of the socket when you turn it upright.
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
post #7 of 15
Thread Starter 
well i just realized there is no difference or space between the motherboard and the casing, seems i screwed it in right away, its slightly tight, maybe if i leave some distance between the two? im just shooting for the moon. ive checked all the screws and they are in tight enough.. hmm the CPU is in tight enough i mean its not falling out or tilting out so much, all i did was switch the system to a new case. =/
Cheapo Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 2.93Ghz MSI Boston 7525 Sapphire 5670 1GB GDDR5 128bit Kingston 4Gb DDR2 PC6400 
Hard DriveOptical DriveCoolingOS
Seagate 500Gb Samsung DVD-RW Stock Windows 7 64bit 
MonitorKeyboardPowerCase
20" HP 2009f 1600x900 Dragon war coolmax PSU 850W DISCOVERY  
MouseAudioOther
Dragon War Realtek TP link wireless 
  hide details  
Reply
Cheapo Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 2.93Ghz MSI Boston 7525 Sapphire 5670 1GB GDDR5 128bit Kingston 4Gb DDR2 PC6400 
Hard DriveOptical DriveCoolingOS
Seagate 500Gb Samsung DVD-RW Stock Windows 7 64bit 
MonitorKeyboardPowerCase
20" HP 2009f 1600x900 Dragon war coolmax PSU 850W DISCOVERY  
MouseAudioOther
Dragon War Realtek TP link wireless 
  hide details  
Reply
post #8 of 15
Thread Starter 
still power off when upright -.- what the heck could be wrong, all the connectors are clean, no expansion slots. motherboard screwed in nicely, 2 HDDS and 1 DVD rom and 1 floppy all IDE is what connects it.
Cheapo Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 2.93Ghz MSI Boston 7525 Sapphire 5670 1GB GDDR5 128bit Kingston 4Gb DDR2 PC6400 
Hard DriveOptical DriveCoolingOS
Seagate 500Gb Samsung DVD-RW Stock Windows 7 64bit 
MonitorKeyboardPowerCase
20" HP 2009f 1600x900 Dragon war coolmax PSU 850W DISCOVERY  
MouseAudioOther
Dragon War Realtek TP link wireless 
  hide details  
Reply
Cheapo Gamer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Duo 2.93Ghz MSI Boston 7525 Sapphire 5670 1GB GDDR5 128bit Kingston 4Gb DDR2 PC6400 
Hard DriveOptical DriveCoolingOS
Seagate 500Gb Samsung DVD-RW Stock Windows 7 64bit 
MonitorKeyboardPowerCase
20" HP 2009f 1600x900 Dragon war coolmax PSU 850W DISCOVERY  
MouseAudioOther
Dragon War Realtek TP link wireless 
  hide details  
Reply
post #9 of 15
That is your problem. You need to have risers between the motherboard and the case. They are basically a metal piece that screws into the case and they allow you to screw a screw into them. Pictures below:



The things on the left are what I'm talking about.

Edited by bruestle2 - 12/26/08 at 3:44pm
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
post #10 of 15
Notice how the board isn't sitting on the case.


Also make sure you are only screwing using metalized holes. If you use the non-metalized holes, you will need some cardboard washers.

Edited by bruestle2 - 12/26/08 at 3:46pm
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
My Pwny!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 Asus M3A79-T Deluxe 6950 2GB 8GB @ 800Mhz 
Hard DriveOSPowerCase
Perc 5/i Raid 0 w/ 2x 320GB + Raid 5 w/ 6x 750GB Windows 7 x64 Pro Antec 850W Antec 1200 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › revival build