Overclock.net › Forums › Intel › Intel CPUs › *Not Hot At Touch* e8500 E0 Temps OK?
New Posts  All Forums:Forum Nav:

*Not Hot At Touch* e8500 E0 Temps OK? - Page 3

post #21 of 25
Quote:
Originally Posted by 3XPeriment View Post
bump. anyone?
1. +5c to your temps for RealTemp 2.70 (using 95c, now it's 100c TjMax in newer versions).

2. Run a sensor test with a newer version to see what's up:

post #22 of 25
Thread Starter 


This is at stock (voltages, fsb, multi, etc). Seems to me that both cores shouldn't be running at the same exact temps. Note that the instance of Prime 95 I used was multithreaded. Any idea if it's reading incorrectly? Should I RMA the chip? +rep
     
CPUMotherboardGraphicsRAM
e8500 E0 @ 4.37GHz 1.328V Gigabyte EP45-UD3P SAPPHIRE Radeon HD4850 702-1160 G Skill PI 2x2GB/2x1GB 
Hard DriveOptical DriveOSMonitor
Seagate 500GB/WD 640GB Black/WD 160GB Blue 2x LG Lightscribe 22x DVD Combos W7 Professional 64bit/Ubuntu Studio 10.04 64bit Asus PW201 20" VA-Type 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin Mach 1 800W "Afterburner Midnight" CM Centurion 590 Mod Razer Death Adder LH 
Mouse Pad
Steel Series NP+ 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
e8500 E0 @ 4.37GHz 1.328V Gigabyte EP45-UD3P SAPPHIRE Radeon HD4850 702-1160 G Skill PI 2x2GB/2x1GB 
Hard DriveOptical DriveOSMonitor
Seagate 500GB/WD 640GB Black/WD 160GB Blue 2x LG Lightscribe 22x DVD Combos W7 Professional 64bit/Ubuntu Studio 10.04 64bit Asus PW201 20" VA-Type 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin Mach 1 800W "Afterburner Midnight" CM Centurion 590 Mod Razer Death Adder LH 
Mouse Pad
Steel Series NP+ 
  hide details  
Reply
post #23 of 25
Your sensor movement looks wacky (both 3)
have a look at this great thread:

http://www.xtremesystems.org/forums/...light=realtemp
post #24 of 25
Thread Starter 
Quote:
Originally Posted by kpo6969 View Post
Your sensor movement looks wacky (both 3)
have a look at this great thread:

http://www.xtremesystems.org/forums/...light=realtemp
Thanks man. Ok, so my sensor is definitely messed up. Do you think I should RMA it?
     
CPUMotherboardGraphicsRAM
e8500 E0 @ 4.37GHz 1.328V Gigabyte EP45-UD3P SAPPHIRE Radeon HD4850 702-1160 G Skill PI 2x2GB/2x1GB 
Hard DriveOptical DriveOSMonitor
Seagate 500GB/WD 640GB Black/WD 160GB Blue 2x LG Lightscribe 22x DVD Combos W7 Professional 64bit/Ubuntu Studio 10.04 64bit Asus PW201 20" VA-Type 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin Mach 1 800W "Afterburner Midnight" CM Centurion 590 Mod Razer Death Adder LH 
Mouse Pad
Steel Series NP+ 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
e8500 E0 @ 4.37GHz 1.328V Gigabyte EP45-UD3P SAPPHIRE Radeon HD4850 702-1160 G Skill PI 2x2GB/2x1GB 
Hard DriveOptical DriveOSMonitor
Seagate 500GB/WD 640GB Black/WD 160GB Blue 2x LG Lightscribe 22x DVD Combos W7 Professional 64bit/Ubuntu Studio 10.04 64bit Asus PW201 20" VA-Type 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin Mach 1 800W "Afterburner Midnight" CM Centurion 590 Mod Razer Death Adder LH 
Mouse Pad
Steel Series NP+ 
  hide details  
Reply
post #25 of 25
Thread Starter 
Ok, so, the sensor is definitely messed up, but I'm not sure if I should RMA. Should I just OC the chip and ignore the temp readings? I'm getting a reading of 74C on both cores running Prime95, but if I touch the heatsink (Vendetta 2) no part is hot: some parts are warm at best, including the heatpipes and the base. I'm running at 4GHz 1.31V (load) right now, so temps really shouldn't be that high. Ambient and case temps are also good.
     
CPUMotherboardGraphicsRAM
e8500 E0 @ 4.37GHz 1.328V Gigabyte EP45-UD3P SAPPHIRE Radeon HD4850 702-1160 G Skill PI 2x2GB/2x1GB 
Hard DriveOptical DriveOSMonitor
Seagate 500GB/WD 640GB Black/WD 160GB Blue 2x LG Lightscribe 22x DVD Combos W7 Professional 64bit/Ubuntu Studio 10.04 64bit Asus PW201 20" VA-Type 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin Mach 1 800W "Afterburner Midnight" CM Centurion 590 Mod Razer Death Adder LH 
Mouse Pad
Steel Series NP+ 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
e8500 E0 @ 4.37GHz 1.328V Gigabyte EP45-UD3P SAPPHIRE Radeon HD4850 702-1160 G Skill PI 2x2GB/2x1GB 
Hard DriveOptical DriveOSMonitor
Seagate 500GB/WD 640GB Black/WD 160GB Blue 2x LG Lightscribe 22x DVD Combos W7 Professional 64bit/Ubuntu Studio 10.04 64bit Asus PW201 20" VA-Type 
KeyboardPowerCaseMouse
Saitek Eclipse II Kingwin Mach 1 800W "Afterburner Midnight" CM Centurion 590 Mod Razer Death Adder LH 
Mouse Pad
Steel Series NP+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › *Not Hot At Touch* e8500 E0 Temps OK?