Overclock.net › Forums › Intel › Intel Motherboards › Q9550 and Abit P35
New Posts  All Forums:Forum Nav:

Q9550 and Abit P35

post #1 of 6
Thread Starter 
Sooo as some of you know I ESD'ed my Rampage. In the meantime I decided to dig out my trusty backup: an Abit P35. Set everything up, flashed to the latest BIOS, and fired it up. Everything seemed OK. The BIOS recognized the Q9550, the half-multiplier, and the whole shebang but the core temp was reading 103*C. The cooler was seated properly (I reseated it to be sure) and cool to the touch. System shutdown was set to 85*C anyway so really I shouldn't have even been able to navigate the BIOS.

Can I use this chip and this board? I'm worried that there's something in the Q9550 E0's micro-code that the board and it's BIOS doesn't like. I just don't want it to go crazy on vCore or something. There are no more recent BIOS updates so I have no wiggle room there. I was thinking about getting a cheap Annendale or something and eventually just building an entire second rig.
post #2 of 6
You sure the BIOS wasn't displaying temperatures in degrees F?
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #3 of 6
Thread Starter 
Nope it reads out in both formats simultaneously. I figured out the problem though. Seems Abit has not been keeping up their site lately. The BIOS I had did in fact have a problem with 45nm CPUs with E0 stepping. I found a BIOS that addresses it and I'm up and running 100%.
post #4 of 6
Quote:
Originally Posted by MNiceGuy View Post
Sooo as some of you know I ESD'ed my Rampage. In the meantime I decided to dig out my trusty backup: an Abit P35. Set everything up, flashed to the latest BIOS, and fired it up. Everything seemed OK. The BIOS recognized the Q9550, the half-multiplier, and the whole shebang but the core temp was reading 103*C. The cooler was seated properly (I reseated it to be sure) and cool to the touch. System shutdown was set to 85*C anyway so really I shouldn't have even been able to navigate the BIOS.

Can I use this chip and this board? I'm worried that there's something in the Q9550 E0's micro-code that the board and it's BIOS doesn't like. I just don't want it to go crazy on vCore or something. There are no more recent BIOS updates so I have no wiggle room there. I was thinking about getting a cheap Annendale or something and eventually just building an entire second rig.
Um, that's a bad thing.

If your heatsink is cold, that means that it's not taking the heat off of your CPU.
Cataclysm
(20 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GA-EP45-UD3P Rev. 1.0 Sapphire 4850 4x 2GB DDR2-1066 
Hard DriveHard DriveOptical DriveCooling
WD1600AAJS Random IDE Sony DVD Burner Tuniq Tower 120 
CoolingCoolingCoolingOS
6x 120mm Scythe SY1225SL12SH Fans Thermalright T-RAD2 2x 92mm Scythe DFS922512M-PWM Fans Windows 7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Acer 19" @ 1400x900 Sceptre 19" @ 1280x1024 Cherry G81-7000LPAUS-2 (MY Switches) Corsair 650TX 
CaseMouseMouse PadAudio
Antec 900 Razer Diamondback 3G A black one with a cat in a hammock Asus Xonar D1 
  hide details  
Reply
Cataclysm
(20 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 GA-EP45-UD3P Rev. 1.0 Sapphire 4850 4x 2GB DDR2-1066 
Hard DriveHard DriveOptical DriveCooling
WD1600AAJS Random IDE Sony DVD Burner Tuniq Tower 120 
CoolingCoolingCoolingOS
6x 120mm Scythe SY1225SL12SH Fans Thermalright T-RAD2 2x 92mm Scythe DFS922512M-PWM Fans Windows 7 Ultimate x64 SP1 
MonitorMonitorKeyboardPower
Acer 19" @ 1400x900 Sceptre 19" @ 1280x1024 Cherry G81-7000LPAUS-2 (MY Switches) Corsair 650TX 
CaseMouseMouse PadAudio
Antec 900 Razer Diamondback 3G A black one with a cat in a hammock Asus Xonar D1 
  hide details  
Reply
post #5 of 6
What is it reading in Real temp?? If your getting this reading from the BIOS and it was "Correct" your system would shutdown.
Liberty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 3.6Ghz GIGABYTE GA-EP45-UD3P XFX HD4890 2x2gb Crucial Ballistic@4-4-4-12 900Mhz 
Hard DriveOptical DriveOSMonitor
WD 640Black, 74Gb WD Rator & 250Gb Seagate Sony DVD Burnner Windows 7 Ultimate 64bit Sceptre X20WG 20.1 
KeyboardPowerCaseMouse
Microsoft Reclusa OCZ 700w GamerXtream COOLER MASTER Storm Scout Razar Diamondback 
  hide details  
Reply
Liberty
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 3.6Ghz GIGABYTE GA-EP45-UD3P XFX HD4890 2x2gb Crucial Ballistic@4-4-4-12 900Mhz 
Hard DriveOptical DriveOSMonitor
WD 640Black, 74Gb WD Rator & 250Gb Seagate Sony DVD Burnner Windows 7 Ultimate 64bit Sceptre X20WG 20.1 
KeyboardPowerCaseMouse
Microsoft Reclusa OCZ 700w GamerXtream COOLER MASTER Storm Scout Razar Diamondback 
  hide details  
Reply
post #6 of 6
Thread Starter 
Quote:
Originally Posted by mrtn400 View Post
Um, that's a bad thing.

If your heatsink is cold, that means that it's not taking the heat off of your CPU.
You're right. Sorry, I should have specified that this was immediately following a cold startup.

Quote:
Originally Posted by Ledge68 View Post
What is it reading in Real temp?? If your getting this reading from the BIOS and it was "Correct" your system would shutdown.
Exactly. I was staring at the BIOS hardware monitor. Current temp = 103*C Enable shutoff = 85*C. Also, the POST screen was blank under CPU Manufacturer but is now displaying properly. Oh well I'm happy that it's been resolved.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Q9550 and Abit P35