Overclock.net › Forums › Components › Sound Cards and Computer Audio › New Video Card, now no sound
New Posts  All Forums:Forum Nav:

New Video Card, now no sound

post #1 of 3
Thread Starter 
I just installed my new GTX 280. Now for some reason my computer doesn't recognize my sound card. I re-inserted my sound card and it lights up. I went to reinstall the x-fi driver and it says that no device is detected so driver installation can't continue. I cleared CMOS and that didn't help. Any ideas?
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
post #2 of 3
you might have shocked your card [static] or something along thoses line installing your GTX 280. First step I would take is find another KNOWN working computer, and attempt to install your sound card into it. If the sound card installs AND plays back music just fine, then we can help you from there :]

Good Luck!
T.A.R.D.I.S.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Time Time Time Time 
  hide details  
Reply
T.A.R.D.I.S.
(13 items)
 
  
CPUMotherboardGraphicsRAM
Time Time Time Time 
  hide details  
Reply
post #3 of 3
Thread Starter 
Nevermind, I fixed it. Somehow I bent a capacitor on the sound card. I straightened it, now it works. Hopefully it lasts for a while.
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
Low Tide
(12 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570K @ 4.7GHz Asus P8Z77-V Pro EVGA GTX 670 FTW 8GB G. Skill 2133MHz 
Hard DriveCoolingOSMonitor
Samsung 850 Pro 256GB Prolimatech Megahalems Rev. C Windows X Samsung T240HD 
KeyboardPowerCaseAudio
Ducky DK9008G2 Red Corsair TX850W V1 Corsair Carbide 300R X-Fi XtremeGamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › New Video Card, now no sound