New Posts  All Forums:Forum Nav:

Issues with dd-wrt

post #1 of 18
Thread Starter 
Well, today seems to be a day full of network issues. I just flashed dd-wrt on a wrt54g. I can connect it to my laptop and make any changes. When I connect the DSL to it, it doesnt give internet access to the computer. I have DHCP set. the WAN connection type is "Automatic Configuration-DHCP"

What am I missing?
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
post #2 of 18
Did you try resetting the DSL modem?
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #3 of 18
Thread Starter 
I will try that. Is there anything else that could cause this problem?

I have to wait for a couple of WUs that need to submit.
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
post #4 of 18
Wait, you said you don't have Internet Access, so how are you submitting the WU's for F@H?

Neighbors connection?


Have you powered off your modem at all since you updated to DD-WRT?
I don't have DSL, but, don't you have to enter a user and pass for some ISP's? Have you looked at the option PPPOE?

Can you use IRC? I know it is a rather stupid question, but I had a similar problem. I couldn't view HTTP/HTTPS but I could use IRC. I then re-flashed the firmware (linksys to DD-WRT) and that solved the problem.
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
Gaming
(23 items)
 
  
CPUMotherboardGraphicsGraphics
AMD Phenom II X6 1090T Crosshair IV Formula GTX 560 GTX 580 
RAMRAMRAMRAM
G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI G. Skill F3-12800CL6D-4GBPI  G. Skill F3-12800CL6D-4GBPI 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Hard Drive Seagate Hard Drive Crucial M4 SSD Sony Optiarc 
CoolingOSMonitorMonitor
Corsair H70 Windows 7 Professional x64 ASUS VH242H 23" Monitor ASUS VH242H 23" Monitor 
MonitorKeyboardPowerCase
Samsung SyncMaster 906BW 19" Monitor Logitech G15 Corsair 1K PSU Lian-Li 70A 
MouseMouse PadAudio
Logitech Performance MX Razer Vespula HT Omega Pro+ 
  hide details  
Reply
post #5 of 18
The DSL modem should take care of username/password, VPI/VCI, encapsulation, and all the other junk that goes into configuring DSL. So that's probably not an issue.

Is the router getting an IP address from the DSL modem? If not, reset the DSL modem, wait for it to sync back up to the telco, and then reset the DD-WRT box.

If it STILL doesn't get an IP address, then we'll think of something more drastic.
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #6 of 18
try plugging the cable into a different port and/or using a different cable. if you set the ip/subnet mask manually does it ping out?
post #7 of 18
Quote:
Originally Posted by GH0 View Post
Can you use IRC? I know it is a rather stupid question, but I had a similar problem. I couldn't view HTTP/HTTPS but I could use IRC. I then re-flashed the firmware (linksys to DD-WRT) and that solved the problem.
Yeah I've seen it not forward the DNS requests before. IIRC I had to do the cold/hard reset to fix it.
post #8 of 18
Thread Starter 
I will troubleshoot it later. I ran to BB and picked up a router, I will return it tomorrow once the problem is fixed. I was taking the DSL and switching it from computer to computer to get the WUs submitted. I will try what was mentioned later tonight or tomorrow. THanks guys. + s
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
Mr. Windy
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 Asus Maximus II Formula EVGA GTX 460 8GB OCZ 800Mhz 
Hard DriveOSMonitorPower
2x300 V-Raptor, 2x1TB WD, 2xSegate 320GB Fedora 14 2x Samsung 245BW Corsair 750TX; APC BR1500 
Case
Soldam Windy Altium FC 700 
  hide details  
Reply
post #9 of 18
Try these few methods:

First:
  • Turn off both the router and modem
  • Connect the modem directly to a computer, turn it on and get internet connection
  • Power on the router, set it to DHCP
  • Now take the modem and connect it to the router and connect the router to your computer. See if you get internet.

If not, second:
  • Set router to DHCP
  • Reset the modem, then reset the router. See if you get internet. If not, also try reset the router, THEN the modem

If not, third:
  • Set the router to PPPoE (you'll need your DSL information, that is the email address provided by your ISP and your password)
  • Enter the DSL PPPoE information, apply changes
  • Reset the modem, then reset the router. See if you get internet. If not, also try reset the router THEN the modem.

Playing around with these three methods gets me internet eventually. I've been using the PPPoE setting for 90 days straight now.
post #10 of 18
Quote:
Originally Posted by mortimersnerd View Post
I will troubleshoot it later. I ran to BB and picked up a router,

No breaks for you Error!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security