Overclock.net › Forums › Components › Sound Cards and Computer Audio › Problem with Prelude
New Posts  All Forums:Forum Nav:

Problem with Prelude

post #1 of 14
Thread Starter 
Okay, well i've got an issue with my card.

At first i had vista x64, and now xp x64.

The problem is that at random times, sound stop comming out of my speakers.

All output is terminated. Weird thing is when i check out the playback monitor it shows the bars active when music is playing..

I've tried it with the headphones plugged in, but it changed nothing.

It happens almost 3 minutes after i start playing Team Fortress 2.
Or longer when not playing any games and just listening to music.

The only solution for it is to restart. Except there was this one time where i was just like screw this, and after maybe 30 minutes, i heard a pop noise and the sound was back again.

I've tried switching the slots, as well as operating systems and the newest drivers...

Im starting to think its a hardware problem, and ill be forced to RMA.
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
post #2 of 14
Is there another PC you could try it in? A mates maybe? That would certainly narrow it down to a hardware problem.
In the event it works in another PC, then there could be a compatibility issue between your board and the card, but I've Googled around and can't seem to find anything suggesting there is though.
Clevo P170EM
(17 items)
 
Clevo M570RU
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-3630QM Clevo P170EM Geforce GTX 680m 16GB @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
128GB Crucial M4 mSATA 2x 500GB Western Digital Black TSSTcorp SN-208BB Stock 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Clevo 1080p Dell 2407-HC Stock Glowing Keyboard 
PowerCaseMouseMouse Pad
Stock Laptop PSU Clevo MP170EM Logitech G700 Fellowes Gel Pad 
Audio
Asus Xonar U7 
CPUGraphicsRAMHard Drive
T7700 @ 2.4GHz GTX 8800m 4GB 667Mhz 320GB Internal, 1TB, 2x500GB & 320GB External U... 
Optical DriveOSMonitorKeyboard
Samsung SN-S082H Windows 7 Ultimate x64 17" Glossy WUXGA, Dell 2407WFP-HC Logitech G15 (blue one) 
PowerCaseMouseMouse Pad
Laptop PSU Clevo M570RU Logitech G700 Generic Mousepad 
  hide details  
Reply
Clevo P170EM
(17 items)
 
Clevo M570RU
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-3630QM Clevo P170EM Geforce GTX 680m 16GB @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
128GB Crucial M4 mSATA 2x 500GB Western Digital Black TSSTcorp SN-208BB Stock 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Clevo 1080p Dell 2407-HC Stock Glowing Keyboard 
PowerCaseMouseMouse Pad
Stock Laptop PSU Clevo MP170EM Logitech G700 Fellowes Gel Pad 
Audio
Asus Xonar U7 
CPUGraphicsRAMHard Drive
T7700 @ 2.4GHz GTX 8800m 4GB 667Mhz 320GB Internal, 1TB, 2x500GB & 320GB External U... 
Optical DriveOSMonitorKeyboard
Samsung SN-S082H Windows 7 Ultimate x64 17" Glossy WUXGA, Dell 2407WFP-HC Logitech G15 (blue one) 
PowerCaseMouseMouse Pad
Laptop PSU Clevo M570RU Logitech G700 Generic Mousepad 
  hide details  
Reply
post #3 of 14
Thread Starter 
Quote:
Originally Posted by msremmert View Post
Is there another PC you could try it in? A mates maybe? That would certainly narrow it down to a hardware problem.
In the event it works in another PC, then there could be a compatibility issue between your board and the card, but I've Googled around and can't seem to find anything suggesting there is though.
Thanks, i too have googled but to no avail.

I will try and update my BIOS, but it seems to be the most recent, august of this year i believe. Im not 100 percent sure though.

And if its not compatible, then crap. Ill just have to sell it and get a DAC
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
post #4 of 14
How long have you had the card out of interest? Has it just started doing it after a wee while or lurking in your PC or have you only just put the card in?

Dunno if it'll help but are the nVidia chipset drivers up to date?

Vista x64 : http://www.nvidia.com/object/nforce_vista64_15.23.html
XP x64 : http://www.nvidia.com/object/nforce_winxp64_15.23.html
Clevo P170EM
(17 items)
 
Clevo M570RU
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-3630QM Clevo P170EM Geforce GTX 680m 16GB @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
128GB Crucial M4 mSATA 2x 500GB Western Digital Black TSSTcorp SN-208BB Stock 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Clevo 1080p Dell 2407-HC Stock Glowing Keyboard 
PowerCaseMouseMouse Pad
Stock Laptop PSU Clevo MP170EM Logitech G700 Fellowes Gel Pad 
Audio
Asus Xonar U7 
CPUGraphicsRAMHard Drive
T7700 @ 2.4GHz GTX 8800m 4GB 667Mhz 320GB Internal, 1TB, 2x500GB & 320GB External U... 
Optical DriveOSMonitorKeyboard
Samsung SN-S082H Windows 7 Ultimate x64 17" Glossy WUXGA, Dell 2407WFP-HC Logitech G15 (blue one) 
PowerCaseMouseMouse Pad
Laptop PSU Clevo M570RU Logitech G700 Generic Mousepad 
  hide details  
Reply
Clevo P170EM
(17 items)
 
Clevo M570RU
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-3630QM Clevo P170EM Geforce GTX 680m 16GB @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
128GB Crucial M4 mSATA 2x 500GB Western Digital Black TSSTcorp SN-208BB Stock 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Clevo 1080p Dell 2407-HC Stock Glowing Keyboard 
PowerCaseMouseMouse Pad
Stock Laptop PSU Clevo MP170EM Logitech G700 Fellowes Gel Pad 
Audio
Asus Xonar U7 
CPUGraphicsRAMHard Drive
T7700 @ 2.4GHz GTX 8800m 4GB 667Mhz 320GB Internal, 1TB, 2x500GB & 320GB External U... 
Optical DriveOSMonitorKeyboard
Samsung SN-S082H Windows 7 Ultimate x64 17" Glossy WUXGA, Dell 2407WFP-HC Logitech G15 (blue one) 
PowerCaseMouseMouse Pad
Laptop PSU Clevo M570RU Logitech G700 Generic Mousepad 
  hide details  
Reply
post #5 of 14
Thread Starter 
I bought this used and i've had this problem since i got it.
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
post #6 of 14
Sorry, would have posted something sooner but I was... ya know... asleep.

I'm unsure what to suggest next, you've tried everything I'd have tried and even went as far as trying a new operating system. Trying the card in another PC will narrow down the problem pretty damn fast.

There's only one idea I have left. A while back a few people (Google it and you'll know what I mean) had compatibility issues when running 4GB Ram, an X-Fi card and a x64 Operating system. This was probably ironed out by Auzentech (it wouldn't surprise me) as they've had the X-Fi chip less time than Creative and have already released more driver updates. Only suggestion left really is to take a stick of ram out and see what happens.
Clevo P170EM
(17 items)
 
Clevo M570RU
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-3630QM Clevo P170EM Geforce GTX 680m 16GB @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
128GB Crucial M4 mSATA 2x 500GB Western Digital Black TSSTcorp SN-208BB Stock 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Clevo 1080p Dell 2407-HC Stock Glowing Keyboard 
PowerCaseMouseMouse Pad
Stock Laptop PSU Clevo MP170EM Logitech G700 Fellowes Gel Pad 
Audio
Asus Xonar U7 
CPUGraphicsRAMHard Drive
T7700 @ 2.4GHz GTX 8800m 4GB 667Mhz 320GB Internal, 1TB, 2x500GB & 320GB External U... 
Optical DriveOSMonitorKeyboard
Samsung SN-S082H Windows 7 Ultimate x64 17" Glossy WUXGA, Dell 2407WFP-HC Logitech G15 (blue one) 
PowerCaseMouseMouse Pad
Laptop PSU Clevo M570RU Logitech G700 Generic Mousepad 
  hide details  
Reply
Clevo P170EM
(17 items)
 
Clevo M570RU
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-3630QM Clevo P170EM Geforce GTX 680m 16GB @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
128GB Crucial M4 mSATA 2x 500GB Western Digital Black TSSTcorp SN-208BB Stock 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Clevo 1080p Dell 2407-HC Stock Glowing Keyboard 
PowerCaseMouseMouse Pad
Stock Laptop PSU Clevo MP170EM Logitech G700 Fellowes Gel Pad 
Audio
Asus Xonar U7 
CPUGraphicsRAMHard Drive
T7700 @ 2.4GHz GTX 8800m 4GB 667Mhz 320GB Internal, 1TB, 2x500GB & 320GB External U... 
Optical DriveOSMonitorKeyboard
Samsung SN-S082H Windows 7 Ultimate x64 17" Glossy WUXGA, Dell 2407WFP-HC Logitech G15 (blue one) 
PowerCaseMouseMouse Pad
Laptop PSU Clevo M570RU Logitech G700 Generic Mousepad 
  hide details  
Reply
post #7 of 14
Thread Starter 
Quote:
Originally Posted by msremmert View Post
Sorry, would have posted something sooner but I was... ya know... asleep.

I'm unsure what to suggest next, you've tried everything I'd have tried and even went as far as trying a new operating system. Trying the card in another PC will narrow down the problem pretty damn fast.

There's only one idea I have left. A while back a few people (Google it and you'll know what I mean) had compatibility issues when running 4GB Ram, an X-Fi card and a x64 Operating system. This was probably ironed out by Auzentech (it wouldn't surprise me) as they've had the X-Fi chip less time than Creative and have already released more driver updates. Only suggestion left really is to take a stick of ram out and see what happens.
Okay thanks man, ill do that, in the mean time +rep for you.
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
post #8 of 14
How did ya get on? Any luck with the Prelude?
Clevo P170EM
(17 items)
 
Clevo M570RU
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-3630QM Clevo P170EM Geforce GTX 680m 16GB @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
128GB Crucial M4 mSATA 2x 500GB Western Digital Black TSSTcorp SN-208BB Stock 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Clevo 1080p Dell 2407-HC Stock Glowing Keyboard 
PowerCaseMouseMouse Pad
Stock Laptop PSU Clevo MP170EM Logitech G700 Fellowes Gel Pad 
Audio
Asus Xonar U7 
CPUGraphicsRAMHard Drive
T7700 @ 2.4GHz GTX 8800m 4GB 667Mhz 320GB Internal, 1TB, 2x500GB & 320GB External U... 
Optical DriveOSMonitorKeyboard
Samsung SN-S082H Windows 7 Ultimate x64 17" Glossy WUXGA, Dell 2407WFP-HC Logitech G15 (blue one) 
PowerCaseMouseMouse Pad
Laptop PSU Clevo M570RU Logitech G700 Generic Mousepad 
  hide details  
Reply
Clevo P170EM
(17 items)
 
Clevo M570RU
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7-3630QM Clevo P170EM Geforce GTX 680m 16GB @ 1600mhz 
Hard DriveHard DriveOptical DriveCooling
128GB Crucial M4 mSATA 2x 500GB Western Digital Black TSSTcorp SN-208BB Stock 
OSMonitorMonitorKeyboard
Windows 7 Ultimate x64 Clevo 1080p Dell 2407-HC Stock Glowing Keyboard 
PowerCaseMouseMouse Pad
Stock Laptop PSU Clevo MP170EM Logitech G700 Fellowes Gel Pad 
Audio
Asus Xonar U7 
CPUGraphicsRAMHard Drive
T7700 @ 2.4GHz GTX 8800m 4GB 667Mhz 320GB Internal, 1TB, 2x500GB & 320GB External U... 
Optical DriveOSMonitorKeyboard
Samsung SN-S082H Windows 7 Ultimate x64 17" Glossy WUXGA, Dell 2407WFP-HC Logitech G15 (blue one) 
PowerCaseMouseMouse Pad
Laptop PSU Clevo M570RU Logitech G700 Generic Mousepad 
  hide details  
Reply
post #9 of 14
Thread Starter 
Reformated another HDD, reinstalled xp x64, changed BIOS, changed drivers to older and newer, switched slots, took off the backplate thingy..

nothing...

All thats left is another computer and/or another PSU.
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
alpha
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ~Lapped @ 3.6 XFX 780i eVGA GTX260 [216c|55nm] G.Skill π (2x2GB) PC8800 
Hard DriveOSMonitorPower
2 x WD 640GB AALS RAID 0 Windows 7 x64 7048 Acer AL2216W PC and Power Cooling 750W 
Case
Rocketfish 
  hide details  
Reply
post #10 of 14
Sounds like nvidia chipset syndrome or it could be because it's used.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Problem with Prelude