Overclock.net › Forums › Intel › Intel CPUs › processor heat P5e3 and 9550 quad.
New Posts  All Forums:Forum Nav:

processor heat P5e3 and 9550 quad.

post #1 of 42
Thread Starter 
So I have a p5e3 delux right out of the box with a quad core 9550 with a tuniq tower on top of it. AS5 compound.

Got everyhting up and running and everything is completely at stock settings on the mobo, bios everything.

havnt loaded an OS yet, this is my first load up of the system.

Went straight into hardware monitor and it says the CPU is at 97 degrees C!!!! ??? only 30 seconds of boot time.

The mobo is at 25c. I rebooted a few times to see if anything would change, but it didn't.

Powered down, stuck my hand on the Tuniq tower copper heat pipes and theyre not even warm.

anyone know what's up with this? Bios issue? Or am I having a real problem here?

thanks!
Jermzz
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme EVGA GTX 580 32 GB Corsair Dominator 1866 CL9 
Hard DriveCoolingOSMonitor
2x Corsair Force GT 120 RAID 0 water cooled Win 7 Ultimate x64 HP w24 
PowerCaseMouse
AX1200 Modded Reverse ATX TJ07 Lachesis 
  hide details  
Reply
Jermzz
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme EVGA GTX 580 32 GB Corsair Dominator 1866 CL9 
Hard DriveCoolingOSMonitor
2x Corsair Force GT 120 RAID 0 water cooled Win 7 Ultimate x64 HP w24 
PowerCaseMouse
AX1200 Modded Reverse ATX TJ07 Lachesis 
  hide details  
Reply
post #2 of 42
Sounds like too much or not enough thermal paste. Most likely too much.
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
post #3 of 42
make sure you got those push pins right on your fan, some times they pop .
post #4 of 42
Thread Starter 
I reset the heatsinc.... same deal. Same exact them. 97C 206.5F

I dunno what to do.

You can hear the huge tuniq 120mm fan going, so I know it's not the fan...

anyone have and idea? Like I said, the pipes dont feel hot. I know back in the day some of the p4 chips were off in the bios like the IC7 chipset.

i dunno what to dooo
Jermzz
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme EVGA GTX 580 32 GB Corsair Dominator 1866 CL9 
Hard DriveCoolingOSMonitor
2x Corsair Force GT 120 RAID 0 water cooled Win 7 Ultimate x64 HP w24 
PowerCaseMouse
AX1200 Modded Reverse ATX TJ07 Lachesis 
  hide details  
Reply
Jermzz
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme EVGA GTX 580 32 GB Corsair Dominator 1866 CL9 
Hard DriveCoolingOSMonitor
2x Corsair Force GT 120 RAID 0 water cooled Win 7 Ultimate x64 HP w24 
PowerCaseMouse
AX1200 Modded Reverse ATX TJ07 Lachesis 
  hide details  
Reply
post #5 of 42
Have you updated your BIOS?
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
Underground
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 ASUS P6T6 WS Revolution GTX 460 TR3X6G1600C8D 
Hard DriveOptical DriveCoolingOS
WD1001FALS SAMSUNG SH-S223F 22X DVD MULTI Corsair H50 Fedora 16 KDE x86_64 
MonitorKeyboardPowerCase
HP w19b Microsoft Comfort Curve Corsair CX600 Thermaltake Armor VA8003BWS 
MouseMouse Pad
Razer DeathAdder Black 
  hide details  
Reply
post #6 of 42
See if it is the same temp, over and over again. If it is, your sensors might be stuck.
Socrates
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 @ 3.6 Biostar TA790GX-128 XFX HD6850  8GB Kingston 
Hard DriveOptical DriveOSMonitor
OCZ RevoDrive 120GB (PCI-E) (2) DVD RW/CD RW Windows 7 Ultimate x64 3x Acer 21.5" (1920x1080) 
PowerCaseMouse
OCZ StealthXStream 600W Xigmatek Utguard Logitech MX518 
  hide details  
Reply
Socrates
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 920 @ 3.6 Biostar TA790GX-128 XFX HD6850  8GB Kingston 
Hard DriveOptical DriveOSMonitor
OCZ RevoDrive 120GB (PCI-E) (2) DVD RW/CD RW Windows 7 Ultimate x64 3x Acer 21.5" (1920x1080) 
PowerCaseMouse
OCZ StealthXStream 600W Xigmatek Utguard Logitech MX518 
  hide details  
Reply
post #7 of 42
how much as5 did you put on the chip, and are you certain all 4 pins are fully locked down?
post #8 of 42
Thread Starter 
no, but i aint got a floppy.

says i can do it with a flashdrive, so im gonna try that.
Jermzz
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme EVGA GTX 580 32 GB Corsair Dominator 1866 CL9 
Hard DriveCoolingOSMonitor
2x Corsair Force GT 120 RAID 0 water cooled Win 7 Ultimate x64 HP w24 
PowerCaseMouse
AX1200 Modded Reverse ATX TJ07 Lachesis 
  hide details  
Reply
Jermzz
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme EVGA GTX 580 32 GB Corsair Dominator 1866 CL9 
Hard DriveCoolingOSMonitor
2x Corsair Force GT 120 RAID 0 water cooled Win 7 Ultimate x64 HP w24 
PowerCaseMouse
AX1200 Modded Reverse ATX TJ07 Lachesis 
  hide details  
Reply
post #9 of 42
Thread Starter 
Quote:
Originally Posted by Mattb2e View Post
how much as5 did you put on the chip, and are you certain all 4 pins are fully locked down?

Just a little blob in the center, then i moved the HS around to smeer it about.

im not using pins, it's a screw in deal, look up the tuniq tower. either way it seems tight.
Jermzz
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme EVGA GTX 580 32 GB Corsair Dominator 1866 CL9 
Hard DriveCoolingOSMonitor
2x Corsair Force GT 120 RAID 0 water cooled Win 7 Ultimate x64 HP w24 
PowerCaseMouse
AX1200 Modded Reverse ATX TJ07 Lachesis 
  hide details  
Reply
Jermzz
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 3930k ASUS Rampage IV Extreme EVGA GTX 580 32 GB Corsair Dominator 1866 CL9 
Hard DriveCoolingOSMonitor
2x Corsair Force GT 120 RAID 0 water cooled Win 7 Ultimate x64 HP w24 
PowerCaseMouse
AX1200 Modded Reverse ATX TJ07 Lachesis 
  hide details  
Reply
post #10 of 42
Boot into windows and download CoreTemp. and see what the temp is.

Then Run Prime 95 to see if your temps stay the same.

your sensor might be bad, i have had a bad sensor once on a single core cpu and that was really annoying.
    
CPUMotherboardGraphicsRAM
E4400@3.5 24/7 1.4v Gigabyte UD3P 8800 GTS 512 Corsair xms2 1:1 389 DDR2 4-4-4-12 2.0v 
Hard DriveOptical DriveOSMonitor
WD 1Tb black SAMSUNG DL DVD Burner SATA Windows Xp Samsung syncmaster 204b & dell 17' 
KeyboardPowerCaseMouse
Logitech Corsair 750Tx CM 690 Logitech laser wireless 
Mouse Pad
My dad's company's logo 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E4400@3.5 24/7 1.4v Gigabyte UD3P 8800 GTS 512 Corsair xms2 1:1 389 DDR2 4-4-4-12 2.0v 
Hard DriveOptical DriveOSMonitor
WD 1Tb black SAMSUNG DL DVD Burner SATA Windows Xp Samsung syncmaster 204b & dell 17' 
KeyboardPowerCaseMouse
Logitech Corsair 750Tx CM 690 Logitech laser wireless 
Mouse Pad
My dad's company's logo 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › processor heat P5e3 and 9550 quad.