Overclock.net › Forums › Intel › Intel Motherboards › Brand New Asus P5Q SE Plus Board keeps hanging at "Initializing USB Controllers..."
New Posts  All Forums:Forum Nav:

Brand New Asus P5Q SE Plus Board keeps hanging at "Initializing USB Controllers..."

post #1 of 21
Thread Starter 
Everytime I turn my computer off and turn it back on, or restart the computer, my motherboard hangs at "Initializing USB Controllers..." It just stays at that screen and I have to do a hard shutdown. I then restart and it boots fine. This happens EVERY single time. I tried upgrading the BIOS to the newest one thinking that could be the problem but it's still happening. Any thoughts as to what could be causing this?
Edited by PuffinMyLye - 1/19/09 at 7:07am
post #2 of 21
i think you should verify the volts from the psu if not then try to open your pc and to the cable thing from scratch and if it doesn't work this problem is caused by some modules that eats some voltage with no reason but i'm not sure you should to the cable work again put everything back toghether after you unplug everything and it should work or try to get the battery out from the motherboard and let it 5 min and then but it back
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
post #3 of 21
Thread Starter 
Quote:
Originally Posted by fonzye View Post
i think you should verify the volts from the psu if not then try to open your pc and to the cable thing from scratch and if it doesn't work this problem is caused by some modules that eats some voltage with no reason but i'm not sure you should to the cable work again put everything back toghether after you unplug everything and it should work or try to get the battery from the motherboard and let it 5 min and then but it back
That's one hell of a run on sentence. Hard to really follow what you're recommending.
post #4 of 21
oooo ok don't do the calbe work just get the battery from the motherboard out for 5 min to reset everything and in the back of the psu you have a button 0-1 after you get out the battery it's a little silver battery it's not dangerous getting it out or simply unplug the cable from the psu after you get the battery out for 5 min
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
post #5 of 21
and then put everything back and then you should see if the pc keep doing those strange things
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
post #6 of 21
Thread Starter 
I've already updated the BIOS and did a full CMOS clear.
post #7 of 21
a friend of mine has the same thing happening with his pc...from what i remember it's something normal......try like this shut down your pc and turn it back on if it hangs up a little it's ok it takes a little time for the pc to start and after you set some options in bios and you get out the bios the pc hangs up right?and after 10 seconds max starts?if yes that is ok
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
post #8 of 21
that worked for you?
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
post #9 of 21
Did you recently install a hub or some other device that connects to the USB port????
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
post #10 of 21
OK FIRST - if its like my PRO you can go advanced (I think) option in bios and then the USB section of that menu - what does it say?

O and just a thought - whats your SB voltage set to? and have you oc'd?
X58 Oc FuN
(8 items)
 
32nM oC FuN
(13 items)
 
oC FuN
(13 items)
 
CPUMotherboardGraphicsRAM
i7 960 GA-EX58-EXTREME GTX260 216SP Gskills F3 2000 
Hard DriveCoolingPowerCase
SATA3 Raptor SS, DICE or Ln2 CP1000 Bench 
CPUMotherboardGraphicsRAM
655K EVGA FTW 2x GTX260 216sp OC G skills F3 2000Mhz 
Hard DriveOptical DriveOSMonitor
600GB WD V raptor 10k & 60GB Corsair Force Samsung SH-B123A Blu-ray/DVD WinXP + Win7 23" LGW2343T & 42" LG 42PQ20D 
PowerCase
Antec CP-1000 Bench 
CPUMotherboardGraphicsRAM
E8500 @ 4.0GHz (500x8) @ 1.26v EP45T-EXTREME 8800GTS 512Mb 2x 1GB PC3-10666 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
1x 600GB Sata3 VelociRaptor 1x 80GB Barracuda Pioneer 111D XP SP2 & win7 23" LGW2343T & 42" LG 42PQ20D 
KeyboardPowerCaseMouse
VOODOO DNA Lycosa Antec CP-1000 Thermaltake Armor+ MX Logitech 
  hide details  
Reply
X58 Oc FuN
(8 items)
 
32nM oC FuN
(13 items)
 
oC FuN
(13 items)
 
CPUMotherboardGraphicsRAM
i7 960 GA-EX58-EXTREME GTX260 216SP Gskills F3 2000 
Hard DriveCoolingPowerCase
SATA3 Raptor SS, DICE or Ln2 CP1000 Bench 
CPUMotherboardGraphicsRAM
655K EVGA FTW 2x GTX260 216sp OC G skills F3 2000Mhz 
Hard DriveOptical DriveOSMonitor
600GB WD V raptor 10k & 60GB Corsair Force Samsung SH-B123A Blu-ray/DVD WinXP + Win7 23" LGW2343T & 42" LG 42PQ20D 
PowerCase
Antec CP-1000 Bench 
CPUMotherboardGraphicsRAM
E8500 @ 4.0GHz (500x8) @ 1.26v EP45T-EXTREME 8800GTS 512Mb 2x 1GB PC3-10666 OCZ Reaper 
Hard DriveOptical DriveOSMonitor
1x 600GB Sata3 VelociRaptor 1x 80GB Barracuda Pioneer 111D XP SP2 & win7 23" LGW2343T & 42" LG 42PQ20D 
KeyboardPowerCaseMouse
VOODOO DNA Lycosa Antec CP-1000 Thermaltake Armor+ MX Logitech 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Brand New Asus P5Q SE Plus Board keeps hanging at "Initializing USB Controllers..."