Overclock.net › Forums › Components › Hard Drives & Storage › Seagate Bricked Firmware Drive Fix (With Pics)
New Posts  All Forums:Forum Nav:

Seagate Bricked Firmware Drive Fix (With Pics) - Page 15

post #141 of 279
Success! Thank you to almost everyone on this thread, but wrench in particular for his PMs guiding me through the process, which I will post below for others who are having trouble:

Parts:
-Nokia CA-42 cable, Made in China, but dark blue ends
-9-pin Female D-Sub Connector from RadioShack (~$1.99, part #276-1428) for its pins (I used 6 of the 9 because I messed up a few times, but you only need 3)
-Heat Shrink from Radio Shack (~$3.49, 1" tubes)
-Wire Strippers (or small scissors and LOTS of prior experience stripping wires)
-Possibly a tiny knife (such as one found on a Swiss Army Knife)
-Lighter/Match
-Pliers
-Drivers (http://www.usglobalsat.com/download/546/win_drivers.zip)
-Patience

I obtained a CA-42 cable from eBay seller "gadgettown" because it was the cheapest and closest to me of the US sellers. Furthermore, I inquired if their cable was made in China and they stated that it was (for other US sellers whose CA-42 cables are of Chinese origin, see two posts above). Also, wrench confirmed this information in a PM as well since he purchased the item from the same seller.

I cut off the entire Nokia phone end, I stripped down the insulation about two inches with Swiss army knife scissors (no wire strippers at home), and then I VERY CAREFULLY did the same for the individual wires. The small wires are so small and fragile that you can literally just strip the insulation with your fingernails after a tiny incision with a Swiss army knife-sized scissors/blade.

There were five wires - I got the same cable as Dia's (find his post a few pages back) - and so I snapped open the USB end with the Swiss army knife to see exactly what wires were soldered where: green and orange ones aren't soldered, black is GND, blue is RX (connects to TX on HDD), and white is TX (connects to RX on HDD).

I VERY TIGHTLY placed the pins from the D-Sub connector to the ends of the blue, white, and black wires with pliers. I made sure the wires did not easily pull out of the pins, which caused me problems once during operation of the terminal (so I had to redo the entire thing).

I used a Bic SureStart lighter to carefully shrink the heat shrink on the appropriate wires - maybe 1 to 2 seconds per wire is all that is needed. Don't over-shrink the ends that go into the HDD because if they are thick and snug they won't move/fall out of the HDD, which works out in your favor very well.

I connect the wires to the appropriate pins on the device - thanks to the heat shrink they fit very snugly - and did the LBA=0 fix (CTRL-Z, wait for F3 T> prompt, then the "m2" command) because my drive was detected as a 0MB drive (if you are doing BSY you need to do the whole business card thing with all the other preliminary steps).

It took 45 to 60 seconds for the terminal to report "Partition format success" or whatever the message is (the same in the original post minus the second line) and then I restarted my PC and I was good to go.
Edited by Mapex - 10/6/10 at 1:43pm
post #142 of 279
Now that's what I'm talking about!

Another successful recovery!


Great news, Mapex!
post #143 of 279
can any1 help me with my problem
post #144 of 279
btw...i used ca-53..i got 4 wires...in my research the extra wire is 5v, i am not sure..when i connect the three wires it always say usb not recognize...does my wire not good?
post #145 of 279
I would recommend that you start a new thread as this one is dealing with a very specific problem and solution. You are asking for diagnostic questions which is really not the point of this thread.

Quote:
Originally Posted by munscute View Post
i messed up with my pc.. i did this but my pc says usb not recognize, so i just repeat and repeat until on the point my system freeze so i pressed the reset button and it restarted then i tried to connect the drive again as usual it says usb not recognize the i suddenly hit the fan of my cpu and it stops, then i shut down my pc when i turn it on it is beeping and don't boot, so what i did i pulled out one stick of my ram and luckily it boot, but here comes my problem, i reached seeing my backgroud then my pc just died and it wont turn on. i did everything isolate parts one by one.. tested my psu and it's ok..but when i tried loosening my 24 pin it somehow my mobo is turning on but not delivering total circuit. does my mobo messed up or is there something wrong other than this? and if my mobo was the problem replacing is my only choice or can i just fix it.any help please..a bunch of thank in advance

well here is my spec.

q6600 with it's own fan
4850 toxic
gigabyte ep45-ds3l
axe ram 1066 2gbx2
corsair 550w
post #146 of 279
I'd like to add a few useful notes. I found this when I tried to figure out the right wires to connect:


If you're using a german keyboard (QWERTZ-Layout) and Ctrl+Z doesn't work, try Ctrl+Y before switching RX/TX.

Also you can figure out RX and TX quite easily: Connect two wires and type something on the console. If it does echo, you hit the right ones! Now you have to check which one is RX and which TX.

Thanks to the previous posters for their useful intructions.
Starter Set
(13 items)
 
  
CPUMotherboardGraphicsOptical Drive
AMD Athlon II X4 630 MSI 790FX-GD70 Sapphire VAPOR-X HD4890 (1024 MB) I don't need one! 
OSMonitorKeyboardPower
Windows 7 Professional x64 LG Flatron W2442PA Razer Lycosa Targan PipeRock TG600-BZ 
MouseMouse Pad
Razer Lachesis Sharkoon Rush Outplay 
  hide details  
Reply
Starter Set
(13 items)
 
  
CPUMotherboardGraphicsOptical Drive
AMD Athlon II X4 630 MSI 790FX-GD70 Sapphire VAPOR-X HD4890 (1024 MB) I don't need one! 
OSMonitorKeyboardPower
Windows 7 Professional x64 LG Flatron W2442PA Razer Lycosa Targan PipeRock TG600-BZ 
MouseMouse Pad
Razer Lachesis Sharkoon Rush Outplay 
  hide details  
Reply
post #147 of 279
WOW Guys, this is my first post, and this post is a great big thank you for all your help.
Without this post my life would of been a 1TB misery of disaster, and my seagate 7200.11 LC11 went down, and thanks to 'Ezygroove' who is my hero.

My data is now successfully recovered and i'm on the hunt for a bigger and better drive. RAID 2TB probably.

One thing i will say, is that if you are having problems like this but you manage to just get the drive recognised by the machine then try using Data Rescue 3, somehow a full scan didnt work but a quick scan found my original directories and file structure.

again, thanks for everyones help

Error9
"Even the best artists steal"
post #148 of 279
Thanks Dude for you help work like a charm ... !!! I have a ST3500320as and same thing turn pc on and no drive so used a ft232 board or cable you can find at sparkfun.com (USA) or netram.co.za (South Africa) and use the RX TX with GND and Done ..

Thanks

Jared
post #149 of 279
I have a 1.5tb seagate that spins up but isnt seen by windows. I have tried the nokia cable route using a few different cables to no success. I just got a RS232-to-TTL board and followed instructions I found on the net. I have the RS232-to-TTL board working with a loop back as a test. I have the cables hooked up right as the recieve light on the board lights up but I can get no response from hyper terminal unless I jump the tx and rx pins. I have everything hooked up it seems. I power on the drive and RS232-to-TTL board then launch a hyper terminal session with 38400 8 n 1 config but I get nothing on the screen. I tried swapping the wires on the drives pins...the rx and tx but nothing happens. This seems a pretty easy deal to do but I cant get the drive talking to hyper terminal. I have searched and read TONS of instructions on this.

Anyone have any hints on what I am doing wrong? I have lots of financial stuff on this drive so dont want to send it to seagate if I can get around it and fix it myself.

thank you in advance for any advice!
post #150 of 279
What is the firmware on your hdd? My initial guess would be that you are dealing with a different problem especially yours is a 5900 rpm where most of the problems have been with 7200 rpm.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Seagate Bricked Firmware Drive Fix (With Pics)