Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-fi Titanium DTS issues
New Posts  All Forums:Forum Nav:

X-fi Titanium DTS issues

post #1 of 11
Thread Starter 
Seems like I have not been spared the Creative driver/app issues. Last night my card started making this low humming noise. Closed out of the game I was using and rebooted. The sound stopped but the card will not play any sound using the optical out and DTS enabled. It gives and error message in WMP and just either states that the test tone failed to play or the device is in use.

I have totally removed ALL Creative software and apps. Rebooted and ran driver cleaner a few times. Reinstalled the driver and apps. It looked ok for abit test tones played, speaker checks ran ok. Then I tried to play a file in WMP. Nothing but the same error and then the same symptoms. I even changed PCIe slots.

Im not sure what to do short of a clean install of Vista or RMAing the card.
Any help would be great.
post #2 of 11
Try going in to the thx console and set everything from there
do you have it hooked up with the audio cabled supplied or optical cable.
Edited by Juggalo23451 - 2/17/09 at 8:09pm
Case Labs th10
(21 items)
 
   
CPUMotherboardGraphicsRAM
970 evga 4way 2 gtx590 6gigs muskin ram 
Hard DriveOptical DriveCoolingCooling
2tb wd,128 ssd/crucial lg dvd koolance gtx590 block x 2 white heatkiller 
CoolingCoolingCoolingCooling
RX480 rad x2 MCP35x (X2) gentle typhoons 1850 rpm (8) xigamtek fans  
OSMonitorKeyboardPower
win pro 64bit samsung 2343 x3 6144x1152 logitech g19 silverstone 1500watt 
CaseMouseMouse PadAudio
case labs th10 deathadder 3500dpi cheap one Creative Sound Blaster X-Fi Titanium Fatal1ty C... 
Other
XSPC dual bay reservoir  
  hide details  
Reply
Case Labs th10
(21 items)
 
   
CPUMotherboardGraphicsRAM
970 evga 4way 2 gtx590 6gigs muskin ram 
Hard DriveOptical DriveCoolingCooling
2tb wd,128 ssd/crucial lg dvd koolance gtx590 block x 2 white heatkiller 
CoolingCoolingCoolingCooling
RX480 rad x2 MCP35x (X2) gentle typhoons 1850 rpm (8) xigamtek fans  
OSMonitorKeyboardPower
win pro 64bit samsung 2343 x3 6144x1152 logitech g19 silverstone 1500watt 
CaseMouseMouse PadAudio
case labs th10 deathadder 3500dpi cheap one Creative Sound Blaster X-Fi Titanium Fatal1ty C... 
Other
XSPC dual bay reservoir  
  hide details  
Reply
post #3 of 11
Thread Starter 
I dont have a THX Console. Im installing all the listed apps from the Creatives site. I do have the CD though. Do I NEED to install from there?
post #4 of 11
you might have to. I would search for it first just in case you have it installed already.
Case Labs th10
(21 items)
 
   
CPUMotherboardGraphicsRAM
970 evga 4way 2 gtx590 6gigs muskin ram 
Hard DriveOptical DriveCoolingCooling
2tb wd,128 ssd/crucial lg dvd koolance gtx590 block x 2 white heatkiller 
CoolingCoolingCoolingCooling
RX480 rad x2 MCP35x (X2) gentle typhoons 1850 rpm (8) xigamtek fans  
OSMonitorKeyboardPower
win pro 64bit samsung 2343 x3 6144x1152 logitech g19 silverstone 1500watt 
CaseMouseMouse PadAudio
case labs th10 deathadder 3500dpi cheap one Creative Sound Blaster X-Fi Titanium Fatal1ty C... 
Other
XSPC dual bay reservoir  
  hide details  
Reply
Case Labs th10
(21 items)
 
   
CPUMotherboardGraphicsRAM
970 evga 4way 2 gtx590 6gigs muskin ram 
Hard DriveOptical DriveCoolingCooling
2tb wd,128 ssd/crucial lg dvd koolance gtx590 block x 2 white heatkiller 
CoolingCoolingCoolingCooling
RX480 rad x2 MCP35x (X2) gentle typhoons 1850 rpm (8) xigamtek fans  
OSMonitorKeyboardPower
win pro 64bit samsung 2343 x3 6144x1152 logitech g19 silverstone 1500watt 
CaseMouseMouse PadAudio
case labs th10 deathadder 3500dpi cheap one Creative Sound Blaster X-Fi Titanium Fatal1ty C... 
Other
XSPC dual bay reservoir  
  hide details  
Reply
post #5 of 11
Thread Starter 
OK so I ran the CD and installed the apps that i wanted installed. After that I just shut it down for the night. I will try to update the driver via the live update after I do some testing.

Update: So i updated all the drivers and app.s It all is fine when its set to just 2 channel. When I set it to DTS or DD over the optical it starts the same errors again. Could it be a bad card??
Edited by Pheatton - 2/18/09 at 5:54pm
post #6 of 11
Quote:
Originally Posted by Pheatton View Post
OK so I ran the CD and installed the apps that i wanted installed. After that I just shut it down for the night. I will try to update the driver via the live update after I do some testing.

Update: So i updated all the drivers and app.s It all is fine when its set to just 2 channel. When I set it to DTS or DD over the optical it starts the same errors again. Could it be a bad card??
Sounds like your installed DDL/DTS-C encoders are broken. You should try reinstalling just those. If that doesn't work, then consider using an analog connection instead of optical.

I have had a lot of trouble with DDL and DTS-C under Vista x64 when using more than 2GB of RAM. Sometimes the encoders just lock up and won't continue encoding until they have been restarted. I find that this happens frequently while I play games like Fallout 3 or Diablo II. I have no idea why and no way to fix it.
ROSTZWEI
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-980X ASUS RAMPAGE III FORMULA XFX HD6970 2GB 24GB DDR3-1600 (G.Skill RipJaws) 
Hard DriveCoolingOSMonitor
WD6000HLHX (Western Digital Velociraptor 600GB) Noctua NH-D14 Windows 7 Ultimate x64 HP LP2475w 
MonitorMonitorKeyboardPower
HP ZR24w HP ZR24w Rosewill RK-9000BR Antec CP-850 
CaseMouseMouse PadAudio
Antec P183 Logitech G700 Razer Goliathus Extended Speed Edition Auzentech HomeTheater HD 
  hide details  
Reply
ROSTZWEI
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-980X ASUS RAMPAGE III FORMULA XFX HD6970 2GB 24GB DDR3-1600 (G.Skill RipJaws) 
Hard DriveCoolingOSMonitor
WD6000HLHX (Western Digital Velociraptor 600GB) Noctua NH-D14 Windows 7 Ultimate x64 HP LP2475w 
MonitorMonitorKeyboardPower
HP ZR24w HP ZR24w Rosewill RK-9000BR Antec CP-850 
CaseMouseMouse PadAudio
Antec P183 Logitech G700 Razer Goliathus Extended Speed Edition Auzentech HomeTheater HD 
  hide details  
Reply
post #7 of 11
Thread Starter 
Creative emialed me back. Its RMA time. So its back to the crapy onboard sound that the P5E came with or HDMI sound to my TV via my 4870X2.

Bought 10/11/08 died 02/17/09.....

Possibly looking into that new Azuntech card.
http://www.auzentech.com/site/products/x-fi_forte.php
Edited by Pheatton - 2/19/09 at 8:56am
post #8 of 11
Quote:
Originally Posted by Pheatton View Post
Creative emialed me back. Its RMA time. So its back to the crapy onboard sound that the P5E came with or HDMI sound to my TV via my 4870X2.

Bought 10/11/08 died 02/17/09.....
Huh. Suddenly, I am debating RMAing my own card. Did they say something about this being a known issue?
ROSTZWEI
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-980X ASUS RAMPAGE III FORMULA XFX HD6970 2GB 24GB DDR3-1600 (G.Skill RipJaws) 
Hard DriveCoolingOSMonitor
WD6000HLHX (Western Digital Velociraptor 600GB) Noctua NH-D14 Windows 7 Ultimate x64 HP LP2475w 
MonitorMonitorKeyboardPower
HP ZR24w HP ZR24w Rosewill RK-9000BR Antec CP-850 
CaseMouseMouse PadAudio
Antec P183 Logitech G700 Razer Goliathus Extended Speed Edition Auzentech HomeTheater HD 
  hide details  
Reply
ROSTZWEI
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-980X ASUS RAMPAGE III FORMULA XFX HD6970 2GB 24GB DDR3-1600 (G.Skill RipJaws) 
Hard DriveCoolingOSMonitor
WD6000HLHX (Western Digital Velociraptor 600GB) Noctua NH-D14 Windows 7 Ultimate x64 HP LP2475w 
MonitorMonitorKeyboardPower
HP ZR24w HP ZR24w Rosewill RK-9000BR Antec CP-850 
CaseMouseMouse PadAudio
Antec P183 Logitech G700 Razer Goliathus Extended Speed Edition Auzentech HomeTheater HD 
  hide details  
Reply
post #9 of 11
Thread Starter 
No nothing about a known issue. They just stated that if changing slots and reinstalling the drivers did not fix it to RMA the card. Strange, last time I RMAed a card with Creative they really dragged their feet on it.
Edited by Pheatton - 2/19/09 at 9:29am
post #10 of 11
I am concerned that if I RMA the card, I might be out my primary audio device for over a month, which is unacceptable.
ROSTZWEI
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-980X ASUS RAMPAGE III FORMULA XFX HD6970 2GB 24GB DDR3-1600 (G.Skill RipJaws) 
Hard DriveCoolingOSMonitor
WD6000HLHX (Western Digital Velociraptor 600GB) Noctua NH-D14 Windows 7 Ultimate x64 HP LP2475w 
MonitorMonitorKeyboardPower
HP ZR24w HP ZR24w Rosewill RK-9000BR Antec CP-850 
CaseMouseMouse PadAudio
Antec P183 Logitech G700 Razer Goliathus Extended Speed Edition Auzentech HomeTheater HD 
  hide details  
Reply
ROSTZWEI
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-980X ASUS RAMPAGE III FORMULA XFX HD6970 2GB 24GB DDR3-1600 (G.Skill RipJaws) 
Hard DriveCoolingOSMonitor
WD6000HLHX (Western Digital Velociraptor 600GB) Noctua NH-D14 Windows 7 Ultimate x64 HP LP2475w 
MonitorMonitorKeyboardPower
HP ZR24w HP ZR24w Rosewill RK-9000BR Antec CP-850 
CaseMouseMouse PadAudio
Antec P183 Logitech G700 Razer Goliathus Extended Speed Edition Auzentech HomeTheater HD 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › X-fi Titanium DTS issues