Overclock.net › Forums › Graphics Cards › NVIDIA › *Updated in last post*GTX 260 core 216 + E6750
New Posts  All Forums:Forum Nav:

*Updated in last post*GTX 260 core 216 + E6750

post #1 of 12
Thread Starter 
So, I've been testing my new card, I ran some games and it was awesome smooth and I really noted the difference, but when I test wow, I get 30 fps, 50 fps at max, so I guess something's wrong here, as with my old 8800 I was getting over 70 fps (pre WoTLK), and I've read in the wow forums that my CPU may be a bottleneck for wow, but hell, it's a E6750 oc'ed stable at 3,2, I guess it shoudn't be.

Also I've run 3Dmark06 and got a score of 13k, and I think that was a little low, as I was getting abou 9~10k with the 8800.... what could be wrong with my system?

I've got the lastest drivers and stuff... can it be my PSU can't handle everything?

Thanks in advance!
Edited by Dannythm - 2/18/09 at 2:34pm
Tachikoma
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @2.8 (for now) Asus P5Q-E GigaByte GTX460 1GB + EVEGA GTX260 216 fr physix 2x2Gb DDR3 G.Skill RipJaws PC3-10666 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1x400Gb + 2x250Gb Raid0 Optiarc DVD RW AD-7173S Windows 7 prof x64 Acer P223W 22" + LG M227WD 22" 1080p + Ssung 151BM 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Thoughpower 700w W0106 Thermaltake Kandalf LCS VD4000SWA Wacom IntuosA6 + Logitech G5 
  hide details  
Reply
Tachikoma
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @2.8 (for now) Asus P5Q-E GigaByte GTX460 1GB + EVEGA GTX260 216 fr physix 2x2Gb DDR3 G.Skill RipJaws PC3-10666 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1x400Gb + 2x250Gb Raid0 Optiarc DVD RW AD-7173S Windows 7 prof x64 Acer P223W 22" + LG M227WD 22" 1080p + Ssung 151BM 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Thoughpower 700w W0106 Thermaltake Kandalf LCS VD4000SWA Wacom IntuosA6 + Logitech G5 
  hide details  
Reply
post #2 of 12
Turn off shadows in WoW and check for improvement. Also try turning vsync on/off.

Oh and don't take hardware advice from the WoW forum
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #3 of 12
your on water and only at 3.2? id try overclocking your chip some more
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #4 of 12
Thread Starter 
Quote:
Originally Posted by whe3ls View Post
your on water and only at 3.2? id try overclocking your chip some more
ram has always giving me problems when on 3,4 or 3,6.... also I have to review my water setup beause my CPU is at 60º and that's not normal ><
Tachikoma
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @2.8 (for now) Asus P5Q-E GigaByte GTX460 1GB + EVEGA GTX260 216 fr physix 2x2Gb DDR3 G.Skill RipJaws PC3-10666 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1x400Gb + 2x250Gb Raid0 Optiarc DVD RW AD-7173S Windows 7 prof x64 Acer P223W 22" + LG M227WD 22" 1080p + Ssung 151BM 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Thoughpower 700w W0106 Thermaltake Kandalf LCS VD4000SWA Wacom IntuosA6 + Logitech G5 
  hide details  
Reply
Tachikoma
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @2.8 (for now) Asus P5Q-E GigaByte GTX460 1GB + EVEGA GTX260 216 fr physix 2x2Gb DDR3 G.Skill RipJaws PC3-10666 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1x400Gb + 2x250Gb Raid0 Optiarc DVD RW AD-7173S Windows 7 prof x64 Acer P223W 22" + LG M227WD 22" 1080p + Ssung 151BM 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Thoughpower 700w W0106 Thermaltake Kandalf LCS VD4000SWA Wacom IntuosA6 + Logitech G5 
  hide details  
Reply
post #5 of 12
Does the low FPS only occur in WoW? Because if so, you should blame the game instead of anything else.

You should check in your BIOS if your CPU is set to the defaults, happens sometimes

Also, 13k seems low indeed.
On my old system I had a E6750 @ 3,6Ghz and a XFX 8800GT XXX and got 13,5k with it.

Maybe you can also patch the game, and try different drivers.

Hope it helps..
Warscythe
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k 4.4GHz @ 1.295V Asus Maximus VIII Ranger Gigabyte GTX1070 Gaming G1 Corsair Vengeance LPX 16GB (2x8GB) 3200MHz 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB (M.2) + 3TB WD Green + 3TB WD... Custom Watercooling (CPU + GPU) Windows 10 Pro x64 2x LG IPS237L 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Anodized Black, Cherry Red Corsair RM750x Corsair 750D Airflow Edition Corsair Vengeance M65 Black 
  hide details  
Reply
Warscythe
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k 4.4GHz @ 1.295V Asus Maximus VIII Ranger Gigabyte GTX1070 Gaming G1 Corsair Vengeance LPX 16GB (2x8GB) 3200MHz 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB (M.2) + 3TB WD Green + 3TB WD... Custom Watercooling (CPU + GPU) Windows 10 Pro x64 2x LG IPS237L 1080p 
KeyboardPowerCaseMouse
Corsair Vengeance K70 Anodized Black, Cherry Red Corsair RM750x Corsair 750D Airflow Edition Corsair Vengeance M65 Black 
  hide details  
Reply
post #6 of 12
Quote:
Originally Posted by Dannythm View Post
ram has always giving me problems when on 3,4 or 3,6.... also I have to review my water setup beause my CPU is at 60º and that's not normal ><
use a lower memory multi
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #7 of 12
13K is low. My old E2180 with 8800GT could do 13K. Do the GTX260 function at full 16x? Check it in the cpuz.
post #8 of 12
Thread Starter 
Quote:
Originally Posted by linskingdom View Post
13K is low. My old E2180 with 8800GT could do 13K. Do the GTX260 function at full 16x? Check it in the cpuz.
It may be that, could it be that my PSU got no power enought and that's why it's working at a lower rate then?

I'll check when I get back at home from work =)
Tachikoma
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @2.8 (for now) Asus P5Q-E GigaByte GTX460 1GB + EVEGA GTX260 216 fr physix 2x2Gb DDR3 G.Skill RipJaws PC3-10666 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1x400Gb + 2x250Gb Raid0 Optiarc DVD RW AD-7173S Windows 7 prof x64 Acer P223W 22" + LG M227WD 22" 1080p + Ssung 151BM 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Thoughpower 700w W0106 Thermaltake Kandalf LCS VD4000SWA Wacom IntuosA6 + Logitech G5 
  hide details  
Reply
Tachikoma
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 760 @2.8 (for now) Asus P5Q-E GigaByte GTX460 1GB + EVEGA GTX260 216 fr physix 2x2Gb DDR3 G.Skill RipJaws PC3-10666 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1x400Gb + 2x250Gb Raid0 Optiarc DVD RW AD-7173S Windows 7 prof x64 Acer P223W 22" + LG M227WD 22" 1080p + Ssung 151BM 
KeyboardPowerCaseMouse
Logitech G15 Thermaltake Thoughpower 700w W0106 Thermaltake Kandalf LCS VD4000SWA Wacom IntuosA6 + Logitech G5 
  hide details  
Reply
post #9 of 12
Quote:
Originally Posted by Dannythm View Post
It may be that, could it be that my PSU got no power enought and that's why it's working at a lower rate then?

I'll check when I get back at home from work =)
Since you are running the old card in the second slot, it's running at x8/x8. If you take out the second card the score will probably raise a bit.

It shouldn't really matter for WoW though.
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
Money dump
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 7700k 4.8Ghz @ 1.28v Asrock Z170 Extreme4 Sapphire R9 Nano @ Fury X clocks Crucial Ballistix 16GB 2666mhz CL15 
Hard DriveCoolingOSMonitor
Crucial MX300 525GB SSD, Seagate 3TB, Samsung 1TB Noctua NH-U14S Windows 10 Pro 64-bit Samsung U24E590D UHD 
KeyboardPowerCaseMouse
Saitek Eclipse II Seasonic Prime 850w Titanium Corsair Carbide Air 540 Steelseries Xai 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by Dannythm View Post
It may be that, could it be that my PSU got no power enought and that's why it's working at a lower rate then?

I'll check when I get back at home from work =)
The Thermaltake Thoughpower 700w is a very solid psu so it doesn't seem to be an issue??
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › *Updated in last post*GTX 260 core 216 + E6750