Overclock.net › Forums › Intel › Intel Motherboards › motherboard died?
New Posts  All Forums:Forum Nav:

motherboard died?

post #1 of 6
Thread Starter 
i just installed my X-FI card but my pc doesnt boot it says CPU init and power button doesnt work:S

Is it because i didnt remove Supreme FX 2 card?There are now 2 sound cards in my PC
Centurion
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X @ 3,8 ghz Asrock X370 Taichi EVGA 1070 SC G.skill 3200CL15 32 gb @ 2667  
Hard DriveOptical DriveCoolingOS
Samsung 960 EVO + Intel P600 DVD drive Noctua NH-D15 Windows 10 pro 64 bit 
MonitorKeyboardPowerCase
EIZO EV2736W Logitech K800 Corsair RM750X Define R5 Blackout Edition - Window 
Mouse
Logitech MX Master 
  hide details  
Reply
Centurion
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X @ 3,8 ghz Asrock X370 Taichi EVGA 1070 SC G.skill 3200CL15 32 gb @ 2667  
Hard DriveOptical DriveCoolingOS
Samsung 960 EVO + Intel P600 DVD drive Noctua NH-D15 Windows 10 pro 64 bit 
MonitorKeyboardPowerCase
EIZO EV2736W Logitech K800 Corsair RM750X Define R5 Blackout Edition - Window 
Mouse
Logitech MX Master 
  hide details  
Reply
post #2 of 6
I don't think having 2 sound cards is a show stopper. I have read threads in the sound cards section where people run a sound card for game audio and onboard for vent. Maybe you accidentally hit a cable somewhere while you were installing the x-fi?
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #3 of 6
Thread Starter 
i checked everything and all cables are on the right place
Centurion
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X @ 3,8 ghz Asrock X370 Taichi EVGA 1070 SC G.skill 3200CL15 32 gb @ 2667  
Hard DriveOptical DriveCoolingOS
Samsung 960 EVO + Intel P600 DVD drive Noctua NH-D15 Windows 10 pro 64 bit 
MonitorKeyboardPowerCase
EIZO EV2736W Logitech K800 Corsair RM750X Define R5 Blackout Edition - Window 
Mouse
Logitech MX Master 
  hide details  
Reply
Centurion
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X @ 3,8 ghz Asrock X370 Taichi EVGA 1070 SC G.skill 3200CL15 32 gb @ 2667  
Hard DriveOptical DriveCoolingOS
Samsung 960 EVO + Intel P600 DVD drive Noctua NH-D15 Windows 10 pro 64 bit 
MonitorKeyboardPowerCase
EIZO EV2736W Logitech K800 Corsair RM750X Define R5 Blackout Edition - Window 
Mouse
Logitech MX Master 
  hide details  
Reply
post #4 of 6
I would say take the x-fi back out and try to boot up.
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #5 of 6
Thread Starter 
I fixed it lol im so happy.I saw a off button and a reset button on the board.So i pressed the reset button and then the off button and my pc started
Centurion
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X @ 3,8 ghz Asrock X370 Taichi EVGA 1070 SC G.skill 3200CL15 32 gb @ 2667  
Hard DriveOptical DriveCoolingOS
Samsung 960 EVO + Intel P600 DVD drive Noctua NH-D15 Windows 10 pro 64 bit 
MonitorKeyboardPowerCase
EIZO EV2736W Logitech K800 Corsair RM750X Define R5 Blackout Edition - Window 
Mouse
Logitech MX Master 
  hide details  
Reply
Centurion
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 1700X @ 3,8 ghz Asrock X370 Taichi EVGA 1070 SC G.skill 3200CL15 32 gb @ 2667  
Hard DriveOptical DriveCoolingOS
Samsung 960 EVO + Intel P600 DVD drive Noctua NH-D15 Windows 10 pro 64 bit 
MonitorKeyboardPowerCase
EIZO EV2736W Logitech K800 Corsair RM750X Define R5 Blackout Edition - Window 
Mouse
Logitech MX Master 
  hide details  
Reply
post #6 of 6
Try removing any/all drivers in the OS Add/Remove, shutdown and remove any add odd on sound card(s).
Get DCPro in our download section and load it.
Boot to Safe Mode and reremove only the related drivers with DCPro.
Reboot, shutdown and reinstall the card, reboot and reinstall the drivers.
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › motherboard died?