Overclock.net › Forums › Components › Memory › need help with memory
New Posts  All Forums:Forum Nav:

need help with memory

post #1 of 19
Thread Starter 
after my mobo being rma and waited 2-3 weeks. i am now trying to get my all of my ram to work as of now. when i put in 2x2gb it gives me a C1 and a long beep. i have tried to set my voltage for my ram and set the timmings. is there any other suggestions
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #2 of 19
Have you tried to boot first with just 1 stick. And after you get it fired up and all, install the other stick?
El-Diablo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 940 Deneb@3.8 DFI DK 790FX-M2RS EVGA GTX 260 core 216 G.Skill 4 gigs DDR2 1066 
Hard DriveOSMonitorKeyboard
120 Seagate Windows 7 x64 21" view sonic G810 wireless 
PowerCaseMouseMouse Pad
850w Thermaltake Black Widow el-diablo 320mm fan wireless putting green 
  hide details  
Reply
El-Diablo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 940 Deneb@3.8 DFI DK 790FX-M2RS EVGA GTX 260 core 216 G.Skill 4 gigs DDR2 1066 
Hard DriveOSMonitorKeyboard
120 Seagate Windows 7 x64 21" view sonic G810 wireless 
PowerCaseMouseMouse Pad
850w Thermaltake Black Widow el-diablo 320mm fan wireless putting green 
  hide details  
Reply
post #3 of 19
Thread Starter 
Quote:
Originally Posted by tatted_taz View Post
Have you tried to boot first with just 1 stick. And after you get it fired up and all, install the other stick?
yes in fact. im on 1 stick right now as we speak and it seems to work great, but when i add the other 6gb it give me a c1 and a long beep
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #4 of 19
Have you run mem test on each stick?
El-Diablo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 940 Deneb@3.8 DFI DK 790FX-M2RS EVGA GTX 260 core 216 G.Skill 4 gigs DDR2 1066 
Hard DriveOSMonitorKeyboard
120 Seagate Windows 7 x64 21" view sonic G810 wireless 
PowerCaseMouseMouse Pad
850w Thermaltake Black Widow el-diablo 320mm fan wireless putting green 
  hide details  
Reply
El-Diablo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 940 Deneb@3.8 DFI DK 790FX-M2RS EVGA GTX 260 core 216 G.Skill 4 gigs DDR2 1066 
Hard DriveOSMonitorKeyboard
120 Seagate Windows 7 x64 21" view sonic G810 wireless 
PowerCaseMouseMouse Pad
850w Thermaltake Black Widow el-diablo 320mm fan wireless putting green 
  hide details  
Reply
post #5 of 19
Thread Starter 
no i havent but this ram is basically brand new
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #6 of 19
Brand new dont mean anything these days buddy, RMA's are all around us and a common thing these days, Check your ram stick by stick, i read an article yesterday about someone having 6gb boot dramas and after singling them out he realised one stick was throwing it all off.

Beware ! cheaps **** is a common thing these days despite the reveiws and prices, any mass made items will have duds,

My suggestion would be to check your "Brand New" sticks one for one and i bet you'll pin ur drama !
NEWBIE
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte Z68X UD4 B3 Gibabyte GTX680 2GB OC 8 GB GSkill Sniper @ 1600mhz 
Hard DriveOptical DriveOSMonitor
120GB Agility 3 & 2 TB WD BLACK SIII Samsung Win 7 X64 Professional Samsung Series 6 40" @ 100Hz 
KeyboardPowerCaseMouse
Razer Blackwidow Elite/Extreme Antec 650w Modular Antec DarkFleet 85 Full Logitech G500 
Mouse PadAudio
Razor Exact Mat Creative Recon 3D 
  hide details  
Reply
NEWBIE
(14 items)
 
  
CPUMotherboardGraphicsRAM
2500k Gigabyte Z68X UD4 B3 Gibabyte GTX680 2GB OC 8 GB GSkill Sniper @ 1600mhz 
Hard DriveOptical DriveOSMonitor
120GB Agility 3 & 2 TB WD BLACK SIII Samsung Win 7 X64 Professional Samsung Series 6 40" @ 100Hz 
KeyboardPowerCaseMouse
Razer Blackwidow Elite/Extreme Antec 650w Modular Antec DarkFleet 85 Full Logitech G500 
Mouse PadAudio
Razor Exact Mat Creative Recon 3D 
  hide details  
Reply
post #7 of 19
Thread Starter 
@ chris ok.. that doesnt help figure out my issue, thank you for the input

anyone else have any suggestion i would really love to get my rig at 100% back up again
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #8 of 19
Quote:
Originally Posted by killin View Post
@ chris ok.. that doesnt help figure out my issue, thank you for the input

anyone else have any suggestion i would really love to get my rig at 100% back up again
I thought his suggestion was helpful. Stupid internets and a lack of inflection. He didn't mean anything by it, I'm sure.

Let me ask:

1. What happened to the old MB? Why was it RMA'd?
2. Have you gone stick by stick?
3. If you have, what happens when you go: 1, then 2, then 3? I get that 4 sticks = bad. What about the other options?
    
CPUMotherboardGraphicsRAM
Lapped 940BE @ 3.8GHz 24/7 Foxconn Destroyer 2 x Sparkle GTX460 in SLI (850/1700/1900) Gskill F2-8500CL5D-4GBPI (5-5-5-15) 
Hard DriveOptical DriveOSMonitor
WD 160Gb, Seagate 1tb Random dvdrw/cdrw Win7 64 Pro Samsung 216bw 
KeyboardPowerCaseMouse
G19 Antec TruePower Quattro 850 Cooler Master HAF 932 G9 
Mouse PadAudio
Rocketfish metal thingy Xfi 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Lapped 940BE @ 3.8GHz 24/7 Foxconn Destroyer 2 x Sparkle GTX460 in SLI (850/1700/1900) Gskill F2-8500CL5D-4GBPI (5-5-5-15) 
Hard DriveOptical DriveOSMonitor
WD 160Gb, Seagate 1tb Random dvdrw/cdrw Win7 64 Pro Samsung 216bw 
KeyboardPowerCaseMouse
G19 Antec TruePower Quattro 850 Cooler Master HAF 932 G9 
Mouse PadAudio
Rocketfish metal thingy Xfi 
  hide details  
Reply
post #9 of 19
I agree with Chris on Memtest. Have you tried each slot with a stick that you are sure works?
Cool Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 EO @ 4.25 GHz Gigabyte EP45-UD3P Rev 1.1 9600 GSO(I'm a Folder not a Gamer) 2x2GB GSkill Pi 9600 5-5-5-15 1212 MHz 2.1v PL8 
Hard DriveOptical DriveMonitorPower
WD 500GB 7200 SATA 3 PIONEER DVD-RW 115DBK 20X Samsung SyncMaster 22in. Corsair 550VX 80PLUS 
Case
Antec 900 (4)12cm (1)20cm 
  hide details  
Reply
Cool Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 EO @ 4.25 GHz Gigabyte EP45-UD3P Rev 1.1 9600 GSO(I'm a Folder not a Gamer) 2x2GB GSkill Pi 9600 5-5-5-15 1212 MHz 2.1v PL8 
Hard DriveOptical DriveMonitorPower
WD 500GB 7200 SATA 3 PIONEER DVD-RW 115DBK 20X Samsung SyncMaster 22in. Corsair 550VX 80PLUS 
Case
Antec 900 (4)12cm (1)20cm 
  hide details  
Reply
post #10 of 19
Thread Starter 
Quote:
Originally Posted by yabo View Post
I thought his suggestion was helpful. Stupid internets and a lack of inflection. He didn't mean anything by it, I'm sure.

Let me ask:

1. What happened to the old MB? Why was it RMA'd?
2. Have you gone stick by stick?
3. If you have, what happens when you go: 1, then 2, then 3? I get that 4 sticks = bad. What about the other options?
1. the reason why the rma happened was it was not posting. it would go to FF or C1 with no beeps
2. i shall try that to see if all my sticks work
3. unsure yet i will try and i post back
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › need help with memory