Overclock.net › Forums › Components › Memory › need help with memory
New Posts  All Forums:Forum Nav:

need help with memory - Page 2

post #11 of 19
You either have a broken stick or a broken slot. First, test the stick you have that works in every slot. If that works, add the sticks one at a time till you find the broken one. Then, send a nasty email to whoever makes your RAM.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe HIS 4870x2 3x2gb Patritot Viper ddr3 1600MHz 
Hard DrivePowerCase
8x 30GB OCZ V2 SSD in Raid 0 Cooler Master UCP 900W the side of a dryer 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 Asus P6T Deluxe HIS 4870x2 3x2gb Patritot Viper ddr3 1600MHz 
Hard DrivePowerCase
8x 30GB OCZ V2 SSD in Raid 0 Cooler Master UCP 900W the side of a dryer 
  hide details  
Reply
post #12 of 19
Thread Starter 
Quote:
Originally Posted by BobbyChicken View Post
You either have a broken stick or a broken slot. First, test the stick you have that works in every slot. If that works, add the sticks one at a time till you find the broken one. Then, send a nasty email to whoever makes your RAM.
oh please dont say i have a bad ram slot. i will go insane! well i did test all ram in slot one it, they boot up fine. but when i put one stick in dimm 2 it throws a 0d i think the code was.
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #13 of 19
Thread Starter 
update: i found my old ram and i put in 2 sticks and it booted just fine but i have a 50 code i believe thats a usb issue
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #14 of 19
I'd juggle it up... try 1/4, or 1/3, or 3/4 if 2 seems bad. If it's failing with more than 1 total, something's up with the board, especially if you've had 4 in another board of the same model number.

Honestly, it sounds like the motherboard isn't able to handle that much voltage to the memory... just a guess though.
    
CPUMotherboardGraphicsRAM
Lapped 940BE @ 3.8GHz 24/7 Foxconn Destroyer 2 x Sparkle GTX460 in SLI (850/1700/1900) Gskill F2-8500CL5D-4GBPI (5-5-5-15) 
Hard DriveOptical DriveOSMonitor
WD 160Gb, Seagate 1tb Random dvdrw/cdrw Win7 64 Pro Samsung 216bw 
KeyboardPowerCaseMouse
G19 Antec TruePower Quattro 850 Cooler Master HAF 932 G9 
Mouse PadAudio
Rocketfish metal thingy Xfi 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Lapped 940BE @ 3.8GHz 24/7 Foxconn Destroyer 2 x Sparkle GTX460 in SLI (850/1700/1900) Gskill F2-8500CL5D-4GBPI (5-5-5-15) 
Hard DriveOptical DriveOSMonitor
WD 160Gb, Seagate 1tb Random dvdrw/cdrw Win7 64 Pro Samsung 216bw 
KeyboardPowerCaseMouse
G19 Antec TruePower Quattro 850 Cooler Master HAF 932 G9 
Mouse PadAudio
Rocketfish metal thingy Xfi 
  hide details  
Reply
post #15 of 19
Thread Starter 
Quote:
Originally Posted by yabo View Post
I'd juggle it up... try 1/4, or 1/3, or 3/4 if 2 seems bad. If it's failing with more than 1 total, something's up with the board, especially if you've had 4 in another board of the same model number.

Honestly, it sounds like the motherboard isn't able to handle that much voltage to the memory... just a guess though.
look at my last post. i said that with my old memory it boots fine but i get a 50 code
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #16 of 19
We don't know how many slots your old RAM used....
Cool Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 EO @ 4.25 GHz Gigabyte EP45-UD3P Rev 1.1 9600 GSO(I'm a Folder not a Gamer) 2x2GB GSkill Pi 9600 5-5-5-15 1212 MHz 2.1v PL8 
Hard DriveOptical DriveMonitorPower
WD 500GB 7200 SATA 3 PIONEER DVD-RW 115DBK 20X Samsung SyncMaster 22in. Corsair 550VX 80PLUS 
Case
Antec 900 (4)12cm (1)20cm 
  hide details  
Reply
Cool Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 EO @ 4.25 GHz Gigabyte EP45-UD3P Rev 1.1 9600 GSO(I'm a Folder not a Gamer) 2x2GB GSkill Pi 9600 5-5-5-15 1212 MHz 2.1v PL8 
Hard DriveOptical DriveMonitorPower
WD 500GB 7200 SATA 3 PIONEER DVD-RW 115DBK 20X Samsung SyncMaster 22in. Corsair 550VX 80PLUS 
Case
Antec 900 (4)12cm (1)20cm 
  hide details  
Reply
post #17 of 19
Thread Starter 
i only put 2 sticks in
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
post #18 of 19
Do your 2 old stick work in each slot?
Cool Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 EO @ 4.25 GHz Gigabyte EP45-UD3P Rev 1.1 9600 GSO(I'm a Folder not a Gamer) 2x2GB GSkill Pi 9600 5-5-5-15 1212 MHz 2.1v PL8 
Hard DriveOptical DriveMonitorPower
WD 500GB 7200 SATA 3 PIONEER DVD-RW 115DBK 20X Samsung SyncMaster 22in. Corsair 550VX 80PLUS 
Case
Antec 900 (4)12cm (1)20cm 
  hide details  
Reply
Cool Blue
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 EO @ 4.25 GHz Gigabyte EP45-UD3P Rev 1.1 9600 GSO(I'm a Folder not a Gamer) 2x2GB GSkill Pi 9600 5-5-5-15 1212 MHz 2.1v PL8 
Hard DriveOptical DriveMonitorPower
WD 500GB 7200 SATA 3 PIONEER DVD-RW 115DBK 20X Samsung SyncMaster 22in. Corsair 550VX 80PLUS 
Case
Antec 900 (4)12cm (1)20cm 
  hide details  
Reply
post #19 of 19
Thread Starter 
Quote:
Originally Posted by 18 is # 1 View Post
Do your 2 old stick work in each slot?
as of now im getting a 1d code when i put each my old corsiar or crucial memory (2x1gb or 1x2gb) i think its time to rma both memory and mobo
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
My Current Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 evga 780i ftw EVGA 8800GT @ 700/1800/900 8GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
WD 160GB AAJS, 640GB AAKS Asus Vista Ultimate x64 Bit SP1 Samsung Synmaster 2253BW 
KeyboardPowerCaseMouse
Saitek *Dead* Thermaltake Powertough 750W Thermaltake Armor logitech MX518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › need help with memory