Overclock.net › Forums › Components › Hard Drives & Storage › Alienware Area-51 M7700 D900T laptop BIOS wont detect Hard drive
New Posts  All Forums:Forum Nav:

Alienware Area-51 M7700 D900T laptop BIOS wont detect Hard drive - Page 6

post #51 of 64
Thread Starter 
lol im suprised after all this time, people are still having problems with this fossil

Now since it was a length of time ago i will try my best to remember step by step the correct procedure to pull this off

1.) Make sure in BIOS the multicard reader is disabled
2.)Connect any HD that fits the laptop
3.)On another computer, refer to my OP for the link to recieve the driver
4.) Attach portable floppy disc drive, insert floppy disc, and copy over the folder DLed from alienware
5.) Make sure the drive is connected to the alienware, organize the BOOT Order to put CD-ROM drive first, then USB Floppy second
6.) Press F6 before it starts loading all the built-in drivers and select your driver to load into the setup, continue, and your HD should appear in the list

Sorry if this isnt as in-depth as some would like, I honestly completly forget the exact order on how i got it to work considering during the time i tried 80,000 different ways
    
CPUGraphicsRAMHard Drive
P4 3.8GHZ 670 2MB 800FSB LGA775 AREA-51M 7700 D900T ATI X800 M28 WITH 256MB MODULE PATRIOT 512MB DDR2 PC4200 SO-DIMM CL4 Western Digital 250GB + Seagate 120GB 5400RPM 
Optical DriveOSMonitorMouse Pad
AREA-51M 7700 8X DVD+/-RW NEC R2 Windows XP SP3 AREA-51M 7700X 5.3 GREY 17" XGA W/OUT CAM ALIENWARE MOUSE PAD 
  hide details  
Reply
    
CPUGraphicsRAMHard Drive
P4 3.8GHZ 670 2MB 800FSB LGA775 AREA-51M 7700 D900T ATI X800 M28 WITH 256MB MODULE PATRIOT 512MB DDR2 PC4200 SO-DIMM CL4 Western Digital 250GB + Seagate 120GB 5400RPM 
Optical DriveOSMonitorMouse Pad
AREA-51M 7700 8X DVD+/-RW NEC R2 Windows XP SP3 AREA-51M 7700X 5.3 GREY 17" XGA W/OUT CAM ALIENWARE MOUSE PAD 
  hide details  
Reply
post #52 of 64
Thank you soooo much! I will try this this weekend, as soon as I am off work.
post #53 of 64
Ok guys...I am new to this forum and i need your help

I am having same issues with my m7700.exact same config of the OP

i read all the replies and they were extremely useful but still my Hard drives are not detected...Its not showing up in the POST or boot menu...

i checked with 2 hard drives WD 80GB and 250GB...all i need is to tun the laptop with the 80GB hard drive

These are what i tried
1. followed instruction by OP and others and disabled the card reader
2. it goes to loading files but cannot detect the hard drives
3. slip streamed the drivers ( mentioned in the link before from alienware website) as well as using usb floppy
4. the only thing i couldn't do is run both raid and non raid drivers from floppy. i saved the drivers in 2 different floppies but the setup checks only the first one i insert
5. checked with 2 cables, 2 hard drives

i don't know what else to do!!
please advice
post #54 of 64
Guys the key is in the boot order, if you dont have that right nothing will work including having the the correct drivers(http://support.alienware.com/Support...anu=8&item=831). So all in all, you need floppy drive with floppy disk, load the drivers above on disk via another computer, plug the floppy disk before you turn on the computer, press f2 to tweak the boot order, save and exit. Once it starts to load it will say to press f6 to load drivers, press it. Select the WINSATA or whatever it is and continue. Like i said its all in the boot order.

The boot order should look like this.

1.cd drive
2. usb floppy
3sata hardrive

If that doesnt work, try different configurations of the listed above.
post #55 of 64
anyone been able to fix this issue yet? ive read about 10 separate forums on this about this issue and haven't really seen anyone fix it =(

-ive done just about everything that ive read from this forums and other
-ive tried booting from floppy using both
7700_NonRAID_1.00.0.29 & 7700_RAID_1.00.1.37
-ive tried using nlite and had no luck
-ive got the same HDD that was in there before
-Both HHD work great and im able to use them on another computer just fine
-ive change the boot order
-ive reset the cmos
-ive used one hdd at a time

-at this point point im at a lose for what todo
-i have a BIOS v146 1.00.04 Phoenix

-i haven't update the bios because.. well havent been able to find the correct bios
-i have this for the http://www.eurocom.com/support/drive...D900t_bios.htm
-im not able to download the newist update because it require a username
-even if i had the user name and password i dont think i can update past bio i have

-i also think after reading a lot of the forum etc about people not really being able to get the HDD reading that it might just be that my SATA RAID Controller has gone out .. but theres no way to check that

-
post #56 of 64
to all who suffer from this laptop; i have worked months and finally have defeated the beast.

this is how it is done;

hardware: you must buy an external smart floppy drive; about 15 dollars ebay
you must buy an external laptop hard drive housing from apricorn

software: you must download the non-raid drivers from alienware

now you are ready to begin:

download the promise non raid to a floppy;
go to bios and set to ata and put floppy in top of boot order followed by cd rom drive
now restart and hit key to boot from windows cd
hit f6 for external scsi floppy
when you get the prompt then load the promise drivers and continue
then you eventually get prompt that you cannot load the promise drivers and the windows install may not function; just skip the loading of the drivers and install windows anyhow.

you then restart and get the blue screen of death;

now you must remove the hard drive from your laptop and insert it into your external drive house; and go to another computer and install the house to it and find the drive in my computer; and then drag the promise drivers on to the hard drive and place them in system folder, system 32 folder, and alienware folder.

now put the hard drive back in laptop and let her start---have windows cd in drive but do not touch anything; it will automatically take you to windows install; sit back and enjoy the next 39 minutes and say skateduck i luv yu.

ok, now you are ready to download all the drivers from your alienware "hive" for this laptop otherwise nothing will work including the internet; use another computer to do this and load and save on a thumb drive.

then take thumb drive to transfer the downloads from the live computer to your laptop; just find the setup exe file in each download to install them.

good luck
Edited by skateduck - 1/5/11 at 6:22am
post #57 of 64
excuse
Edited by skateduck - 1/5/11 at 6:30am
post #58 of 64
to all who suffer from this laptop; i have worked months and finally have defeated the beast.

this is how it is done;

hardware: you must buy an external smart floppy drive; about 15 dollars ebay
you must buy an external laptop hard drive housing from apricorn

software: you must download the non-raid drivers from alienware

now you are ready to begin:

download the promise non raid to a floppy;
go to bios and set to ata and put floppy in top of boot order followed by cd rom drive
now restart and hit key to boot from windows cd
hit f6 for external scsi floppy
when you get the prompt then load the promise drivers and continue
then you eventually get prompt that you cannot load the promise drivers and the windows install may not function; just skip the loading of the drivers and install windows anyhow.

you then restart and get the blue screen of death;

now you must remove the hard drive from your laptop and insert it into your external drive house; and go to another computer and install the house to it and find the drive in my computer; and then drag the promise drivers on to the hard drive and place them in system folder, system 32 folder, and alienware folder.

now put the hard drive back in laptop and let her start---have windows cd in drive but do not touch anything; it will automatically take you to windows install; sit back and enjoy the next 39 minutes and say skateduck i luv yu.

ok, now you are ready to download all the drivers from your alienware "hive" for this laptop otherwise nothing will work including the internet; use another computer to do this and load and save on a thumb drive.

then take thumb drive to transfer the downloads from the live computer to your laptop; just find the setup exe file in each download to install them.

good luck
post #59 of 64
This is going to be shorter than it should, but the couple page long post i just wrote got deleted... shaping up to be a great day.

anyway ive been working on this fossil about 48 hours, ive finally got post AND bios to pick up the drive (bios reads it as sata 738 something on pci scsi) but windows is still giving me problems. i load the promise non raid controller via usb fdc and at partition select it says "setup cannot access this disk" if i press enter it further tells me:

Setup cannot install to the selected partition.
You can only install to GPT disks on IA-64 machines and MBR disks on X-86 machines.
You can only upgrade installations on GPT disks on IA-64 machines and MBR disks on X-86 machines.
To go back to the previous screen press ENTER

if i press D it tells me:

"setup is unable to perform the requested operation on the selected partition. This partition contains temporary Setup files that are required to complete the installation."

I have formatted the drive and deleted the partition, on another live computer it says its formatted MBR which makes sense, its an x86 os on an x86 system.

this is just one drive btw, no jumper (2.5" pata ide 160gb) and an x86 XP os.

skateduck could you please write out the exact paths of the directories you placed the alienware promise drivers in? C:\system\ etc i havent tried that yet.

also if anyone knows about laptop jumpers please chime in, google is yielding little in the way of results
post #60 of 64
more info: using the floppy; card reader disabled.
in post, the hdd size is incorrectly displayed 800gb or something like that, maybe 80 it goes to fast to count all the digits.. bios doesnt display a size as im sure youre all aware, but the windows install displays it has 215gb when it says setup cannot access this disk.


i just partitioned the drive into 2 50gb partitions and 50 unpartitioned, one labeled one unlabeled, windows isnt doing anything different though same errors and same erroneous 215gb size listed.

the drive works fine in the other computer, in fact i installed windows xp (with the floppy promise controller) on the live laptop im using right now to post this.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Alienware Area-51 M7700 D900T laptop BIOS wont detect Hard drive