Overclock.net › Forums › Intel › Intel Motherboards › IS my motherboard DEAD.
New Posts  All Forums:Forum Nav:

IS my motherboard DEAD.

post #1 of 21
Thread Starter 
i have a p7n sli platnium it doesn't post the gpu fan doesnt spin but case fan connected to the board does. power supply works on other computer so does ram and gpu. the board lights up. try resetting bios but doesnt work. is my motherboard or my E8400 dead.
the good one
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.5 kilohertz gigabyte ep45-ud3p XFX GTX 280 4 gigs ocz ram 
Hard DriveOSMonitorPower
WD Blacks 640 raid 0 WIN 7 RC1 dual envision 20 inch corsair tx850 
CaseMouse
Coolermaster CM690 ocz mouse 
  hide details  
Reply
the good one
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.5 kilohertz gigabyte ep45-ud3p XFX GTX 280 4 gigs ocz ram 
Hard DriveOSMonitorPower
WD Blacks 640 raid 0 WIN 7 RC1 dual envision 20 inch corsair tx850 
CaseMouse
Coolermaster CM690 ocz mouse 
  hide details  
Reply
post #2 of 21
If the GPU fan doesn't spin I would say that may be your problem. Does it beep at you?
post #3 of 21
Assuming your board has onboard video, remove the video card and plug your monitor cable into the onboard gfx and give it a shot (I didn't check for your motherboard specs).
post #4 of 21
Thread Starter 
the motherboard is a 750i it doesnt have onboard video and i have a gtx 260 that works perfectly in a different computer. so does the ram and power supply, P.s. the other computer is AM2 so i cant swap the processor.
the good one
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.5 kilohertz gigabyte ep45-ud3p XFX GTX 280 4 gigs ocz ram 
Hard DriveOSMonitorPower
WD Blacks 640 raid 0 WIN 7 RC1 dual envision 20 inch corsair tx850 
CaseMouse
Coolermaster CM690 ocz mouse 
  hide details  
Reply
the good one
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.5 kilohertz gigabyte ep45-ud3p XFX GTX 280 4 gigs ocz ram 
Hard DriveOSMonitorPower
WD Blacks 640 raid 0 WIN 7 RC1 dual envision 20 inch corsair tx850 
CaseMouse
Coolermaster CM690 ocz mouse 
  hide details  
Reply
post #5 of 21
I would say then yes, the motherboard is probably what isn't working. Try booting the hardware caseless just in case, but if that doesn't work then you should RMA.
post #6 of 21
did you plug the power cable into the video card if it requires it? please fill in system specs, and what card you are using...
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit 55" 4K Samsung Curved TV Roccat Sova Mechanical Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 10 Pro 64 bit 13.3" 1366x768 G403 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 3820 WC'd ASRock Fatal1ty X79 Professional Sapphire + Gigabyte R9 290X CF WC'd 16GB G. Skill Ripjaws Z 
Hard DriveHard DriveOptical DriveCooling
2x 3TB Seagate Barracuda 7200.14 RAID 1 2x 250GB Samsung 840 Series SSD RAID 1 Samsung Burner w/ Lightscribe Custom Watercooling 
OSMonitorKeyboardPower
Windows 10 Professional 64-bit 55" 4K Samsung Curved TV Roccat Sova Mechanical Cooler Master Silent Pro 1200W Gold 
CaseMouseMouse PadAudio
Cooler Master HAF 922 w/ Dust Filters Roccat Kone XTD 2x XFX Warpad ODAC > Glow Amp One > K702/65 
AudioOther
Yamaha Receiver + 5.1 Xbox One Wireless Controller 
CPUMotherboardGraphicsRAM
Intel Core i5 540M @ 3.33Ghz DC 3.65Ghz SC Acer Intel HD 3000 + ATi Radeon HD 5650M Switchable 4GB 
Hard DriveOSMonitorMouse
OCZ Vertex 2 SSD Windows 10 Pro 64 bit 13.3" 1366x768 G403 
Audio
iBasso D-Zero Headphone AMP + DAC 
  hide details  
Reply
post #7 of 21
Thread Starter 
damn i got it from ebay new 4 months ago, so rma is a possiblity, what do you think of this one i have a custom danger den setup and want to overclock my e8400 to 4.1 to 4.2, with that board i got 4.0 24 hours stable. so i have a nice chip
the good one
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.5 kilohertz gigabyte ep45-ud3p XFX GTX 280 4 gigs ocz ram 
Hard DriveOSMonitorPower
WD Blacks 640 raid 0 WIN 7 RC1 dual envision 20 inch corsair tx850 
CaseMouse
Coolermaster CM690 ocz mouse 
  hide details  
Reply
the good one
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.5 kilohertz gigabyte ep45-ud3p XFX GTX 280 4 gigs ocz ram 
Hard DriveOSMonitorPower
WD Blacks 640 raid 0 WIN 7 RC1 dual envision 20 inch corsair tx850 
CaseMouse
Coolermaster CM690 ocz mouse 
  hide details  
Reply
post #8 of 21
Excellent board. Sorry to here about the failure but that is probably the best OCing board out right now.
post #9 of 21
Thread Starter 
thanks just make sure if its dead, are you sure it isnt my cpu.
the good one
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.5 kilohertz gigabyte ep45-ud3p XFX GTX 280 4 gigs ocz ram 
Hard DriveOSMonitorPower
WD Blacks 640 raid 0 WIN 7 RC1 dual envision 20 inch corsair tx850 
CaseMouse
Coolermaster CM690 ocz mouse 
  hide details  
Reply
the good one
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.5 kilohertz gigabyte ep45-ud3p XFX GTX 280 4 gigs ocz ram 
Hard DriveOSMonitorPower
WD Blacks 640 raid 0 WIN 7 RC1 dual envision 20 inch corsair tx850 
CaseMouse
Coolermaster CM690 ocz mouse 
  hide details  
Reply
post #10 of 21
Leave a BIOS clear jumper on the wrong pins? I've seen this on an ASUS board once.. That or does the 260 have the proper power connectors (x2) connected?

If you don't have them connected they will squeal like a dying pig on you so I figure if you've not mentioned that you have the 260 viable..
Refreshed Duo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 E0@4.25Ghz (500x8.5) Gigabyte GA-EP45-UD3P EVGA GTX285 (720/1674/2772) 2x2gb G.SKILL PC8500 
Hard DriveOptical DriveOSMonitor
3xWD 250GB RAID0 Sony DVD/CDR/RW Windows 7 Ultimate x64 ACER 24" P241WAID LCD 
KeyboardPowerCaseMouse
Logitech G15 (Original) OCZ GameXStream 700w SLI ThermalTake Armor Black Logitech G5 
Mouse Pad
Razor XACT 
  hide details  
Reply
Refreshed Duo
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8500 E0@4.25Ghz (500x8.5) Gigabyte GA-EP45-UD3P EVGA GTX285 (720/1674/2772) 2x2gb G.SKILL PC8500 
Hard DriveOptical DriveOSMonitor
3xWD 250GB RAID0 Sony DVD/CDR/RW Windows 7 Ultimate x64 ACER 24" P241WAID LCD 
KeyboardPowerCaseMouse
Logitech G15 (Original) OCZ GameXStream 700w SLI ThermalTake Armor Black Logitech G5 
Mouse Pad
Razor XACT 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › IS my motherboard DEAD.