Overclock.net › Forums › AMD › AMD CPUs › Can't find my temps!
New Posts  All Forums:Forum Nav:

Can't find my temps! - Page 2

post #11 of 19
Quote:
Originally Posted by Guttboy View Post
Jen,

You MAY want to try CORETEMP....here is a link....

CoreTemp

Not that familiar with Sempron's at all but you may give it a roll! Says it works for all AMD chips.
Coretemp won't likely work. In fact it dosen't work with pentium m either I believe.

Use either speedfan, or everest

*****Edit, little late was I, thats speedfan****
Edited by DUNC4N - 2/19/09 at 10:11am
#22
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 (VID 1.1625) Gigabyte UD3P (Rev 1.6) Evga GTX 285 OCZ ReaperX HPC 4GB @ 1092 5-5-4-15 PL8 
Hard DriveOptical DriveOSMonitor
WD640AAKS x2 Lite-on Sata 20x Windows 7 | OSX LG 22" 2ms 
KeyboardPowerCaseMouse
G15 Corsair HX620 Lian Li PC-A05B MX 518 
Mouse Pad
QCK Heavy 
  hide details  
Reply
#22
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9650 (VID 1.1625) Gigabyte UD3P (Rev 1.6) Evga GTX 285 OCZ ReaperX HPC 4GB @ 1092 5-5-4-15 PL8 
Hard DriveOptical DriveOSMonitor
WD640AAKS x2 Lite-on Sata 20x Windows 7 | OSX LG 22" 2ms 
KeyboardPowerCaseMouse
G15 Corsair HX620 Lian Li PC-A05B MX 518 
Mouse Pad
QCK Heavy 
  hide details  
Reply
post #12 of 19
Thread Starter 
Actually, it says K8 Sempron, and thats what CPU-Z says I have... Thought AM2 was K9. Oh well... worth a shot after that speedfan nonsense!
post #13 of 19
Thread Starter 
Coretemp is no good too. Even though it says my cpu is supported. Did I break it?

post #14 of 19
Thread Starter 
BIOS shows temps. I also have it to auto kill at 70C, so that gives me some safety room. I don't know about that 80% number, but I'll keep it in mind.

This is right after a restart with no cooldown time. (WoW, though. Not orthos.)

post #15 of 19
Sorry for not being able to help. Hopefully someone can give you an assist. I dont know what else to look for really.

Best of luck with it though! SOMEONE here has to be able to have a solution! Keep the faith!
NEW BUILD 2009
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 (E0) GA-EP45-UD3P EVGA GTX260 4Gb (2x2Gb) Gskill 1066 
Hard DriveOptical DriveOSMonitor
Two 1TB WD Caviar Black 32mb cache Samsung 22x DVD R/W Vista Ultimate 64 bit LG W2600 25.5" (1920x1200) 
KeyboardPowerCaseMouse
Old Dell one Corsair 750TX Cooler Master 690 Logitech MX518 
Mouse Pad
The place where my mouse lives... 
  hide details  
Reply
NEW BUILD 2009
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 (E0) GA-EP45-UD3P EVGA GTX260 4Gb (2x2Gb) Gskill 1066 
Hard DriveOptical DriveOSMonitor
Two 1TB WD Caviar Black 32mb cache Samsung 22x DVD R/W Vista Ultimate 64 bit LG W2600 25.5" (1920x1200) 
KeyboardPowerCaseMouse
Old Dell one Corsair 750TX Cooler Master 690 Logitech MX518 
Mouse Pad
The place where my mouse lives... 
  hide details  
Reply
post #16 of 19
Thread Starter 
ha well there's less than one day on this thread so far, so I'll give it a few days before I give up
post #17 of 19
Well, SpeedFan pownz all. You just might have to adjust the offset,,, gl,
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
post #18 of 19
so have you tried NTUNE yet?after all you are running an nforce board so it will work
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
My System
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 2600K MAXIMUS V FORMULA EVGA 780 Classified 2x4gbB Mushkin Radioactive 
Hard DriveHard DriveHard DriveHard Drive
Kingston Hyper X SSD Samsung HD204UI Samsung HD753LJ Samsung HD753LJ 
Hard DriveCoolingOSMonitor
Samsung 840 evo Heatkiller block-p.a. 120.3 rad Win 7 x64 Asus VE278 
KeyboardPowerCaseMouse
Logitech g15 Corsair TX850 Haf X G500 
  hide details  
Reply
post #19 of 19
Thread Starter 
will try thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Can't find my temps!