Overclock.net › Forums › Intel › Intel - General › Windows Vista Crashing?
New Posts  All Forums:Forum Nav:

Windows Vista Crashing?

post #1 of 3
Thread Starter 
Ok, so this all started when I got an error on my Raid 0. I checked both hdds with the wd diagnositc tool and there were no errors on either disk.

I started getting all these BSODs and services like "superfetch and register server" were crashing constantly.

I reformated and when I try to install drivers, I keep getting BSOD. Tried reformatting again and the same thing happens and windows services start crashing again. Not sure what to do with this, maybe my hard drive is actually damaged? Anyone got suggestions?
Edited by milkcow500 - 2/19/09 at 2:30pm
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
post #2 of 3
Try to see if there are any driver updates for your raid card/onboard raid.
Did you try just one hard drive? You might be able to narrow down if one is going bad.
post #3 of 3
Thread Starter 
I undid the raid and tested installing windows on each drive separately.

The good drive was able to install vista and the drivers, but the other drive didn't even show up in the menu when I tried to install vista on it. I'm just going to take it that this hard drive isn't working and will RMA it.
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
Bloodraged M&M
(13 items)
 
  
CPUMotherboardGraphicsRAM
| i7 920 D0 @ 4.2Ghz HT ON | | Foxconn Bloodrage | | 2 x Gtx 260 (65nm 192) SLI | | 6Gb (2x3) Corsair Dominator 1600 | 
Hard DriveOptical DriveOSMonitor
| 2x300Gb WD Velociraptors in Raid0|WD 1tb Green | | DVD Multi Recorder | | Vista Ultimate 64-bit | | 24" Acer P243w | Samsung T240HD 24" | 
KeyboardPowerCaseMouse
| Razer Lycosa | | X3 Ultra 800 Watt Modular Power Supply| | Standard U2-UFO Mountain Mods Case | | Steelseries Ikari Laser Mouse | 
Mouse Pad
| Steelseries | 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Windows Vista Crashing?