Overclock.net › Forums › AMD › AMD CPUs › help!!!!
New Posts  All Forums:Forum Nav:

help!!!! - Page 2

post #11 of 39
Thread Starter 
Quote:
Originally Posted by Akisame View Post
Also did you update everest? the newest version fully supports all the new phIIs
Not yet.
My toy!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X4 920(2.8@3.2) BIOSTAR TFORCE TA790GX 128M EVGA GTX 285 G.Skill 6gigs 1066MHz (916mhz. for the oc) 
Hard DriveOptical DriveOSMonitor
1xWD Cav. 320g,1xWD Cav. 500g LG MUTI DRIVE Win 7 HP 20" ws acer (al2016w) 
KeyboardPowerCaseMouse
steelseries CORSAIR 850TX 850w coolermaster CM 690 (Nvidia edition) G5 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
My toy!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X4 920(2.8@3.2) BIOSTAR TFORCE TA790GX 128M EVGA GTX 285 G.Skill 6gigs 1066MHz (916mhz. for the oc) 
Hard DriveOptical DriveOSMonitor
1xWD Cav. 320g,1xWD Cav. 500g LG MUTI DRIVE Win 7 HP 20" ws acer (al2016w) 
KeyboardPowerCaseMouse
steelseries CORSAIR 850TX 850w coolermaster CM 690 (Nvidia edition) G5 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #12 of 39
Thread Starter 
Quote:
Originally Posted by MNiceGuy View Post
If that doesn't work, check in the Device Manager to see what CPU is listed and how many cores it's reporting. You may have to delete the processors (one listing per core) and restart Windows. I've never experienced this personally but I have seen instances like this.



He says he used Task Manager also. OP...you DID look at the Task Manager didn't you?
device manager has all 4 core showing. task manager only sees 2.
My toy!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X4 920(2.8@3.2) BIOSTAR TFORCE TA790GX 128M EVGA GTX 285 G.Skill 6gigs 1066MHz (916mhz. for the oc) 
Hard DriveOptical DriveOSMonitor
1xWD Cav. 320g,1xWD Cav. 500g LG MUTI DRIVE Win 7 HP 20" ws acer (al2016w) 
KeyboardPowerCaseMouse
steelseries CORSAIR 850TX 850w coolermaster CM 690 (Nvidia edition) G5 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
My toy!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X4 920(2.8@3.2) BIOSTAR TFORCE TA790GX 128M EVGA GTX 285 G.Skill 6gigs 1066MHz (916mhz. for the oc) 
Hard DriveOptical DriveOSMonitor
1xWD Cav. 320g,1xWD Cav. 500g LG MUTI DRIVE Win 7 HP 20" ws acer (al2016w) 
KeyboardPowerCaseMouse
steelseries CORSAIR 850TX 850w coolermaster CM 690 (Nvidia edition) G5 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #13 of 39
I would try the CMOS reset, and also did you by any chance set the number of cores to 2 in the Windows boot config thing back when you had that dual-core?
HP pazillion
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 @2.5Ghz (278x9) -- 1.375v asus a8n-e GIGABYTE HD3850 512MB 780/880 2 x 1GB OCZ Platinum DDR400 2.5-3-2-8 @228Mhz 
Hard DriveOptical DriveOSMonitor
2 80GB 7200.10's in RAID 0; 1 320GB 7200.10 memorex DVD+-DL Win7 x64 and Vista x64 samsung 906BW 19in. WS 
Power
coolerMaster 450W 
  hide details  
Reply
HP pazillion
(13 items)
 
  
CPUMotherboardGraphicsRAM
opteron 165 @2.5Ghz (278x9) -- 1.375v asus a8n-e GIGABYTE HD3850 512MB 780/880 2 x 1GB OCZ Platinum DDR400 2.5-3-2-8 @228Mhz 
Hard DriveOptical DriveOSMonitor
2 80GB 7200.10's in RAID 0; 1 320GB 7200.10 memorex DVD+-DL Win7 x64 and Vista x64 samsung 906BW 19in. WS 
Power
coolerMaster 450W 
  hide details  
Reply
post #14 of 39
How about multicore benchmarks? like cinebench, it should tell you if you are able to use all 4 cores...
KazeRyu
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom™ II X4 20 @ 3.2Ghz(1.4v)/2.2Ghz NB(1... Gigabyte GA-MA790X-UD3P Sapphire HD 7850  4x2GB DDR2 
Hard DriveOptical DriveCoolingOS
2xHitachi 500GB LG DVD±RW (LS) Cooler Master V6 Microsoft Windows 7 64bit Ultimate Edition 
MonitorMonitorKeyboardPower
Samsung SyncMaster T220 22" 2ms Asus VW193D 19" 5ms Logitech® EasyCall™ Cordless Keyboard Zalman ZM500-HP 500 Watt 
CaseMouseMouse PadAudio
ThermalTake V3 Gigabyte GA-M6880 Acme Radiotechnika S30B 
  hide details  
Reply
KazeRyu
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom™ II X4 20 @ 3.2Ghz(1.4v)/2.2Ghz NB(1... Gigabyte GA-MA790X-UD3P Sapphire HD 7850  4x2GB DDR2 
Hard DriveOptical DriveCoolingOS
2xHitachi 500GB LG DVD±RW (LS) Cooler Master V6 Microsoft Windows 7 64bit Ultimate Edition 
MonitorMonitorKeyboardPower
Samsung SyncMaster T220 22" 2ms Asus VW193D 19" 5ms Logitech® EasyCall™ Cordless Keyboard Zalman ZM500-HP 500 Watt 
CaseMouseMouse PadAudio
ThermalTake V3 Gigabyte GA-M6880 Acme Radiotechnika S30B 
  hide details  
Reply
post #15 of 39
Thread Starter 
Quote:
Originally Posted by superon View Post
I would try the CMOS reset, and also did you by any chance set the number of cores to 2 in the Windows boot config thing back when you had that dual-core?
yes?
My toy!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X4 920(2.8@3.2) BIOSTAR TFORCE TA790GX 128M EVGA GTX 285 G.Skill 6gigs 1066MHz (916mhz. for the oc) 
Hard DriveOptical DriveOSMonitor
1xWD Cav. 320g,1xWD Cav. 500g LG MUTI DRIVE Win 7 HP 20" ws acer (al2016w) 
KeyboardPowerCaseMouse
steelseries CORSAIR 850TX 850w coolermaster CM 690 (Nvidia edition) G5 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
My toy!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X4 920(2.8@3.2) BIOSTAR TFORCE TA790GX 128M EVGA GTX 285 G.Skill 6gigs 1066MHz (916mhz. for the oc) 
Hard DriveOptical DriveOSMonitor
1xWD Cav. 320g,1xWD Cav. 500g LG MUTI DRIVE Win 7 HP 20" ws acer (al2016w) 
KeyboardPowerCaseMouse
steelseries CORSAIR 850TX 850w coolermaster CM 690 (Nvidia edition) G5 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #16 of 39
Thread Starter 
just cleared my cmos now my cpu is running less than what it should..? running @ 800MHz.???
My toy!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X4 920(2.8@3.2) BIOSTAR TFORCE TA790GX 128M EVGA GTX 285 G.Skill 6gigs 1066MHz (916mhz. for the oc) 
Hard DriveOptical DriveOSMonitor
1xWD Cav. 320g,1xWD Cav. 500g LG MUTI DRIVE Win 7 HP 20" ws acer (al2016w) 
KeyboardPowerCaseMouse
steelseries CORSAIR 850TX 850w coolermaster CM 690 (Nvidia edition) G5 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
My toy!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X4 920(2.8@3.2) BIOSTAR TFORCE TA790GX 128M EVGA GTX 285 G.Skill 6gigs 1066MHz (916mhz. for the oc) 
Hard DriveOptical DriveOSMonitor
1xWD Cav. 320g,1xWD Cav. 500g LG MUTI DRIVE Win 7 HP 20" ws acer (al2016w) 
KeyboardPowerCaseMouse
steelseries CORSAIR 850TX 850w coolermaster CM 690 (Nvidia edition) G5 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #17 of 39
After you clear the CMOS.... go into the BIOS, load optimal defaults, save and reboot. Then go back into the BIOS and disable Cool and Quiet.
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
post #18 of 39
Thread Starter 
Quote:
Originally Posted by winginit View Post
After you clear the CMOS.... go into the BIOS, load optimal defaults, save and reboot. Then go back into the BIOS and disable Cool and Quiet.
just did this all of my monitoring software still only sees 2 cores!
My toy!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X4 920(2.8@3.2) BIOSTAR TFORCE TA790GX 128M EVGA GTX 285 G.Skill 6gigs 1066MHz (916mhz. for the oc) 
Hard DriveOptical DriveOSMonitor
1xWD Cav. 320g,1xWD Cav. 500g LG MUTI DRIVE Win 7 HP 20" ws acer (al2016w) 
KeyboardPowerCaseMouse
steelseries CORSAIR 850TX 850w coolermaster CM 690 (Nvidia edition) G5 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
My toy!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X4 920(2.8@3.2) BIOSTAR TFORCE TA790GX 128M EVGA GTX 285 G.Skill 6gigs 1066MHz (916mhz. for the oc) 
Hard DriveOptical DriveOSMonitor
1xWD Cav. 320g,1xWD Cav. 500g LG MUTI DRIVE Win 7 HP 20" ws acer (al2016w) 
KeyboardPowerCaseMouse
steelseries CORSAIR 850TX 850w coolermaster CM 690 (Nvidia edition) G5 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #19 of 39
Thread Starter 
ooh man i can't get this.! task manager still only sees 2 cpu's.
My toy!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X4 920(2.8@3.2) BIOSTAR TFORCE TA790GX 128M EVGA GTX 285 G.Skill 6gigs 1066MHz (916mhz. for the oc) 
Hard DriveOptical DriveOSMonitor
1xWD Cav. 320g,1xWD Cav. 500g LG MUTI DRIVE Win 7 HP 20" ws acer (al2016w) 
KeyboardPowerCaseMouse
steelseries CORSAIR 850TX 850w coolermaster CM 690 (Nvidia edition) G5 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
My toy!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD PHENOM II X4 920(2.8@3.2) BIOSTAR TFORCE TA790GX 128M EVGA GTX 285 G.Skill 6gigs 1066MHz (916mhz. for the oc) 
Hard DriveOptical DriveOSMonitor
1xWD Cav. 320g,1xWD Cav. 500g LG MUTI DRIVE Win 7 HP 20" ws acer (al2016w) 
KeyboardPowerCaseMouse
steelseries CORSAIR 850TX 850w coolermaster CM 690 (Nvidia edition) G5 
Mouse Pad
Razer eXactMat 
  hide details  
Reply
post #20 of 39
Do you have the AMD Phenom driver installed?

http://www.amd.com/us-en/Processors/..._15259,00.html
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
1 l^st t!me
(10 items)
 
  
CPUMotherboardGraphicsRAM
assorted varies PNY XLR8 GTX 560 Ti Samsung DDR3-1600 
Hard DriveOptical DriveCoolingOS
sure one Megahalems / 120mm x 38mm  varied Windows & Linux 
PowerCase
yes! NZXT Source 530 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › help!!!!