Overclock.net › Forums › Intel › Intel Motherboards › CMOS Problem
New Posts  All Forums:Forum Nav:

CMOS Problem

post #1 of 3
Thread Starter 
Hey guys,

I always put my computer to sleep since it doesn't use much energy and it starts really fast (:

Now sometimes, like once a week, when i press the sleep button it only turns off the screen. I press the buttons and it doesn't wake up :\\ I have to turn it off completely holding the power 4sec...

When I turn it on again it shows CMOS Clock Error and my date is back to 1/1/2006, but my OC and all other stuff is kept intact...

I removed the power cord and pressed the power button and left it without power all night but the clock didn't go to the start date so it shouldn't be the battery. Also my PC is protected by UPS...

Any ideas why this happens?

thx (:
LowFPS
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K MSI X99S SLI Krait Fury X G.Skill DDR4 16GB 2400-14 Ripjaws  
Hard DriveCoolingOSMonitor
950 Pro 256GB NVMe Raijintek Triton W10 x64 Crossover 27V 
KeyboardPowerCaseMouse
CM Storm QuickFire Pro CORSAIR HX850 InWin 303 Logitech G5 
Mouse PadAudio
Razer eXactMat Logitech Z-906 
  hide details  
Reply
LowFPS
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K MSI X99S SLI Krait Fury X G.Skill DDR4 16GB 2400-14 Ripjaws  
Hard DriveCoolingOSMonitor
950 Pro 256GB NVMe Raijintek Triton W10 x64 Crossover 27V 
KeyboardPowerCaseMouse
CM Storm QuickFire Pro CORSAIR HX850 InWin 303 Logitech G5 
Mouse PadAudio
Razer eXactMat Logitech Z-906 
  hide details  
Reply
post #2 of 3
why dont you just turn it off, when its off no power when its asleep its using power anyway did you try a new cmos battery?
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 Asus Rampage II Extreme  Sapphire Radeon HD7770 1gb 6gb ocz reaper 
Hard DriveOptical DriveOSMonitor
WD250gb-AAJS WD640gb-AAKS Sony optiarc ad5250 sata Windows 7 ultimate 64bit Lg Flatron E2260 22"hdmi 
KeyboardPowerCaseMouse
Logitech g15 Corsair AX750 Cooler Master HAF X Logitech m505 laser 
Mouse PadAudio
mouse pad ASUS Xonar Essence STX 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yes i did. Same thing. Sleep uses almost no power since everything is off except the ram i believe... besides it boots in 5secs or so with everything as you left it...
LowFPS
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K MSI X99S SLI Krait Fury X G.Skill DDR4 16GB 2400-14 Ripjaws  
Hard DriveCoolingOSMonitor
950 Pro 256GB NVMe Raijintek Triton W10 x64 Crossover 27V 
KeyboardPowerCaseMouse
CM Storm QuickFire Pro CORSAIR HX850 InWin 303 Logitech G5 
Mouse PadAudio
Razer eXactMat Logitech Z-906 
  hide details  
Reply
LowFPS
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5820K MSI X99S SLI Krait Fury X G.Skill DDR4 16GB 2400-14 Ripjaws  
Hard DriveCoolingOSMonitor
950 Pro 256GB NVMe Raijintek Triton W10 x64 Crossover 27V 
KeyboardPowerCaseMouse
CM Storm QuickFire Pro CORSAIR HX850 InWin 303 Logitech G5 
Mouse PadAudio
Razer eXactMat Logitech Z-906 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › CMOS Problem