Overclock.net › Forums › Graphics Cards › AMD/ATI › should i be getting better?
New Posts  All Forums:Forum Nav:

should i be getting better?

post #1 of 3
Thread Starter 
ive just bought a 4870 x2 and ive run 3dmark 06 and only got 17000, when running crysis warhead maxed out im only getting between 10-25 fps, does this sound right to you guys or does my score seem low? maybe its my mobo thats cayuseing this issue as its only a p35?
new rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.8 ASRock Z68 Extreme 7 Gen 3 2 x gtx 560ti (448 cores) Battlefield 3 edition 8GB corsair xms3 ddr3 1866 
Hard DriveHard DriveOptical DriveCooling
64Gb OCZ Vertex 500 GB Satat 3 samsung standard dvd rom noctua nh-d14 
OSMonitorPowerCase
windows 7 ultimate x64 50" lg at 1920x1080 and 24" samsung 3d monitor 850 watt corsair TX850 corsair 600T white graphite limited edition 
MouseAudio
logitech gameing mouse sound blaster 5.1vx 
  hide details  
Reply
new rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.8 ASRock Z68 Extreme 7 Gen 3 2 x gtx 560ti (448 cores) Battlefield 3 edition 8GB corsair xms3 ddr3 1866 
Hard DriveHard DriveOptical DriveCooling
64Gb OCZ Vertex 500 GB Satat 3 samsung standard dvd rom noctua nh-d14 
OSMonitorPowerCase
windows 7 ultimate x64 50" lg at 1920x1080 and 24" samsung 3d monitor 850 watt corsair TX850 corsair 600T white graphite limited edition 
MouseAudio
logitech gameing mouse sound blaster 5.1vx 
  hide details  
Reply
post #2 of 3
I don't think your board is the issue. Are you sure the pcie runs at 16x? Open the cpuz to see what's the number on it.
post #3 of 3
i had this problem with my 260. at the time i got it, i was running a P35 board. i bought a P45, and it ran great. the PCIe 1.1 is the problem
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › should i be getting better?