Overclock.net › Forums › Specialty Builds › HTPC › laggy/jerky VMC?
New Posts  All Forums:Forum Nav:

laggy/jerky VMC?

post #1 of 3
Thread Starter 
I've noticed that Vista Media Center is really jerky and laggy for some reason. I actually didn't notice it the other day when i was using it, but just going between different strips and other options in the menu is annoying jerky and i'm just not sure why, cause it I haven't noticed it before.

Also, I just configured my TV tuner, and when i go to my HD channels (antenna/over-the-air) and i'm moving the mouse around, on the screen its laggy and jerky as well; just like with the menu. But, if i stop moving the mouse and just watch the TV, it's like it'll catch up with itself and it plays smoothly??

Whats the deal? CPU too slow?
My *Virgin* HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 Brisbane 1.9GHz Foxconn A7GM-S 780G mATX Radeon HD 3200 2GB Kingston DDR2-800 (2x1gb) 
Hard DriveOptical DriveOSMonitor
300GB Sata I (soon to add more) Lite-On Blu-ray/DVD burner Vista Ultimate x64 24" Dell S2409Wb 
KeyboardPowerCaseMouse
Logitech G15 v2 Rosewill Stallion series 400-watt SilverStone SuGo mATX (black) Logitech G5 v2 
  hide details  
Reply
My *Virgin* HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 Brisbane 1.9GHz Foxconn A7GM-S 780G mATX Radeon HD 3200 2GB Kingston DDR2-800 (2x1gb) 
Hard DriveOptical DriveOSMonitor
300GB Sata I (soon to add more) Lite-On Blu-ray/DVD burner Vista Ultimate x64 24" Dell S2409Wb 
KeyboardPowerCaseMouse
Logitech G15 v2 Rosewill Stallion series 400-watt SilverStone SuGo mATX (black) Logitech G5 v2 
  hide details  
Reply
post #2 of 3
Thread Starter 
any ideas??
My *Virgin* HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 Brisbane 1.9GHz Foxconn A7GM-S 780G mATX Radeon HD 3200 2GB Kingston DDR2-800 (2x1gb) 
Hard DriveOptical DriveOSMonitor
300GB Sata I (soon to add more) Lite-On Blu-ray/DVD burner Vista Ultimate x64 24" Dell S2409Wb 
KeyboardPowerCaseMouse
Logitech G15 v2 Rosewill Stallion series 400-watt SilverStone SuGo mATX (black) Logitech G5 v2 
  hide details  
Reply
My *Virgin* HTPC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Athlon X2 Brisbane 1.9GHz Foxconn A7GM-S 780G mATX Radeon HD 3200 2GB Kingston DDR2-800 (2x1gb) 
Hard DriveOptical DriveOSMonitor
300GB Sata I (soon to add more) Lite-On Blu-ray/DVD burner Vista Ultimate x64 24" Dell S2409Wb 
KeyboardPowerCaseMouse
Logitech G15 v2 Rosewill Stallion series 400-watt SilverStone SuGo mATX (black) Logitech G5 v2 
  hide details  
Reply
post #3 of 3
What kind of video card do you have and whats the resolution at? I tried 1080p with my onboard GeForce 8300 and at times it would be laggy (esp with ATSC from the HDHomeRun). I popped in an 8500GT and turned on Hybrid SLI and things cleared up.
Nart
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L737A771) DFI x48 Dark HIS 4870 4GB Gskill PC2 8500 PK 
Hard DriveOptical DriveOSMonitor
OCZ Agility 2 60GB/WD 320GB Lite-on DVD Burner Windows 7 Ultimate HP W2408 
KeyboardPowerCaseMouse
G15 Corsair 750w Cosmos S DeathAdder 
  hide details  
Reply
Nart
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 (L737A771) DFI x48 Dark HIS 4870 4GB Gskill PC2 8500 PK 
Hard DriveOptical DriveOSMonitor
OCZ Agility 2 60GB/WD 320GB Lite-on DVD Burner Windows 7 Ultimate HP W2408 
KeyboardPowerCaseMouse
G15 Corsair 750w Cosmos S DeathAdder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: HTPC
Overclock.net › Forums › Specialty Builds › HTPC › laggy/jerky VMC?